User comments on ISPs
  >> Hyperoptic


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Binary_Digit
(regular) Wed 05-Apr-17 19:48:47
Print Post

Strange speed test results..


[link to this post]
 
Can anyone explain why there is such differences between these?

Speedtest.net 1Gig Test
Thinkbroadband 1Gig Test

Both on a 2015 (16Gb 3.5Ghz SSD) iMac, using Chrome (although all browsers the same), Wired.
Administrator MrSaffron
(staff) Wed 05-Apr-17 21:03:42
Print Post

Re: Strange speed test results..


[re: Binary_Digit] [link to this post]
 
Would need to know exactly where the ookla server is, most likely reason is a link between Hyperoptic and us that is congesting, no alerts on our network so not at our end

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Binary_Digit
(regular) Wed 05-Apr-17 21:31:31
Print Post

Re: Strange speed test results..


[re: MrSaffron] [link to this post]
 
I get those speeds on most London Servers and Manchester. I've not tried every single Ookla UK server though.
It also doesn't matter what time of day/night I try the Thinkbroadband test.

Are there recent Hyperoptic tests that have got those Ookla speeds here?


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Thu 06-Apr-17 09:16:13
Print Post

Re: Strange speed test results..


[re: Binary_Digit] [link to this post]
 
Where in the UK are you? Think it may be Scotland and looks like you have run both the flash and non-flash and got similar results

http://tbb.st/1491416939657402255 A London Hyperoptic user, and route to us from Hyperoptic should be the same for everyone and no sign of congestion on that link

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Binary_Digit
(regular) Thu 06-Apr-17 16:03:04
Print Post

Re: Strange speed test results..


[re: MrSaffron] [link to this post]
 
Correct, Edinburgh. I have indeed, very little difference. So if someone in London has no issues and I only seem to have an issue with certain servers what can that suggest?

I also noticed that the other Hyperoptic users that have tested on this site in my street area get not too different results from myself i.e. slow. Obviously only you guys are privy as to wether they are wifi or wired.

Edited by Binary_Digit (Thu 06-Apr-17 16:08:59)

Administrator MrSaffron
(staff) Thu 06-Apr-17 16:28:29
Print Post

Re: Strange speed test results..


[re: Binary_Digit] [link to this post]
 
Cannot absolutely confirm if people are wired or wireless, but a pretty good idea usually.

The suggestion is that our server is fine, and the link into our network from Hyperoptic is fine, but maybe some of the network they own/lease between Edinburgh and London is congesting somewhere. It may even be that Hyperoptic has multiple routes out of Edinburgh area confusing matters even further, or just that you have a handful of people running connection hot 24/7 which is affecting others.

Given the still relatively small size of Hyperoptic it is difficult to be definitive.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
ISP Representative Hyperoptic_CS
(isp) Fri 07-Apr-17 13:36:16
Print Post

Re: Strange speed test results..


[re: MrSaffron] [link to this post]
 
Thanks Mr Saffron.

We'd be interested to look into this further Binary_Digit, have you raised the discrepancies with us yet?
If you could please send the results of your speedtests to support@hyperoptic.com our networks team can investigate and let you know more information.

Kindest,

-Karis

Customer Support
www.hyperoptic.com

Prefer to talk to the team? Call Customer Support on 0333 332 1111 or by email to support@hyperoptic.com
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Binary_Digit
(regular) Fri 07-Apr-17 19:10:49
Print Post

Re: Strange speed test results..


[re: Hyperoptic_CS] [link to this post]
 
I have already opened a technical support ticket about it #228859
Standard User Binary_Digit
(regular) Fri 14-Apr-17 15:28:04
Print Post

Re: Strange speed test results..


[re: MrSaffron] [link to this post]
 
Well that was a waste of time...
"Thank you for your patience on this matter.

After investigating further with our Network Operations Center, there doesn't seem to be any congestion in our network in Edinburgh.

As for the think broadband speed testers, we cannot have an impact or register traffic accordingly if they are outside our network.

Should you require any further assistance, please do not hesitate to give us a call on 0333 332 1111.

Kind Regards,"
  Print Thread

Jump to