User comments on ISPs
  >> Hyperoptic


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User tdawgbadman
(newbie) Fri 07-Dec-18 10:22:08
Print Post

IPV6 Settings for third party asus router


[link to this post]
 
Hi,

I was wondering if anyone knew the correct ipv6 settings for an asus router on hyperoptic? I called Support but they were totally useless, just said they couldn't provide any help at all for a third party router.

From what they did give me, my V6 IP address and their dns and gateway details which were V4 then clearly it's a mixed network but all the options on the router ask for info they couldn't provide?

Any info gratefully received, thanks
Standard User neilka
(member) Fri 07-Dec-18 11:54:05
Print Post

Re: IPV6 Settings for third party asus router


[re: tdawgbadman] [link to this post]
 
DHCPv6 should work and shouldn't require any further configuration.
Standard User tdawgbadman
(newbie) Fri 07-Dec-18 12:19:55
Print Post

Re: IPV6 Settings for third party asus router


[re: neilka] [link to this post]
 
i think i worked it out i had to select 'Native' mode thanks


Register (or login) on our website and you will not see this ad.

Standard User christopherwoods
(learned) Thu 10-Jan-19 01:20:32
Print Post

Re: IPV6 Settings for third party asus router


[re: tdawgbadman] [link to this post]
 
Glad you got it sorted. For others, user asp90 on the HO reddit got their configured with following settings:

IPv6 connection type is Native
dhcp-pd enabled
auto config set to Stateless

I had Hyperoptic email me my IPv6 details beforehand as well. I tried to get them from the Tilgin, but at time of writing they've temporarily disabled IPv6 on this router due to a firmware issue!

Boo.
Technicolour!
  Print Thread

Jump to