User comments on ISPs
  >> IDNet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User freelanderuk
(newbie) Thu 08-Jun-17 16:51:12
Print Post

Idnet ipv6


[link to this post]
 
Just joined idnet and could do with some pointers on setting up ipv6 on a billion 8800axl router , I have auto for v6 and the router gas found some settings ,but when I use an ipv6 checker it says I am not configured
Cheers

-------------------
cheers
chris
Administrator MrSaffron
(staff) Fri 09-Jun-17 11:13:18
Print Post

Re: Idnet ipv6


[re: freelanderuk] [link to this post]
 
The PC is it getting an IPv6 address from the router?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User silversurfer24v
(learned) Fri 09-Jun-17 12:15:33
Print Post

Re: Idnet ipv6


[re: MrSaffron] [link to this post]
 
when i use command ipconfig/all it shows that there is a local link ipv6 address for the erthernet adapter


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Fri 09-Jun-17 14:34:58
Print Post

Re: Idnet ipv6


[re: silversurfer24v] [link to this post]
 
I see IPv6 address Plus a link-local IPv6 address, alas don't have your router so cannot compare settings there

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Andrue
(eat-sleep-adslguide) Fri 09-Jun-17 16:46:21
Print Post

Re: Idnet ipv6


[re: freelanderuk] [link to this post]
 
In reply to a post by freelanderuk:
Just joined idnet and could do with some pointers on setting up ipv6 on a billion 8800axl router , I have auto for v6 and the router gas found some settings ,but when I use an ipv6 checker it says I am not configured
Cheers
I think I can help.

http://forum.billion.uk.com/viewtopic.php?f=19&t=118...

Ignore my waffle about the OR modem, just note the items he lists at the end of the thread. I'm also on IDNet BTW (migrated in on Tuesday) so I can confirm that the 8800NL R2 does support IPv6 which makes it likely that the AXL version will as well.

---
Andrue Cope
Brackley, UK

Edited by Andrue (Fri 09-Jun-17 16:53:21)

Standard User freelanderuk
(newbie) Fri 09-Jun-17 17:13:34
Print Post

Re: Idnet ipv6


[re: Andrue] [link to this post]
 
Thanks for replies
, I have just followed your suggestion from the billion forum and thd the ipv6 test is still showing not configured, do you think I have to reset the router and start from fresh

Cheers

-------------------
cheers
chris

Edited by freelanderuk (Fri 09-Jun-17 18:37:44)

Standard User Andrue
(eat-sleep-adslguide) Fri 09-Jun-17 18:48:45
Print Post

Re: Idnet ipv6


[re: freelanderuk] [link to this post]
 
In reply to a post by freelanderuk:
Thanks for replies
, I have just followed your suggestion from the billion forum and thd the ipv6 test is still showing not configured, do you think I have to reset the router and start from fresh

Cheers
I didn't have to. As soon as a enabled that advisement option it all sprang into life. Why don't you ask your own question on that forum? I got my reply within a few hours. Very impressive.

---
Andrue Cope
Brackley, UK
Standard User silversurfer24v
(learned) Fri 09-Jun-17 18:58:07
Print Post

Re: Idnet ipv6


[re: Andrue] [link to this post]
 
thanks for reply ,

have got it working now by unticking static ip
the ipv6 tester now states supported but recommends


16 / 20

How can you improve your score ?
1. Reconfigure your firewall
2. Get a reverse DNS record
There is no reverse DNS record to associate your IPv6 address with a host name. Reverse DNS records are required by some Internet protocols and are usually managed at the ISP level.
3. Use IPv6 as your default

any ideas on how you set this up
Standard User Andrue
(eat-sleep-adslguide) Fri 09-Jun-17 21:47:30
Print Post

Re: Idnet ipv6


[re: silversurfer24v] [link to this post]
 
In reply to a post by silversurfer24v:
have got it working now by unticking static ip
Yes that shouldn't be ticked. IDNet provide static IP addresses by configuring their DHCP servers to always hand out the same address. It keeps things simple.
1. Reconfigure your firewall
In what sense? That's a pretty useless suggestion. A bit like 'eat more healthily' :-/
2. Get a reverse DNS record
Not sure why that's a recommendation but it's easy enough - just email IDNet support.
3. Use IPv6 as your default
That's down to your browser and/or operating system.

---
Andrue Cope
Brackley, UK
Standard User freelanderuk
(newbie) Sun 11-Jun-17 08:56:10
Print Post

Re: Idnet ipv6


[re: Andrue] [link to this post]
 
Thanks for your reply again ,
I think I have found out about the configure the router , it's a setting for icmp that needs altering for ipv6 , mentioned in the router setup for the BQM

Cheers
Chris

-------------------
cheers
chris
Standard User Andrue
(eat-sleep-adslguide) Sun 11-Jun-17 22:43:28
Print Post

Re: Idnet ipv6


[re: freelanderuk] [link to this post]
 
It depends what you want to ping. By default the Billion router picks a new IPv6 address (out of your assigned subnet) every time it reboots. That means just picking your current router address is not enough for IPv6 TBBQM. You can configure your router with a static IPv6 but only if you also set it up with a static IPv4 address and I can't remember how.

My solution was to ping my server which has to have a static IPv6 address anyway. To do that I had to add an incoming filter rule that directed ICMP to my router. That works. My problem now is that I can't get the incoming filters for the server to work. The only way I found was a generic 'let it all in' rule - basically putting the server into a DMZ and I don't want to do that.

So I'm waiting for a response on their forums.

http://forum.billion.uk.com/viewtopic.php?f=19&t=118...

---
Andrue Cope
Brackley, UK
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to