Technical Discussion
  >> Television over Broadband (IPTV)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User broadband66
(fountain of knowledge) Sun 09-Mar-14 16:48:42
Print Post

On Demand TV has a slight judder.


[link to this post]
 
I have a Dell Studio laptop Dual Core (2Ghz) running W7 (64) with 3GB of memory. ATI Radeon graphics (ram - not sure).

The laptop is connected to the plasma TV via HDMI cable. The laptop is normally connected to the internet via wireless. Router is N but laptop is G.

On iPlayer and 5 Demand there is a slight judder on the picture. It is slightly better when connected via ethernet but not by much. There is no buffering. Not tried any other players as these are the two that we use the most.

My TBB speed test regularly shows 16mbps down and 0.85 mbps up at all times of the day.

Does anyone have any ideas as to how I can get rid of the judder?

I presume that by downloading the programme that the issue may not be present but not all programmes can be downloaded.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User Pipexer
(eat-sleep-adslguide) Sun 09-Mar-14 17:46:38
Print Post

Re: On Demand TV has a slight judder.


[re: broadband66] [link to this post]
 
Have you checked resource utilization on the laptop? May be CPU maxing out.

Zen 8000 Pro
Standard User Ianph
(committed) Sun 09-Mar-14 17:50:21
Print Post

Re: On Demand TV has a slight judder.


[re: broadband66] [link to this post]
 
as posted above check the CPU utilisation and also what programs are running at same time as you try to stream?

-----------------------------------------------------------------------------
EE unlimited Fibre 76

72meg sync
EE Brightbox 2 (Ethernet Mode) + Openeach ECI Modem


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Sun 09-Mar-14 18:38:56
Print Post

Re: On Demand TV has a slight judder.


[re: broadband66] [link to this post]
 
If no buffering then suggests a playback/decoding issue with the PC.

Try using YouTube and see at what quality setting things start to go wrong.

Also does the laptop play back perfectly fine on its own display?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User PhilipD
(experienced) Sun 09-Mar-14 22:05:31
Print Post

Re: On Demand TV has a slight judder.


[re: broadband66] [link to this post]
 
Hi

Sounds like a frame rate issue. Most laptops and computers run at 60Hz, however iPlayer is 25Hz (25 frames per second) which does not go evenly into 60 so extra uneven frames inserted cause a slight judder.

See if you have some advanced graphic settings then switch refresh rate to 50Hz which should solve it.

Typically YouTube and other sites run at 30Hz which goes evenly into 60 so these are probably okay for you.

Regards

Phil
Standard User Ianph
(committed) Sun 09-Mar-14 22:14:07
Print Post

Re: On Demand TV has a slight judder.


[re: PhilipD] [link to this post]
 
never ever seen any stutter on iplayer since its inception its not framerate but cpu load that causes the stutter

another possibility is video drivers and flash/java issues

-----------------------------------------------------------------------------
EE unlimited Fibre 76

72meg sync
EE Brightbox 2 (Ethernet Mode) + Openeach ECI Modem
Standard User BatBoy
(legend) Sun 09-Mar-14 22:21:46
Print Post

Re: On Demand TV has a slight judder.


[re: broadband66] [link to this post]
 
Is this just HD or SD as well?
What is the TV resolution?


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User alanframe
(newbie) Mon 10-Mar-14 08:07:41
Print Post

Re: On Demand TV has a slight judder.


[re: PhilipD] [link to this post]
 
In reply to a post by PhilipD:
Hi

Sounds like a frame rate issue. Most laptops and computers run at 60Hz, however iPlayer is 25Hz (25 frames per second) which does not go evenly into 60 so extra uneven frames inserted cause a slight judder.

See if you have some advanced graphic settings then switch refresh rate to 50Hz which should solve it.

Typically YouTube and other sites run at 30Hz which goes evenly into 60 so these are probably okay for you.

Regards

Phil


I second this. Unless you set the Plasma to use a refresh rate which is a multiple of 25 then there will always be some judder. It will be most noticeable when the camera pans horizontally if it's this that's causing your issues.
Standard User broadband66
(fountain of knowledge) Tue 11-Mar-14 16:33:33
Print Post

Re: On Demand TV has a slight judder.


[re: broadband66] [link to this post]
 
Just tried the same programme and a couple of others this afternoon and they were ok.

It was an HD programme. 1st of the Jonathan Creek.
TV is only 720 so not Full HD and runs at 100hz.
CPU is running at 43% utilisation.

Will try some other "catchup TV channels" tomorrow.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
  Print Thread

Jump to