Technical Discussion
  >> Linux Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User philippercival
(member) Wed 16-Feb-11 11:24:50
Print Post

Kubuntu Upgrade


[link to this post]
 
On my home network I connect to a Kubuntu box, which is connected via a second network card to the router.

I decided to upgrade the Kubuntu to 10.10 and have most things working now, with one anoying exception.

Firefox on the Kubuntu box can not access Google and some other sites, but it can access lots of others. A machine on the network seems to be able to access anything.

The K-box can definitely access the web for things like upgrades.

I have a feeling my firewall rc.firewall) is dropping replies to the K-box if they originated from there (not however if they originated from the LAN).

Any clues as to what might be wrong and which files it might be worth checking to find out more.

TIA
Standard User dustofnations
(newbie) Mon 21-Feb-11 22:57:18
Print Post

Re: Kubuntu Upgrade


[re: philippercival] [link to this post]
 
Double check that there isn't anything funny in /etc/hosts or /etc/resolv.conf. Also, I seem to recall that there is something specific about MTU and Google/Yahoo, I wonder if that is anything to do with it? (although this should only be a problem at the router, not each machine..)

ifconfig -a | grep -i mtu

Edited by dustofnations (Mon 21-Feb-11 22:58:21)

Standard User philippercival
(member) Mon 28-Feb-11 17:44:35
Print Post

Re: Kubuntu Upgrade


[re: dustofnations] [link to this post]
 
Thank you, been away for a week, will have a look.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to