Technical Discussion
  >> Apple Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Kaoshan
(committed) Fri 25-Feb-11 14:13:21
Print Post

Strange wi-fi problem


[link to this post]
 
As this problem relates to Apple products I thought I'd try here...

I've already posted on the Apple support forums without success.

I have a very strange wi-fi problem. I have an existing wireless network that works well and covers most of the house. One room I use in particular is a dead spot so I recently bought a range extender to fill the gap. It is an extension, beyond the original solid brick exterior wall.

Set up and configured the extender and all is well with my MBP and Airbook. They both get 100% signal strength and connect flawlessly in what was the dead zone.

However, my iPad and iPhone will not connect to the extender. They can 'see' it but the signal strength is so weak they will not connect. Tried all the usual resets, forget networks, reconfigure etc. to no avail. As soon as I move in range of the main router a connection is made.

I'm perplexed. Anyone any thoughts?
Standard User jchamier
(knowledge is power) Fri 25-Feb-11 18:47:18
Print Post

Re: Strange wi-fi problem


[re: Kaoshan] [link to this post]
 
In reply to a post by Kaoshan:
I'm perplexed. Anyone any thoughts?


I assume the extender is configurable and you've set the same SSID and a different channel ?

James - be* pro - on THFB - sync about 17.2mbps - BQM
Standard User Kaoshan
(committed) Sat 26-Feb-11 09:04:45
Print Post

Re: Strange wi-fi problem


[re: jchamier] [link to this post]
 
Yes it is configurable and has the same SSID as the router.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to