Technical Discussion
  >> Apple Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User softlad
(member) Thu 19-Apr-12 13:08:08
Print Post

New Met Office Website


[link to this post]
 
Does anyone else here have trouble getting the new Met Office website to work properly with Safari or is it just my installation of it. I'm using Safari 5.1.5 on 10.6.8.
Thanks.

2.66 GHz 15" Macbook Pro OSX 10.6.8
Standard User Kaoshan
(committed) Thu 19-Apr-12 15:08:44
Print Post

Re: New Met Office Website


[re: softlad] [link to this post]
 
If you mean www.metoffice.gov.uk it seems to be working ok. What problems are you having? I don't use it very often and had not realised it had changed, preferring wunderground.

Safari 5.1.5 on OS X 10.7.3
Standard User softlad
(member) Thu 19-Apr-12 16:26:02
Print Post

Re: New Met Office Website


[re: Kaoshan] [link to this post]
 
Hi Kaoshan. I can't seem to change location, it just gives me the weather for the City of London, not really any good when I live in North Wales. Also in the main UK weather box the buttons for weather and rainfall don't work properly; when you switch to rainfall you can't switch back again.

2.66 GHz 15" Macbook Pro OSX 10.6.8


Register (or login) on our website and you will not see this ad.

Standard User Kaoshan
(committed) Thu 19-Apr-12 17:13:17
Print Post

Re: New Met Office Website


[re: softlad] [link to this post]
 
Both those options work for me. Have you tried Resetting Safari and Emptying the cache?

Strange it works differently for us as we are both running the same level of Safari. I doubt the different levels of OS X should make any difference.

Overall, the site is a bit cluttered with info I do not really want and the limited customisation offered does not allow me to get rid of. Granted it can be minimised but I would rather it was not there at all.
Standard User softlad
(member) Thu 19-Apr-12 19:14:05
Print Post

Re: New Met Office Website


[re: Kaoshan] [link to this post]
 
I've just tried the site in Opera and, although a little flaky, it seems to work fine. When I click on the Change Location box in Opera it brings up another overlay to pick from; this doesn't happen in Safari. I found the same problems on the re-vamped Barclays site, I had to use Opera for that as well. I did mention it in a survey for Barclays which popped up after I'd used the site. Would this be some sort of javascript problem? Just tried it in Camino and it works in that as well. Just reset Safari and cleared the caches, still doesn't work.

2.66 GHz 15" Macbook Pro OSX 10.6.8
Anonymous
(Unregistered)Tue 23-Oct-12 19:35:32
Print Post

Re: New Met Office Website


[re: softlad] [link to this post]
 
Check "Private Browsing" is turned off in Safari. If not, the new Met Office website may not load or work properly.
  Print Thread

Jump to