Technical Discussion
  >> Apple Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Basenji
(fountain of knowledge) Sat 28-Jul-12 19:39:06
Print Post

Mountain Lion mail problems


[link to this post]
 
Hi all,

I, like most you, upgraded to ML the other day, but since yesterday I haven't been able to send mails through o2's smtp server (It's possible the problem persisted since before yesterday - I hadn't tried sending mails in a while).

The message I get is as follows: Cannot send message using the server smtp.o2.co.uk
The SMTP connection to the server "smtp.o2.co.uk" failed

First of all, I thought that it was o2's servers, but this has been disproved, because I can send mail from my iPad (latest WiFi version) without issues, either from my own WLAN, or when connecting via BT OpenZone at work.

Here's my diagnostic attempts so far:
Edited mail settings and re-entered all details from a known good source (I have a plain text file that has all the details therein and used this as a template) - Problem still persists
Created a new user account via System Preferences > Users and Groups and set mail up from there with the above - Problem still persists
Ran Keychain first aid on the original User account in case of corrupt data in the keychain - No problems found with the keychain


I have spoken with Apple, but unfortunately, the call got cut off cos the call centre closed, but up to that point, the techie had been helpful, suggesting option 2, above.

So far, I'm at a total loss as to what my next step is in the troubleshooting process, or even if there is a next step frown

Any thoughts or advice would be appreciated smile

Nothing to see here.. Move along, please
My Broadband Speed Test laugh
Standard User Guest_Again
(legend) Mon 30-Jul-12 18:33:18
Print Post

Re: Mountain Lion mail problems


[re: Basenji] [link to this post]
 
ML works great here. All good. wink

Standard User XRaySpeX
(eat-sleep-adslguide) Mon 30-Jul-12 19:28:38
Print Post

Re: Mountain Lion mail problems


[re: Basenji] [link to this post]
 
Did you set authentication ON on that SMTP server, like it was suggested in t'other thread?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC


Register (or login) on our website and you will not see this ad.

Standard User Basenji
(fountain of knowledge) Tue 31-Jul-12 01:52:01
Print Post

Re: Mountain Lion mail problems


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
Did you set authentication ON on that SMTP server, like it was suggested in t'other thread?
Sorry had a stressful couple of days at work, so not had much time to keep up with the threads as much as I would have liked to..

In answer to your Q: Yes, SMTP auth is set on with authentication method set to password - This was one of the first things that the Apple techie thought of asking me to do, before then going through each and every setting one by one and when that failed, testing with a new user account.

EDIT: See other thread for solution laugh

Nothing to see here.. Move along, please
My Broadband Speed Test laugh

Edited by Basenji (Tue 31-Jul-12 02:59:16)

Standard User Basenji
(fountain of knowledge) Tue 31-Jul-12 01:52:38
Print Post

Re: Mountain Lion mail problems


[re: Guest_Again] [link to this post]
 
In reply to a post by Guest_Again:
ML works great here. All good. wink
Yer jus showin off now, Guesty tongue wink

Nothing to see here.. Move along, please
My Broadband Speed Test laugh
Standard User XRaySpeX
(eat-sleep-adslguide) Tue 31-Jul-12 03:57:35
Print Post

Re: Mountain Lion mail problems


[re: Basenji] [link to this post]
 
In reply to a post by Basenji:
SMTP auth is set on with authentication method set to password
Have I missed something? Are there more than 1 auth method for SMTPs? I always thought it was username + pwd.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User Basenji
(fountain of knowledge) Tue 31-Jul-12 05:54:20
Print Post

Re: Mountain Lion mail problems


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
In reply to a post by Basenji:
SMTP auth is set on with authentication method set to password
Have I missed something? Are there more than 1 auth method for SMTPs? I always thought it was username + pwd.
Hi there,
I was half awake/asleep when I made that post. Hopefully the linked graphic will explain better (A piccy's worth a thousand words and all that..)
http://i1265.photobucket.com/albums/jj514/RottieUK/o...

Nothing to see here.. Move along, please
My Broadband Speed Test laugh
Standard User Guest_Again
(legend) Thu 02-Aug-12 16:50:17
Print Post

Re: Mountain Lion mail problems


[re: Basenji] [link to this post]
 
In reply to a post by Basenji:
In reply to a post by Guest_Again:
ML works great here. All good. wink
Yer jus showin off now, Guesty tongue wink
Oh, I wouldn't, not ever. You know that. wink smirk

Mac's ARE beautiful - ARE a pleasure to use - ARE a treat to own - and ARE reassuringly extortionate[?] crazy tongue

Don't worry, 'Dozers, there seems to be plenty of new OS updates / name-changes, but don't worry - it's all good. grin

  Print Thread

Jump to