General Discussion
  >> Mobile Broadband (3G, 4G etc)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Banger
(eat-sleep-adslguide) Sun 07-Aug-11 22:24:16
Print Post

Strange.


[link to this post]
 
Been using my 3g Three Dongle a couple of days now. Most applications I run have no problem but it seems that browsing to a site for the first time is a problem and I get "Connection was reset while page was loading" on Firefox. Never had any problem on Broadband and it seems if I set up a ping to the site I was trying to get to page loads instantly. Any ideas? Routing problems? Running ZTE MF112 dongle on Windows XP. Have tried emptying DNS cache and resetting Winsock but out of ideas now.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User dpgs
(newbie) Mon 08-Aug-11 09:31:41
Print Post

Re: Strange.


[re: Banger] [link to this post]
 
If you copy your "Connection was reset while page was loading" into Google it will take you to the Mozillazine site which specifically seems to answer your question, at the very least it should put you on the right track.
Standard User Banger
(eat-sleep-adslguide) Mon 08-Aug-11 19:59:01
Print Post

Re: Strange.


[re: dpgs] [link to this post]
 
Thanks but it's not just FireFox. Interesting to note if I ping the bbc constantly from a command window the problem goes away.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Mon 08-Aug-11 21:13:50
Print Post

Re: Strange.


[re: Banger] [link to this post]
 
I now suspect either a problem with my AV, Nod32 or a Level 3 routing problem because when I run WinMTR trace to the bbc browsing is instant, unless someone has another idea.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User Banger
(eat-sleep-adslguide) Mon 15-Aug-11 09:14:10
Print Post

Re: Strange.


[re: Banger] [link to this post]
 
Think I may have cracked it. I previously tuned my TCP stack on XP to suit my Zen broadband 8 meg. Have now reset the stack to the Windows default and browsing problems seem to have gone away for the moment.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User Banger
(eat-sleep-adslguide) Mon 15-Aug-11 09:17:18
Print Post

Re: Strange.


[re: Banger] [link to this post]
 
Spoke too soon after 15 mins browsing the connection was reset re-appeared, grrrrr.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User Banger
(eat-sleep-adslguide) Mon 15-Aug-11 21:32:22
Print Post

Re: Strange.


[re: Banger] [link to this post]
 
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 172.30.132.97 - 14 | 15 | 13 | 63 | 96 | 141 | 94 |
| te-4-2.car1.Manchester1.Level3.net - 7 | 15 | 14 | 63 | 113 | 265 | 78 |
| No response from host - 100 | 15 | 0 | 0 | 0 | 0 | 94 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Traceroute when browser fails then

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 172.30.132.106 - 0 | 20 | 20 | 63 | 127 | 375 | 94 |
| te-4-2.car1.Manchester1.Level3.net - 10 | 20 | 18 | 78 | 144 | 329 | 78 |
| ae-4-4.ebr1.London1.Level3.net - 15 | 20 | 17 | 78 | 166 | 750 | 78 |
| ae-1-51.edge3.London1.Level3.net - 5 | 20 | 19 | 78 | 206 | 891 | 78 |
| 195.50.124.18 - 15 | 20 | 17 | 78 | 212 | 859 | 156 |
| 166.49.168.126 - 6 | 19 | 18 | 78 | 203 | 812 | 141 |
| 194.72.20.153 - 16 | 19 | 16 | 78 | 204 | 781 | 94 |
| 62.6.204.61 - 11 | 19 | 17 | 94 | 220 | 859 | 141 |
| 62.6.196.98 - 0 | 19 | 19 | 78 | 201 | 687 | 125 |
| 62.172.57.218 - 0 | 19 | 19 | 94 | 200 | 672 | 110 |
| No response from host - 100 | 19 | 0 | 0 | 0 | 0 | 203 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Trace when browser works - routing problem at level 3?

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User Banger
(eat-sleep-adslguide) Thu 18-Aug-11 20:58:33
Print Post

Re: Strange.


[re: Banger] [link to this post]
 
I found a workaround for anyone looking at this see link below.

http://forums.thinkbroadband.com/general/t/4034263-r...

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
  Print Thread

Jump to