General Discussion
  >> Mobile Broadband (3G, 4G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User tthom
(member) Mon 22-Jul-13 18:01:35
Print Post

Three woes


[link to this post]
 
I have been having issues with my 3 Internet speeds before they were 12meg down 3up but now it's 0.5 down and 0.14 up three said there team found no issues and don't know how to go forward from here

Signal is full and the transmitter is only 200 yards away nothing in between

Standard User ukhardy07
(fountain of knowledge) Mon 22-Jul-13 18:05:57
Print Post

Re: Three woes


[re: tthom] [link to this post]
 
Is it like this in different areas - you want to go a good 5 - 10 miles away from the site.

It's probably just congestion at the mast. A customer might have joined 3 in your area on the unlimited plan and is now using it as their home broadband and hammering it.

Really not a lot can be done short of 3 upgrading backhaul but it could even be the amount of people connecting as wireless is limited quite drastically.
Standard User tthom
(member) Mon 22-Jul-13 18:58:18
Print Post

Re: Three woes


[re: ukhardy07] [link to this post]
 
Hi..

Thanks for the reply I was onto there executive office and they said the engineer couldn't see any congestion issues I have also tried speed tests at 3am still the same so not sure what's going on


Register (or login) on our website and you will not see this ad.

Standard User jsp21c
(committed) Tue 23-Jul-13 11:37:52
Print Post

Re: Three woes


[re: tthom] [link to this post]
 
Hi, my S4 speeds have recently gone down from 15 to 8 Mbps in the last 7 days, I think I'm not getting DC-HSDPA at the moment.

Last year I had several weeks where on one side of my house I could get regular HSPA+ speeds on the Galaxy S2 (not DC-HSDPA) but on the other (from another cell tower) it dropped down to dial up speeds. Three said there wasn't a problem, but after about 4 weeks the usual speeds returned. I assume there was a problem which was eventually identified & fixed.

I'm not even bothering to contact three at the moment but keeping fingers crossed the DC-HSPA returns or LTE appears.

------------------------------------------------
ASUS P7P55D-EVO, Intel Core i7 860, 8GB Corsair DDR3, Windows 8x64
Samsung 840 Pro 256 GB SSD
Fractal Design R3 Black Case

Edited by jsp21c (Tue 23-Jul-13 11:41:58)

Standard User tthom
(member) Tue 23-Jul-13 11:42:32
Print Post

Re: Three woes


[re: jsp21c] [link to this post]
 
No way!! This morning in my bathroom I got 8meg on the speed test went outside into my car did a speed test back down to 0.5meg sounds similar to your old fault and out at my back garden same as the toilet speeds

Standard User jsp21c
(committed) Wed 24-Jul-13 09:04:30
Print Post

Re: Three woes


[re: tthom] [link to this post]
 
I've got DC-HSDPA back this morning, downloads back up to the 15-18 Mbps range after being down to around 8 for six days.

------------------------------------------------
ASUS P7P55D-EVO, Intel Core i7 860, 8GB Corsair DDR3, Windows 8x64
Samsung 840 Pro 256 GB SSD
Fractal Design R3 Black Case
Standard User tthom
(member) Wed 24-Jul-13 09:06:21
Print Post

Re: Three woes


[re: jsp21c] [link to this post]
 
Mine are showing as HSPAP?

Standard User huwwatkins
(committed) Wed 24-Jul-13 10:28:59
Print Post

Re: Three woes


[re: tthom] [link to this post]
 
Most phones will not show you if you are on HSPA, HSPA+ or DC-HSPA and will show either H or HSPA for all.
Standard User ukhardy07
(fountain of knowledge) Wed 24-Jul-13 10:57:47
Print Post

Re: Three woes


[re: tthom] [link to this post]
 
You are possibly switching to a different kind of signal, possibly even down to standard 3G in the bad area.

In the toilet you'll be using a different HSPDA type of signal probably. Perhaps even from a different site.

The poor speed one will be probably either a) used by lots of people or b) have 1 customer who's hammering it.

There's not overall congestion at the site, as for this, all HSPDA, 3G and 2G would need to be busy.
Standard User tthom
(member) Wed 24-Jul-13 11:06:46
Print Post

Re: Three woes


[re: ukhardy07] [link to this post]
 
Thanks for the reply I don't know what it could be as it's happening 24/7

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to