General Discussion
  >> Mobile Broadband (3G, 4G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Mitchy_mitch
(experienced) Mon 13-Jan-14 10:51:43
Print Post

Three Blackspot - Used to work perfectly


[link to this post]
 
My local cell/mast seems to have a problem.
I used to get a good signal on my phone with pretty much perfect call quality & download speeds. The voice was always crystal clear & the download speeds were anywhere between 7 & 17Mbps on speedtests indoors.

In the past few weeks i have noticed that the voice calls were all breaking up. Initially i thought it was a problem with my mates phone who i was talking too, as he said that he was not in a good reception area, but then it dawned on me that i was having this problem with everyone that i spoke to.

I went to the apple store and they kindly replaced my iphone 5 with another. I wont go into detail about this, but when i got home, i had a phone that looked brand new, with only one radio app on it, which i installed for the journey home. I was listening to streaming radio for about 45 minutes on the motorway, then when i got back home, it lost its signal.

I have 4g fixed broadband at home, i thought that maybe this was causing interference, so i powered off my dd-wrt router, the problem remained. I powered off my broadband suppliers router, the problem remained. I turned off the microwave, then i finally switched off the mains switch to the whole house, the problem remained. So basically, i have proved that it was not caused by any interference at home. My neighbours were also away for the holiday period and i was not getting any other wifi connections to my home when i powered everything off.

I took a slow drive around the estate where i live and half off the estate was a blackspot, the other half, the phone signal & speed tests were working perfectly.

I called Three. They told me that there was some congestion on my mast and it would be fixed within 7 or 9 days. I cannot remember which one.

I called them again on thursday just gone, and this time i received a sms from them with a ticket number and a message saying it will be fixed within 7 days.

I have also dialled *3001#12345# on my iphone to get the Field Test menu up, and my signal strength is currently -93.db It has always been floating around this number. I still receive the 3G sign, but no data passes. I also get good bars on the phone.

The bit that i find difficult to believe is that it is a congestion fault. If it was congestion, surely i would have the same issue wherever i was on my estate. Additionally, if it was a problem with the signal, i would have a much greater -x db than i currently have.

Does anyone have any ideas what this could be?

____________________________________________
Cotswold Wireless 4G
Huawei B222s-42 connected to Buffalo WZR-HP-G300NH
Firmware: DD-WRT v24-sp2 (07/24/13) std
http://www.thinkbroadband.com/speedtest/results.html...
http://www.speedtest.net/my-result/3141683986

Edited by Mitchy_mitch (Mon 13-Jan-14 10:58:49)

Standard User 5km
(knowledge is power) Tue 14-Jan-14 22:34:14
Print Post

Re: Three Blackspot - Used to work perfectly


[re: Mitchy_mitch] [link to this post]
 
-93dB is not a good signal although 3G can still connect at ~-110dB it will be rubbish.

What was the signal before?

Sky Fibre Unlimited Broadband:- Speed Test | TBB Ping
Now on twitter @timmay2
Standard User brandscill
(member) Wed 15-Jan-14 22:08:36
Print Post

Re: Three Blackspot - Used to work perfectly


[re: 5km] [link to this post]
 
I would go back to the Three team again. Send them an email to their support team and or tweet them @threeuksupport.

If you have signal bars and 3g then it's likely a fault with the mast as you said.

You also said you didn't have signal so I am little confused as to whether when you say this you mean you can't make calls use 3g or whether you mean no bars show on the phone.

Also, explain the 4g fixed broadband? 4g is a wireless technology how is it a fixed broadband connection?


Register (or login) on our website and you will not see this ad.

Standard User Mitchy_mitch
(experienced) Fri 24-Jan-14 19:24:50
Print Post

Re: Three Blackspot - Used to work perfectly


[re: 5km] [link to this post]
 
-94 downstairs
-79 to 86 upstairs

Although you say the signal is not great, i used to get between 7mb download speeds downstairs and up to 17Mb upstairs. I used to get up to 3Mb uploads both up stairs & down.

I still have the problem now, its driving me mad.

The signal strength has not changed. The only difference is, it used to work & now it does not.

____________________________________________
Cotswold Wireless 4G
Huawei B222s-42 connected to Buffalo WZR-HP-G300NH
Firmware: DD-WRT v24-sp2 (07/24/13) std
http://www.thinkbroadband.com/speedtest/results.html...
http://www.speedtest.net/my-result/3141683986
Standard User Mitchy_mitch
(experienced) Fri 24-Jan-14 19:30:39
Print Post

Re: Three Blackspot - Used to work perfectly


[re: brandscill] [link to this post]
 
I've done all of that, i have contacted 3 support on twitter & their support team.
I have bars and the 3g logo, it looks perfect, it just will not pass date and the calls are very bad quality.

The fixed 4g is a via an aerial on the roof that connects via coax to a wireless router indoors. This works fine.

____________________________________________
Cotswold Wireless 4G
Huawei B222s-42 connected to Buffalo WZR-HP-G300NH
Firmware: DD-WRT v24-sp2 (07/24/13) std
http://www.thinkbroadband.com/speedtest/results.html...
http://www.speedtest.net/my-result/3141683986
Standard User jchamier
(eat-sleep-adslguide) Fri 24-Jan-14 21:10:24
Print Post

Re: Three Blackspot - Used to work perfectly


[re: brandscill] [link to this post]
 
In reply to a post by brandscill:
Also, explain the 4g fixed broadband? 4g is a wireless technology how is it a fixed broadband connection?

http://www.cotswoldwireless.co.uk/ccn/index.html

It uses 4G technology but the transmitter and receiver are in fixed places to get the best signal. Probably at 2600mhz which is great for capacity, and works well outdoors. Not the best frequency for handsets however (but will be used for capacity).

James BT Infinity 2 19/09/2012 - Sold 42/6 - Getting 49/8.5 - Sync 53 / 9.5 Mbps @ 470m approx
14 years of broadband (ntl: cable to BT FTTC) - Router: Asus RT-N66U - Modem: Huawei HG612 speedtest
Standard User Mitchy_mitch
(experienced) Sat 25-Jan-14 12:29:07
Print Post

Re: Three Blackspot - Used to work perfectly


[re: Mitchy_mitch] [link to this post]
 
Well my three data connections has started to work on one side of my house both upstairs and down, Why it will not work on the other side is beyond me. The signal strength is the same. I am downloading at 12Mb at the moment. So i am glad that it works, but its a pain that it only works in the dining room and kitchen downstairs & in the kids bedrooms and bathroom upstairs. If it worked in the living room & my bedroom, i'd be happy. Hopefully it will start working everywhere again.

14:53 - it's gone again.

____________________________________________
Cotswold Wireless 4G
Huawei B222s-42 connected to Buffalo WZR-HP-G300NH
Firmware: DD-WRT v24-sp2 (07/24/13) std
http://www.thinkbroadband.com/speedtest/results.html...
http://www.speedtest.net/my-result/3141683986

Edited by Mitchy_mitch (Sat 25-Jan-14 14:54:03)

Standard User janitor
(experienced) Sun 26-Jan-14 20:07:22
Print Post

Re: Three Blackspot - Used to work perfectly


[re: brandscill] [link to this post]
 
wouldn't hold out much hope of 3 support being much help, they insisted that the towers in my area had no problems though i could not get a signal in the house, none of the 3 contract holders along my row could, then when i rang them again a few months later they said there was a problem, but no idea when it would be fixed, they sent me a box that plugs into home broadband and acts like a personal tower, all was fine, they phoned a month later saying it was fixed and they wanted their box back, switched off box no signal, they argued that i did have a signal , but agreed to allow me to keep the box.
Standard User brandscill
(member) Mon 27-Jan-14 23:35:54
Print Post

Re: Three Blackspot - Used to work perfectly


[re: janitor] [link to this post]
 
Shame that CS expirence varies so much with three.

I moved to an area with poor signal so they gave me a box. They then did network upgrades meaning I got 1 bar in the kitchen ( used to be none anywhere) they called and asked if it was better and to test for 2 days. When they called back and I explained they apologised gave me another month credit for the trouble and to keep the box.

Guess it's luck of the draw though it really needn't be.
Standard User brandscill
(member) Mon 27-Jan-14 23:36:43
Print Post

Re: Three Blackspot - Used to work perfectly


[re: Mitchy_mitch] [link to this post]
 
What's their response? Everything is fine?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to