General Discussion
  >> Mobile Broadband (3G, 4G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User chrigurndevon
(learned) Thu 10-Nov-16 16:46:18
Print Post

EE data SIM not working on TP-link Archer MR200


[link to this post]
 
I recently took advantage of EE's "double your data" offer on my EE Huawei wifi dongle (64GB for £28/m). But when I put this SIM into my TP-Link Archer MR200 4G router I get no connection. The router throws up an error message saying "check you configuration." I have tried the standard APN settings used by my EE wifi dongle, plus various other combinations but with no luck. Could it be that EE is refusing to connect to a SIM in a third party router? The same router worked fine with a data SIM from 3 which I tested a few months ago. Anyone else had an issue similar to this?

The APN settings I was using, among others, was as follows
APN - everywhere
username - eesecure
password - secure
authentication - I tried with both PAP and CHAP but with no luck
Standard User mikerner
(newbie) Fri 11-Nov-16 10:46:03
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Never had an issue like this, but do you know anyone with an EE router (edit: to test it)? Could be that you're right about the SIM refusing to work with 3rd party hardware.

Edited by mikerner (Fri 11-Nov-16 10:46:48)

Standard User jchamier
(eat-sleep-adslguide) Fri 11-Nov-16 12:01:33
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Its unlikely to be the SIM rejecting the hardware, more the hardware doesn't understand the SIM for some reason.

I don't think you need a username or password, just the APN name of -> everywhere

plusnet unlimited fibre 80/20 since 2 Jun 14 - Sync as of 7th Aug 16: 55,355/10,291 kbps with G.INP
17 years of UK broadband since 1999 ntl:cable modem trial -Router: Asus RT-AC68U with HG612 - BQM


Register (or login) on our website and you will not see this ad.

Standard User Signhopuk
(newbie) Fri 11-Nov-16 23:14:54
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Hi
Yes same problem here, mine is a shared sim on EE.working perfectly until 9th November.
Sim stopped working in router, however when switched for my main sim all working again..When broken sim is placed in iPhone all works but as soon as put back in to router no internet.. Contacted EE several times they are aware of the problem and trying to resolve it..
I've been told there not sure what's happening but it has been passed to there level2 dept, apparently happening to lots of other people..
Terry
Standard User chrigurndevon
(learned) Sat 12-Nov-16 15:22:32
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: mikerner] [link to this post]
 
The SIM works just fine on my Huawei E5776 mifi router.

Went to the EE shop today and bought a PAYG data SIM. Put that in the Archer MR200 and still no connection to the internet - so that rules out a faulty SIM card.

In desperation I have ordered a HUAWEI E5186 4G router which I have read good things about. Fingers crossed it will work in that and I can put the TP-LINK on the bonfire.
Standard User XRaySpeX
(eat-sleep-adslguide) Thu 17-Nov-16 00:32:17
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Could the TP-Link be locked to a network other than EE? What network was it 1st on?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User chrigurndevon
(learned) Thu 17-Nov-16 08:00:10
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: XRaySpeX] [link to this post]
 
The MR200 works fine with 3 and O2 SIMs, and I think, though I can't be sure, that it did used to work with EE so can't be locked - just doesn't like EE SIMs for some reason (or EE SIMs don't like it).

I have now switched to a Huawei E5186 router which accepts the EE SIM with no problems, giving me a lovely 20 Mbps up/down around the house on a 64GB data allowance which is a big improvement over my BT ADSL 2 down/0.7 up

TP-link now destined for the recycling bin.
Standard User RobertoS
(elder) Thu 17-Nov-16 11:56:49
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Sorry to be a pain, but that solution sounds like it might suit me, and get rid of the landline. I can look up the router price easily enough, but how much is the EE SIM please? Preferably a pointer to the page to see options.

Their website sent me nuts yesterday simply trying to look at what to replace my EE phone SIM with when my phone+package contract expires. That's a different question altogether of course, and months to go. My FTTC is out of contract and with the landline quite pricey.

Tried again just now and can't find anything resembling 64GB on mobile broadband, where they seem to want to bundle in one of three or four routers/devices, or on phone SIM only.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57825/13835kbps @ 600m. - BQM
Standard User chrigurndevon
(learned) Fri 18-Nov-16 07:40:24
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: RobertoS] [link to this post]
 
I used to have a Huawei E5776 with an EE SIM (32GB) on a rolling one moth contract for £28/month. After several months EE sent me a text saying I could get double data at no extra cost if I switched to a 12 month contract which is what I'm on now.

Their website doesn't show this deal - the nearest is their 32GB SIM found here.

This is the message they sent me: "Hi Chris, as you're enjoying your 4GEE Data SIM, why not crank up your data allowance by moving to a 12-month plan. Get 64GB data for £28 a month. Call to discuss: 08009563104"

I think this is just one of those deals where you have to phone up that number and ask. It may help that you are already an EE customer -perhaps threaten to leave if they don't. Feel free to mention me if it helps.

Good luck!
Standard User RobertoS
(elder) Fri 18-Nov-16 08:59:47
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Perfect - thanks smile. I shall do some arithmetic! I have at most half a dozen people I expect to call me on the landline and all bar one I don't see minding if I ditch it. I assume you are still happy.

I have EE Extra 4G with an unnecessary (at the moment) 4GB per month on my mobile, 24-month bundle with phone purchase ending in March, so that's also a bargaining factor.

Did speedtests on that from the room my FTTC modem and router are sited and got 40-50 Mbps down, 11Mbps up. That would be fine. Remarkably close to FTTC but definitely on the 4G. Wifi was disabled on the phone and my mobile data usage shot up.

I was intrigued by you getting 20Mbps both ways. Do they set things up differently for data SIMS?

Incidentally I can't find any mention of tethering in my mobile contract, neither yes or no. I expected it to be stipulated in there somewhere. [puzzled].

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57825/13835kbps @ 600m. - BQM
Standard User chrigurndevon
(learned) Fri 18-Nov-16 10:07:06
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: RobertoS] [link to this post]
 
I always seem to get a faster upload speed than download. This morning I was getting about 20 down/30 up. At rush hour the download speed sometimes drops to 10 but the upload speed is always high. Must be something to do with my local EE mast.
Standard User RobertoS
(elder) Fri 18-Nov-16 10:30:40
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Thanks again smile.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57825/13835kbps @ 600m. - BQM
Standard User jchamier
(eat-sleep-adslguide) Fri 18-Nov-16 23:55:27
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Incidentally I can't find any mention of tethering in my mobile contract, neither yes or no. I expected it to be stipulated in there somewhere. [puzzled].


Tethering is allowed on all EE price plans, has been since the EE brand launched in 2012. Keeps it simple and as they don't offer any "unlimited use" there is no issue about what device is using the data.

Depending on your area and signal strength it may be worth investing in a device that is LTE Cat 6 capable (does carrier aggregation) especially if you get the 4G+ coverage on the map (purple). In my town centre I can get 105mbps in the purple area whereas at home I get 45 to 55mbps. (yellow area) - I'm using an iPhone 6S. (the 6 doesn't do CA, the 6S and later do).

plusnet unlimited fibre 80/20 since 2 Jun 14 - Sync as of 7th Aug 16: 55,355/10,291 kbps with G.INP
17 years of UK broadband since 1999 ntl:cable modem trial -Router: Asus RT-AC68U with HG612 - BQM
Standard User RobertoS
(elder) Sat 19-Nov-16 01:03:16
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: jchamier] [link to this post]
 
D'oh! Obvious when you say it like that blush. Thanks smile.

Seeing as I bought it in March 2015 I'm in the clear then if I need it. Though when I sort out just the ongoing package in March 2017 when the phone is paid for I might go for a lower deal. My main question here was answered, re ditching my landline perhaps.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/14463kbps @ 600m. - BQM
Standard User Teejay63
(newbie) Thu 24-Nov-16 20:33:13
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Signhopuk] [link to this post]
 
I am experiencing the same problem along with a number of my customers, for some reason the EE SIM is not working in non EE equipment. The network has stopped providing an IP address, I have tried 3 & Vodafone SIM's in the same devices and they work OK.

Cheers
Standard User Fastbuck
(newbie) Fri 25-Nov-16 20:33:29
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Will you post all the APN settings you have configured on the router for the everywhere apn? I might have a suggestion?
Standard User chrigurndevon
(learned) Sat 26-Nov-16 10:50:37
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Fastbuck] [link to this post]
 
These are the APN settings I was using for the EE SIM;
APN - everywhere
username - eesecure
password - secure
authentication - I tried with both PAP and CHAP
I also tried it with no username/password
Standard User Fastbuck
(newbie) Sat 26-Nov-16 11:54:38
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Thinking about the symptom of the router waiting for an ip address....
Some of these router models default to request ipv6 (ipv4v6) in the apn settings. So at first in the quick setup it appears you cannot set the router to ipv4 only.
But i think if you go into advanced internet settings and create a new profile you may be able to set the router to request ipv4. All the other APN settings remain the same as you have. Then select the new profile and give it a try.
If it starts working, it is because the mobile operator has started allowing ipv6 by the subscription, but when the router gets ipv6 it doesnt know what to do with it. If this is true for TP then perhaps ee need to ask the vendor why turn this on by default without testing it!
If it still doesnt work then sorry, but worth a try!
Standard User Signhopuk
(newbie) Sat 26-Nov-16 12:37:05
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Fastbuck] [link to this post]
 
Don't waste your time tring to fix yourself, I had same issue.
The problem is EE and something to do with IPV 6 upgrade..
Call them up and report.
I was being dealt with my level 2, they fixed the problem.
To repeat it's there backend problem with there IPV6 upgrade.
Need any more info ask.
Standard User Fastbuck
(newbie) Sat 26-Nov-16 12:52:59
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Signhopuk] [link to this post]
 
So it is only an ipv6 problem if the router is requesting ipv6 from the network, (as i suspected)! That is easy enough to fix yourself if you can set up a profile that requests ipv4. If these are routers not supplied and tested by ee then is it actually their issue?
Standard User Signhopuk
(newbie) Sat 26-Nov-16 13:07:19
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Fastbuck] [link to this post]
 
Hi
I'm not technical, but here's what happened to me.
I have a contract SIM with EE, about 3 months ago I brought the Archer MR200 and installed an outside aerial. Took out a shared SIM on my main contract.
Put Sim in router and was enjoying speeds of 70mbs, on a Wednesday about 3 weeks ago it suddenly stopped working. The SIM was giving off a 4g signal but no internet.
When I put my main SIM in the router it worked and vice versa when I put my shared SIM in my phone this too worked.
Called EE they couldn't detect any problem and suggested a new SIM, I went to EE Shop and took another SIM, this still didn't work.
Contacted EE again and they couldn't understand the problem, they raised the fault to level 2.
Level 2 downloaded the router software from TP and were able to relplicate the problem.
After about 4 days they resolved the issue, the router was not the problem according to EE.
The problem, explained to me was something to do with certain Data SIMS and IPV6 upgrade.
They had quite a few complaints about the same router which had stopped working and decided to issue support, even tthough the router was not EE.
I'm happy to give my mobile number on Private Message and you can call EE and explain that you have the same problem as me, they will find the ticket linked to my number and hopefully resolve for you.
Thanks Terry
Standard User chrigurndevon
(learned) Sun 27-Nov-16 15:36:23
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Signhopuk] [link to this post]
 
Thought I'd try Fastbucks's suggestion to create a new profile with different IPvx settings, but before I could, the router with the EE SIM decided to connect again straightaway with the default APN setting (IPv4). So it seems it was an issue with EE which they have resolved. So thanks everyone on this thread for your advice. In the end it seemed a collective moan to EE did the trick.
Standard User Fastbuck
(newbie) Sat 03-Dec-16 12:10:06
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: chrigurndevon] [link to this post]
 
Anybody else in position to try checking the ip request on these routers? Would like to learn if this is bogus or not. I have a hauwei 4G router on EE sim and it works perfectly
Standard User IanB151
(newbie) Mon 12-Dec-16 22:13:35
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Fastbuck] [link to this post]
 
I have just got the latest EE 4g router (Alcatel?) with 64gb per month and it connects brilliantly to every wireless device apart from a Vonets VAP11G that I use to connect wirelessly to BT You View box. The VAP11g works brilliantly off a Sky router but will not connect to the EE router for some reason. I will move the EE sim across to a TP-Link 4g router to see if that connects to the VAP11g but has anyone else had a similar issue with the EE sim or router?
Standard User IanB151
(newbie) Tue 13-Dec-16 19:23:40
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: IanB151] [link to this post]
 
Update- moved EE data sim to TP-Link 4g router and all now working perfectly so the EE router is the issue. Tried a 3 sim in the EE router and it wil not accept it so the EE router is clearly locked to the EE network and will not work with the Vonets access point. I will contact EE to see if the router can be set to work with Vonets access points.......
Standard User hoxton_hugh
(newbie) Fri 07-Jul-17 15:28:43
Print Post

Re: EE data SIM not working on TP-link Archer MR200


[re: Signhopuk] [link to this post]
 
For what it's worth, I'm seeing similar symptoms with two different 4G modems.

I have a Teltonika RUT955 and a Sierra Wireless ES450. In both cases when I plug in an EE 'Business Mobile Broadband' 4G SIM, the modems pick up the EE LTE network but claim no data connection.

Putting the same SIM in my smartphone works fine and I get data. Conversely, putting other SIM cards into the same modems works fine in all cases -- I've tested O2, Vodafone, and an EE PAYG SIM (!)

That's right, the PAYG EE SIM works, but not the pay-monthly one. Which makes me think it's a problem at EE's end and not the modems.

I'll post again here if I ever figure it out.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to