General Discussion
  >> Mobile Broadband (3G, 4G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | [6] | 7 | 8 | 9 | (show all)   Print Thread
Standard User time2die
(eat-sleep-adslguide) Sat 13-Oct-18 18:16:23
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: woodmass14] [link to this post]
 
Thats a good question mate, shall go into the storage tomorrow pull it out and let you know, again much appreciated to all you guys trying to help me out.

Just checked its a D7800. [Model Number]
Standard User woodmass14
(committed) Sat 13-Oct-18 19:41:33
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: time2die] [link to this post]
 
Alright. Here's my best shot. This is all from the user manual. I got no clue if this will work but no harm in trying. I couldn't find anything related to L2TP in the vpn section, only in WAN section. This could be completely wrong. I hope other forum members correct me if i am and i'll promptly remove it to save my embarrassment smile

Edit: I don't think this will work. If you do want to try with your current router i think you would need to download the windows client that the router links too and follow those steps instead of the ones below.

Once you have your D7800 plugged in and connected from your 4gee router into your wan port, follow these instructions. Make sure the device you're using is connected to your D7800 via wifi or ethernet.

1. Launch a web browser from a computer or WiFi device that is connected to the network.

2. Enter http://www.routerlogin.net. A login window opens.

3. Enter the modem router user name and password.
The user name is admin. The default password is password. The user name and password are case-sensitive. The BASIC Home page displays.

4. Select ADVANCED > Setup > WAN Setup. The WAN Setup page displays.

5. From the WAN Preference menu, select Must use Ethernet WAN. By default, the menu selection is Must use DSL WAN.

6. Click the Apply button. Your settings are saved and the modem router restarts

7. Select BASIC > Internet. The Internet Setup page displays.

8. From the Select Country menu, select the country in which you use the modem router.
The Select Country menu is not available in all countries and might be masked out.

9. From the Select Internet Service Provider menu, select the Internet service provider (ISP) that you are using. If your ISP is not in the menu, select Other.

10. Make sure that the Enable This Interface check box is selected.

11. Scroll down to the Does your Internet connection require a login? section and select the Yes radio button.

12. Click on "internet service provider" and click on L2TP in the drop down menu.

13. Use the username and password from http://www.freel2tpvpn.com/ (UK server) Input the username in the "login" field and the password in the "password" field.

14. Click apply and test it.

My source should you want to check it yourself or other forum members. http://www.downloads.netgear.com/files/GDC/D7800/D78...

Edited by woodmass14 (Sat 13-Oct-18 20:04:03)

Standard User time2die
(eat-sleep-adslguide) Sun 14-Oct-18 08:36:08
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: woodmass14] [link to this post]
 
Thanks for all that Woodmass i appreciate all your time and effort but i think i will just wait until i get the new Billion router as suggested by Frog and go from there.

Think i will also subscribe to the AAISP service and sort out some sort of VPN,these are the suggestions and i think i will go down that route,im going to probably need help once i have all this stuff.

Again your help is very much appreciated and please keep watching these forums as i think your knowledge will help me out if i encounter issues.


Register (or login) on our website and you will not see this ad.

Standard User time2die
(eat-sleep-adslguide) Sun 14-Oct-18 09:02:05
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: baby_frogmella] [link to this post]
 
Im not liking some of the reviews of this router on Amazon Frog,constant drop outs and clunky interface ?

Is there a Netgear or D/Link replacement.
Standard User baby_frogmella
(knowledge is power) Sun 14-Oct-18 09:21:14
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: time2die] [link to this post]
 
In reply to a post by time2die:
Im not liking some of the reviews of this router on Amazon Frog,constant drop outs and clunky interface ?

Is there a Netgear or D/Link replacement.


Billion stuff is normally very good quality, however a cheaper (& possibly better) alternative is the TP Link MR400. This is a dual band ac router so you will probably get better wifi coverage. The Billion is just a single band wireless N router.

https://www.amazon.co.uk/TP-Link-AC1350-Unlocked-Wi-...

https://www.tp-link.com/dk/products/details/cat-4691...

FluidOne FTTPoD 330/30
Linksys EA9500v2

Edited by baby_frogmella (Sun 14-Oct-18 09:24:32)

Standard User time2die
(eat-sleep-adslguide) Sun 14-Oct-18 09:48:02
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: baby_frogmella] [link to this post]
 
Not about cheap mate its about reports ,reviews and quality, i have always fancied a Billion Router but have tended to use netgear products in the past,i like Amazon and we have prime account like most,unfortunatly this one you listed is not shipped by amazon for next day and it could be as late as Oct 25th which is way to late.

Every time i use a 3rd party seller on Amazon i have late delivery issues even when they claim its only a few days.

Is there any Netgears ?.

Really could do with one that support external Ariel that we had fitted for the EE router to boost 4g signal performance.

Again reading through the reviews apparently this one does not and has has fixed internal aerials.

Im probably over thinking all this stuff but it cost us £100 to have EE send around a fitter and it does improve the signal quality in a big way, would be a shame to have a router and not use the outside source,i read that someone bought a router ,not a d/link but a Huawei router and had to use a adapter for his EE external router.

Edited by time2die (Sun 14-Oct-18 09:58:10)

Standard User jchamier
(eat-sleep-adslguide) Sun 14-Oct-18 10:42:01
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: time2die] [link to this post]
 
In reply to a post by time2die:
Is there any Netgears ?.

You need a router that has two critical features:
* Supports L2TP VPN connections
* Supports Ethernet WAN (sometimes called 'EWAN")

If you have these, you plug the Ethernet WAN into the EE router you already have, and then enter the L2TP information into the web page.

My ASUS supports L2TP VPN but the information given in the thread before sounded as if your Netgear doesn't have the right option. Under L2TP it needs to have server name, user name and password. Many don't have the server name box which would make it useless for your needs.

plusnet 80/20 (2/jun/14) at 470m - sync 19/Sep/18: 61,689 / 8,831 - G.INP & 3.0 dB SNRm
19 years of broadband, from 1999's ntl:cable modem trial - Live BQM
Standard User RobertoS
(elder) Sun 14-Oct-18 10:53:41
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: jchamier] [link to this post]
 
Does the EE router need to be in bridge mode to feed the EWAN?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 01/10/18 - 71908/13506Kbps @ 600m. BQMs - IPv4 & IPv6
==================================================
If you never think of anything off the wall, you'll never think of anything original.
Standard User jchamier
(eat-sleep-adslguide) Sun 14-Oct-18 11:35:42
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Does the EE router need to be in bridge mode to feed the EWAN?

I don't expect any such setting, these routers are basic. But if there was, it would make no difference.

The EE router doing NAT is unimportant, the network is doing CGNAT, which is causing the entire problem. No "bridge" or "port forward" that can be done to the EE router can fix the problem. The only way to resolve is to connect outbound (where double layers of NAT doesn't matter) to another service, that returns a real public IP to the internal router.

plusnet 80/20 (2/jun/14) at 470m - sync 19/Sep/18: 61,689 / 8,831 - G.INP & 3.0 dB SNRm
19 years of broadband, from 1999's ntl:cable modem trial - Live BQM
Standard User baby_frogmella
(knowledge is power) Sun 14-Oct-18 11:56:45
Print Post

Re: Type 3 NAT on this EE4G home broadband..found no fix ?


[re: time2die] [link to this post]
 
If you want to buy a Netgear 4G router, then you will need to go for the R7100LG - it takes a micro-sim card:

https://www.amazon.co.uk/NETGEAR-R7100LG-100EUS-Nigh...

However like the Billion, the Netgear also doesn't allow external antennas to be connected.

If using external antennas is important, then go for the TP Link MR400 as this has SMA connectors to which you can connect external antennas. Despite being a budget brand, Tp Link kit is usually good quality and is very user friendly. Its a shame Amazon aren't directly selling the MR400. However I've bought stuff from CCL before and never had any issues when sending back opened/used goods for a refund.

https://www.cclonline.com/product/245867/ARCHER-MR40...

Edit: Amazon.de themselves are selling the MR400 (they deliver to blighty & also offer free returns within 30 days)
https://www.amazon.de/TP-Link-Archer-MR400-Dualband-...

FluidOne FTTPoD 330/30
Linksys EA9500v2

Edited by baby_frogmella (Sun 14-Oct-18 12:12:05)

Pages in this thread: 1 | 2 | 3 | 4 | 5 | [6] | 7 | 8 | 9 | (show all)   Print Thread

Jump to