Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User glashan
(newbie) Thu 13-Jan-11 11:52:15
Print Post

Problem with ethernet connection


[link to this post]
 
Can anyone help?
I have an asdl wireless router which shows lights for both wlan and lan working, but the wire connection will not connect.
Standard User camieabz
(legend) Thu 13-Jan-11 11:58:20
Print Post

Re: Problem with ethernet connection


[re: glashan] [link to this post]
 
You'll need to call up the Network & sharing center and view the status of the Local area connection (if present).

Or you can open a command prompt and type "ipconfig" to see which adapters are in use. It might be working from the router's point of view, but it might not be configured correctly in Windows.

~~~~~~~~~~

Message to the mods:

Don't you hate it that you can't disable sigs? Ha Ha!

© Camieabz 2002-2011

report this link
Standard User glashan
(newbie) Thu 13-Jan-11 13:01:58
Print Post

Re: Problem with ethernet connection


[re: camieabz] [link to this post]
 
Thanks,
Have tried both.
Had Dell check out my PC and everything works. Called Talk Talk and they gave advice that did not work either, and despite repeated requests have not come back to me!


Register (or login) on our website and you will not see this ad.

Standard User Apprentice
(knowledge is power) Thu 13-Jan-11 13:50:29
Print Post

Re: Problem with ethernet connection


[re: glashan] [link to this post]
 
Called Talk Talk and they gave advice that did not work either, and despite repeated requests have not come back to me!

Unfortunately you''ll find more often than not that that is the norm.

EDIT
Make sure you know the username and password and back up any settings you have made, then do a factory reset on the router and see if it connects to the PC through the ethernet cable.

What OS (operating system) is on the PC, e.g. Windows XP, Visa, 7 ?

Alastair

omadasafisho

Edited by Apprentice (Thu 13-Jan-11 14:00:01)

Standard User BatBoy
(eat-sleep-adslguide) Thu 13-Jan-11 14:02:59
Print Post

Re: Problem with ethernet connection


[re: glashan] [link to this post]
 
In reply to a post by glashan:
Can anyone help?
I have an asdl wireless router which shows lights for both wlan and lan working, but the wire connection will not connect.
Does the wireless connection connect?



_______________________________________________________________more_unwritten_rules_than_posts__________________.
Standard User glashan
(newbie) Thu 13-Jan-11 15:39:19
Print Post

Re: Problem with ethernet connection


[re: BatBoy] [link to this post]
 
Yes and the LAN (ehternet) light is on on the router and on the PC, but no luck with a connection.
Standard User glashan
(newbie) Thu 13-Jan-11 15:39:56
Print Post

Re: Problem with ethernet connection


[re: Apprentice] [link to this post]
 
Vista Home
Standard User BatBoy
(eat-sleep-adslguide) Thu 13-Jan-11 15:45:15
Print Post

Re: Problem with ethernet connection


[re: glashan] [link to this post]
 
In reply to a post by glashan:
Yes and the LAN (ehternet) light is on on the router and on the PC, but no luck with a connection.
So, you appear to be saying you can get on the internet using a wireless connection to the router but you cannot get onto the internet using a wired connection to the router.

In that case, I suspect the PC's network settings for the wired connection are in error.



_______________________________________________________________more_unwritten_rules_than_posts__________________.
Standard User camieabz
(legend) Thu 13-Jan-11 15:47:40
Print Post

Re: Problem with ethernet connection


[re: BatBoy] [link to this post]
 
That was my thinking. Possibly router IP / default gateway not matching IP address issue.

~~~~~~~~~~

Message to the mods:

Don't you hate it that you can't disable sigs? Ha Ha!

© Camieabz 2002-2011

report this link
Standard User glashan
(newbie) Thu 13-Jan-11 15:50:24
Print Post

Re: Problem with ethernet connection


[re: camieabz] [link to this post]
 
Oh. Can you tell me how I solve it?
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to