Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User WannabeMKII
(committed) Wed 02-Feb-11 14:15:51
Print Post

Long LAN ping times


[link to this post]
 
Hi all,

I'm currently have a few issues with Vodafone and their sure signal, detailed here if you're interested.

But what I have found is that my LAN ping to the router keeps jumping from <1ms to 645ms?

I'm running Windows XP & Windows 7 machines with a Netgear DG834GT router.

Why would this happen?

Thanks.
Standard User ian72
(knowledge is power) Wed 02-Feb-11 14:46:14
Print Post

Re: Long LAN ping times


[re: WannabeMKII] [link to this post]
 
Is the router or PC doing other things at the time? If someone else is doing something that is putting traffic through the router then it may lower the priority for responding to the pings and so increase the latency of the ping itself (doesn't necessarily make any difference to other traffic).

Pings will nearly always be lowest on the prioritisation list when it comes to the router dealing with them.
Standard User WannabeMKII
(experienced) Wed 02-Feb-11 14:50:01
Print Post

Re: Long LAN ping times


[re: ian72] [link to this post]
 
Only other thing going on is I'm doing this remotely, so a remote connection, that's it.

Strange thing is, it's either <1ms or 645ms plus or minus 1ms either way.

It's very consistent.


Register (or login) on our website and you will not see this ad.

Standard User WannabeMKII
(experienced) Fri 04-Feb-11 16:57:54
Print Post

Re: Long LAN ping times


[re: WannabeMKII] [link to this post]
 
Anyone any other ideas what might be causing it?

Standard User Deadbeat
(knowledge is power) Fri 04-Feb-11 17:30:41
Print Post

Re: Long LAN ping times


[re: WannabeMKII] [link to this post]
 
It might be a poor NIC, NIC driver or cable although the seemingly precise timings are strange. Connect one machine at a time, ping the router and compare results. Whilst each single machine is connected, swap cable and router ports and compare pings.

What happens if the Win7 box is completely removed from the equation?
Standard User WannabeMKII
(experienced) Mon 07-Feb-11 19:41:07
Print Post

Re: Long LAN ping times


[re: Deadbeat] [link to this post]
 
Well, I just put a head on the server and ran the same tests and we're back down to <1ms or =1ms.

So it appears the remote access get's higher priority and pushes the ping to over 600ms.

At least I know what it is rather than something being faulty!

Thanks for the tips and help though!

Standard User BatBoy
(legend) Mon 07-Feb-11 20:01:48
Print Post

Re: Long LAN ping times


[re: WannabeMKII] [link to this post]
 
In reply to a post by WannabeMKII:
Hi all,

I'm currently have a few issues with Vodafone and their sure signal, detailed here if you're interested.
Interesting read. Glad to see it works
So we got their in the end and the SS appears to also work on a RFC 1483 bridged with Be* Broadband which isn't on PPPoA.




______________________________________________________________________________attack_the_post_not_the_poster__________________
  Print Thread

Jump to