Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User joconnell
(experienced) Mon 14-Feb-11 22:20:53
Print Post

Gigabit ethernet reporting as 100 Meg


[link to this post]
 
My Windows 7 system with a gigabit NIC reports the connection to my cat5e Ethernet network as 100 Mbps, even though the Netgear GS605 switch that manages connections is gigabit. However, the Thomson ADSL router is connected to the network from one of it's 100 Mbps ports and from the patch panel into the gigabit switch into which the other network connections go. Does this mean that the whole network will be reduced to 100 Mbps? Or is there a problem with the wired network that it cannot sustain anything other than 100Mbps? If it's my patch cables, how can I test them for gigabit performance?
Standard User commandergc
(committed) Mon 14-Feb-11 23:24:22
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: joconnell] [link to this post]
 
It doesn't matter that the router is 100Mb, it won't slow down the rest of the network.

Have you tried turning off Auto Sense and set the card to 1Gb manually from the network cards properties in device manager?

--------
Intel Core I5 650, 8GB DDR3 1333, 2x 1.5TB HD, ATi Radion 5770.
NHB Radio | Kevin Reeves | Wild Bunch Radio
Karoo: Pro (ADSL2)
Sync (up/Down): 1,023 / 8,191kbps
If there is a Hell, Karoo supplies their internet connection.
Standard User joconnell
(experienced) Mon 14-Feb-11 23:35:49
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: commandergc] [link to this post]
 
In reply to a post by commandergc:
It doesn't matter that the router is 100Mb, it won't slow down the rest of the network.

Have you tried turning off Auto Sense and set the card to 1Gb manually from the network cards properties in device manager?

Thanks for the suggestion, but not sure how to do that. I tried device manager settings but no sign of Auto Sense setting or anything like that.


Register (or login) on our website and you will not see this ad.

Standard User MHC
(legend) Tue 15-Feb-11 00:03:47
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: joconnell] [link to this post]
 
Possibly the cabling causing it - there can be many reasons.

I have Gbit here and 4 cable running to one location. Three register as Gbit and one as 100Mbit - I have checked terminations and remade some, but cannot get it to move!

As for testing patch cables, use them direct from a Gbit capable NIC direct into the Gbit switch - if necessary move the switch or PC temporarily.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User joconnell
(experienced) Tue 15-Feb-11 08:36:23
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: MHC] [link to this post]
 
Possibly the cabling causing it - there can be many reasons.

I have Gbit here and 4 cable running to one location. Three register as Gbit and one as 100Mbit - I have checked terminations and remade some, but cannot get it to move!

Sounds ominous.

At the faceplate end, the longest length of untwisted wire terminated at the IDC is maximum 25mm, but at the patch panel it's about 30mm, so I'm wondering if the length if the untwisted wire is causing a problem?

I'll certainly try your suggestion by connecting the PC to the switch with nothing else connected to it and see if it registers gigabit. Then I'll know if the wired ethernet is causing the problem.

What did you do to get your cables to register as gigabit?
Standard User ionic
(experienced) Tue 15-Feb-11 09:03:14
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: joconnell] [link to this post]
 
That's a lot of untwisted cable IMO.

The drivers for quite a few gigabit network cards will allow you to do some cable quallification - check the network card's control panel applet to see if there's a "cable test" option in there. This will generally measure some of the key properties of your cabling and let you know whether it's in spec for gigabit
Standard User MHC
(legend) Tue 15-Feb-11 09:25:34
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: joconnell] [link to this post]
 
I did nothing to get the card and switch to work at Gigabit.

25mm and 30mm may be a little long - I believe the advised maximum is 13mm. See if you can take one cable off and "retwist" at both ends down to 10mm and try again.

Which wiring scheme did you use? 568A or 568B ?


With my one problem cable - I have a feeling there may be a broken conductor and need to check it all out, wire by wire.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit

Edited by MHC (Tue 15-Feb-11 10:17:01)

Standard User joconnell
(experienced) Tue 15-Feb-11 10:38:36
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: MHC] [link to this post]
 
In reply to a post by MHC:
25mm and 30mm may be a little long - I believe the advised maximum is 13mm. See if you can take one cable off and "retwist" at both ends down to 10mm and try again.

Which wiring scheme did you use? 568A or 568B ?

I used 568B which is what the RJ45 modules and patch panel use.

I haven't much choice with the 30mm max length because of the length of the patch panel terminating block ~ 30mm. If I have 30mm of wire exposed and just untwist the bare minimum needed, would that be okay? Otherwise I might be better off ditching the patch panel and just terminating to RJ45 plugs.
Standard User shtu
(experienced) Tue 15-Feb-11 10:43:59
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: joconnell] [link to this post]
 
"Have you tried turning off Auto Sense and set the card to 1Gb manually from the network cards properties in device manager? "

I would check the drivers for the NIC and update them if possible.

An intereesting snippet from the Broadcom support site,

"
Why is there no option to force the speed and duplex to 1000Mb/s - Full Duplex?

Per the IEEE standard, the only IEEE compliant way to operate at 1000Mb/s-Full duplex is through auto-negotiation. If the network switch being used is IEEE compliant, the link speed will auto-negotiate to 1000Mb/s-Full duplex when autoneg is selected.
"

I would be tempted to move the mini-switch next to the device in question, connect a short patchlead between the two, and see what happens. If it doesn't negotiate to Gb then, it rules out your fixed wiring.
Standard User MHC
(legend) Tue 15-Feb-11 10:54:27
Print Post

Re: Gigabit ethernet reporting as 100 Meg


[re: joconnell] [link to this post]
 
In reply to a post by joconnell:
In reply to a post by MHC:
25mm and 30mm may be a little long - I believe the advised maximum is 13mm. See if you can take one cable off and "retwist" at both ends down to 10mm and try again.

Which wiring scheme did you use? 568A or 568B ?

I used 568B which is what the RJ45 modules and patch panel use.

I haven't much choice with the 30mm max length because of the length of the patch panel terminating block ~ 30mm. If I have 30mm of wire exposed and just untwist the bare minimum needed, would that be okay? Otherwise I might be better off ditching the patch panel and just terminating to RJ45 plugs.



Exposed is no problem - just leave the pair twisted until the last moment. Are you 100% certain that you have terminated correctly at both ends? Some RJ45 sockets can be a little confusing - they show which is the blue/orange/green/brown pair but not always which is the solid and which is the white/colour. If everyone is doing it, the suggestion is that you have the same anomaly on every cable as all four pairs are used in Gigabit but only 2 pairs in 100Mbit.

Do you have a continuity tester or meter? Get a couple of RG45s with flying leads and then at one end connect 1 and 2 together, check for continuity across 1 and 2 at the other end. Then 1 and 3, 1 and 4 &c.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to