Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User hassanmiah
(newbie) Fri 30-Dec-11 03:17:23
Print Post

Help setting up Sumvision SVW300D with o2


[link to this post]
 
OK I have followed the instructions on the o2 site with regards to setting up on a different router. However, the router has different settings that do not appear, however, I believe I set the right set of options. The problem is, o2 gives me an external IP address, Subnet Mask, and DNS address dynamically as it should. However, it doesn't assign me a gateway address. The gateway address on my status page remains 0.0.0.0. Meaning I cannot access the internet.

Has anyone else got this router and have they managed to fix it? It was on a sale a few days ago since it was christmas, hoping someone other than me got it and has resolved this issue.
Standard User BatBoy
(legend) Fri 30-Dec-11 08:36:45
Print Post

Re: Help setting up Sumvision SVW300D with o2


[re: hassanmiah] [link to this post]
 
Did you download the latest firmware or does the router already have a later one?
http://www.sumvision.com.cn/firmware.aspx



______________________________________________________________________________. __________________
Standard User hassanmiah
(newbie) Fri 30-Dec-11 15:50:46
Print Post

Re: Help setting up Sumvision SVW300D with o2


[re: BatBoy] [link to this post]
 
Yep, first thing I did when it wasn't working frown


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Fri 30-Dec-11 15:55:57
Print Post

Re: Help setting up Sumvision SVW300D with o2


[re: hassanmiah] [link to this post]
 
What settings are you using?



______________________________________________________________________________. __________________
Standard User hassanmiah
(newbie) Sat 31-Dec-11 03:44:48
Print Post

Re: Help setting up Sumvision SVW300D with o2


[re: BatBoy] [link to this post]
 
In reply to a post by BatBoy:
What settings are you using?


o2 doesn't require a username and password.

Using MER Encapsulation.
LLC
VPI & VCI - 0, 101
ADSL+2 and ADSL2 modulation
MTU 1500

Choosing the option to be given ip by isp
Standard User BatBoy
(legend) Sat 31-Dec-11 07:32:31
Print Post

Re: Help setting up Sumvision SVW300D with o2


[re: hassanmiah] [link to this post]
 
I suggest something other than MER -
Type / Protocol: ETHoA (Ethernet over ATM, also known as MPoA, IPoATM, or RFC 1483)
The rest look fine.



______________________________________________________________________________. __________________
  Print Thread

Jump to