Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User zillah2004
(newbie) Fri 24-Aug-12 23:03:26
Print Post

Vigor 2802Vn block ip accessing internet


[link to this post]
 
Hi

At home I try to block a static ip address 192.168.10.5 (Yes I did change the router ip address to 192.168.10.x instead of 192.168.1.x) from accessing the internet between a specific time of the day.

I tried to follow the steps in the two links below but still that PC (192.168.10.5) can access the internet

http://forums.thinkbroadband.com/multiuser/3989179-d...

http://forums.overclockers.co.uk/showthread.php?t=18...

Below snapshot to what I have done :

http://i50.tinypic.com/2iqopd1.jpg

[IMG]http://i50.tinypic.com/2iqopd1.jpg[/IMG]

Thanks
Anonymous
(Unregistered)Fri 24-Aug-12 23:13:42
Print Post

Re: Vigor 2802Vn block ip accessing internet


[re: zillah2004] [link to this post]
 
You may want to post your question on the Draytek.co.uk users forum,
in fact you could find the answer by serching it.
(requires free registration)
Regards,
Martin
Standard User zillah2004
(newbie) Fri 24-Aug-12 23:21:27
Print Post

Re: Vigor 2802Vn block ip accessing internet


[re: Anonymous] [link to this post]
 
You may want to post your question on the Draytek.co.uk users forum,
in fact you could find the answer by serching it.
(requires free registration)

it seems to me you haven't bothered yourself to read my post and what I have done


Register (or login) on our website and you will not see this ad.

Standard User Pipexer
(eat-sleep-adslguide) Fri 24-Aug-12 23:31:49
Print Post

Re: Vigor 2802Vn block ip accessing internet


[re: zillah2004] [link to this post]
 
Should "service type" not be ALL as opposed to those specific ports/protocols in the screenshot?

Also, it is possible you may need to change "Action for default rule" to Deny instead of Allow in Firewall > General setup, but try the first suggestion first and if not perhaps give the second a go, but don't blame me if it blocks everything instead tongue

Zen 8000 Pro
Standard User Pipexer
(eat-sleep-adslguide) Fri 24-Aug-12 23:33:52
Print Post

Re: Vigor 2802Vn block ip accessing internet


[re: Pipexer] [link to this post]
 
Also, I believe the schedule is trigger based and does not work in retrospect, so if you use for example 11pm right now as a test time -- it will only work tomorrow at 11pm.

Zen 8000 Pro
Standard User zillah2004
(newbie) Sat 25-Aug-12 00:43:51
Print Post

Re: Vigor 2802Vn block ip accessing internet


[re: Pipexer] [link to this post]
 
Should "service type" not be ALL as opposed to those specific ports/protocols in the screenshot?

Thanks Pipexer
Yes when I changed "Service Type" to ALL that fixed the issue
Thanks
Standard User pmb00cs
(eat-sleep-adslguide) Sat 25-Aug-12 10:02:37
Print Post

Re: Vigor 2802Vn block ip accessing internet


[re: zillah2004] [link to this post]
 
Is this the default data filter that you are editing?

Check which it is in the firewall general settings page.

If it is, then try applying it and wait for the time to cross 16:00 (ie set it at 3:55pm and wait ten minutes) to see if it works. (when I tried to set a scheduled block on my vigor 2820n it had to cross the trigger time in the schedule before it actually worked).

Also if this isn't the default data filter you need to chain from the default filter to this one (at the bottom of the filter set up page is a next filter drop down menu) or set it as such.

happily chugging along on plusnet and Virginmedia (yes I am greedy)
My web server
  Print Thread

Jump to