Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User 405mi16
(learned) Sun 31-Mar-13 14:45:10
Print Post

BT HomeHub 3 / Seagate GoFlex Home NAS issues.


[link to this post]
 
Hallo, wondered if someone who knows more about these things than I do could give me a hand. Below is a picture of my home network, in the first configuration everything just works, but after getting a BT HomeHub 3 I thought I could de clutter the area around the master socket a bit and take the WNDR4500 out to another building to use as a WiFi access point and switch.

BUT... it doesn't work, or more specifically my Seagate NAS and HomeHub don't get on. The HomeHub is only registering the NAS ethernet link at 100mbps (should get 1Gbps), and it simply will not stream media from the NAS to either the WDTV box or Android tablet. However file transfers from the windows 7 PC will get the full 100mbps, and any streaming from the MybookLive NAS is perfectly fine. Tried switching the NAS's around, switching UPNP on and off (it was off in the first configuration), but I just cannot work it out.

Its a shame because the HomeHub should do it all...

Anyway, any help you can provide would be greatly appreciated.

Thanks, JF.

[IMG]http://i203.photobucket.com/albums/aa57/prawn_king/H...[/IMG]
Standard User BatBoy
(legend) Sun 31-Mar-13 16:01:59
Print Post

Re: BT HomeHub 3 / Seagate GoFlex Home NAS issues.


[re: 405mi16] [link to this post]
 
There's only one Gigabit port on the HH3, port 4 labelled GigE. If that's not working at 1Gb try changing the cable - it needs to use all 4 pairs.


__________________________________________________________________________The back pedalling starts here__________________
Standard User 405mi16
(learned) Sun 31-Mar-13 17:45:02
Print Post

Re: BT HomeHub 3 / Seagate GoFlex Home NAS issues.


[re: BatBoy] [link to this post]
 
Fair enough, Tried the second set up again but with the Seagate NAS plugged into the GigE port 4 on the HomeHub, registers at 1Gbps now, but still wont stream properly...

Thanks, JF.


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Sun 31-Mar-13 20:51:39
Print Post

Re: BT HomeHub 3 / Seagate GoFlex Home NAS issues.


[re: 405mi16] [link to this post]
 
Maybe the wireless connection to the range extender is not optimum? What settings are you using on the Homehub3?


__________________________________________________________________________The back pedalling starts here__________________
  Print Thread

Jump to