Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User thomadav
(newbie) Fri 02-Aug-13 00:02:08
Print Post

Cannot connect unless i use the old livebox-help


[link to this post]
 
Hi,
I've got orange broadband that i used to connect through a livebox. I then moved across to a Cisco WAGN so that i could add a NAS. This was working fine until lightning struck the area the other week which seems to have killed the Cisco unit. I had a Belkin N wireless router to hand but this could not connect to the internet so in desperation i tried the old livebox and this got my internet working again. I looked at a few wireless routers and bought an ASUS N66U before realising that it did not have a modem within it. Looks like a fun bit of kit and probably over the top. Then got a Vigor 120 to provide the modem connection and put it all together tonight and though i now have great wireless, it still will not connect to the internet. plug the livebox in and all is fine. Clearly i've got loads of gear with little idea, but would like to try and crack this and learn something in the process. I'm assuming its something to do with my modem settings rather than orange only working with their own routers? The ASUS appears to be fine as its the VIGOR that shows no internet connection ( no light comes on) and I was hoping this was plug and play. Found a few links to PPPoA and VCI/VPI and VC MUX settings, no idea what these are but the modem seems to have these set so am currently confused as to what to do next????

Can anyone perhaps give me a few pointers as where to look?

Cheers
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 02-Aug-13 01:45:15
Print Post

Re: Cannot connect unless i use the old livebox-help


[re: thomadav] [link to this post]
 
Orange does not insist on their own routers.

You must have your settings wrong somewhere, if the Livebox connects. Check your settings are like these:
Broadband Type: ADSL

Broadband Username: username.orangehome.co.uk@fs (@fs is important)
Broadband Password: ***********

ADSL mode Automatic (or G.992.5 ADSL2+)

Protocol: PPPoA
VPI/VCI: 0 / 38
Encapsulation: VC MUX
Internet IP Address: Dynamic
DNS IP Address: Obtain from ISP
Connection Type: Always Connected
Idle Time: 0 (minutes)
Authentication Protocol: CHAP
MTU (576~1500): 1500
These are taken from a BrightBox. Can you get Orange to send you 1 of these?

Can you tell if it syncing with exchange (should report speeds in its status) but not connecting with Internet?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User yarwell
(sensei) Fri 02-Aug-13 08:18:32
Print Post

Re: Cannot connect unless i use the old livebox-help


[re: thomadav] [link to this post]
 
if you're using the Vigor as a bridged modem then you need to set the Asus router to use PPPoE on its WAN interface, the Vigor will be invisible and the Asus will log into Orange.

Use Draytek for help - these bridged modem / router systems are too kludgy for most of us and the details are a bit device specific.

--

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics


Register (or login) on our website and you will not see this ad.

Standard User E7er
(knowledge is power) Fri 02-Aug-13 17:15:18
Print Post

Re: Cannot connect unless i use the old livebox-help


[re: thomadav] [link to this post]
 
Setting up your DrayTek Vigor 120 ADSL Ethernet Modem Normally no setup/configuration of the Vigor 120 required.

The Vigor 120 comes pre-set for most UK ADSL lines and with VPI/VCI set to 0/38 which is used by almost all ISPs. The most common exceptions are BeThere,O2 and Karroo. Therefore, unless you use one of those ISPs, no setup of the Vigor 120 is required. The Vigor 120 does not store any Internet usernames or passwords itself - those go into your router, or whatever you are connecting to the Vigor 120.

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Standard User BatBoy
(legend) Fri 02-Aug-13 19:59:57
Print Post

Re: Cannot connect unless i use the old livebox-help


[re: E7er] [link to this post]
 
In reply to a post by E7er:
Setting up your DrayTek Vigor 120 ADSL Ethernet Modem Normally no setup/configuration of the Vigor 120 required.

The Vigor 120 comes pre-set for most UK ADSL lines and with VPI/VCI set to 0/38 which is used by almost all ISPs. The most common exceptions are BeThere,O2 and Karroo. Therefore, unless you use one of those ISPs, no setup of the Vigor 120 is required. The Vigor 120 does not store any Internet usernames or passwords itself - those go into your router, or whatever you are connecting to the Vigor 120.


Link added


__________________________________________________________________________a bit harsh and a tad childish__________________
Standard User thomadav
(newbie) Sun 04-Aug-13 20:27:15
Print Post

Re: Cannot connect unless i use the old livebox-help


[re: thomadav] [link to this post]
 
Hi,
Just wanted to say.a big thankyou to each and everyone who responded to my call for help. In fact this email will be coming back through the Vigor 120 / Asus combination. All seems to be running well, the speed of the Asus is impressive and it looks robust. The only issue that I have now is that I keep losing the internet connect, seems to be a timeout error. The only fix for this I have currently is to turn off and on again the Vigor unit. Power cycling the asus.has no effect. If I leave it, it does seem to come back sometimes. Compared to what I'm used to with my previous set up, it's somewhat frustrating, I've done it perhaps 10 times now. Not sure what's causing it, perhaps the Vigor needs a firmware update? I'm trying not to go near the Vigor as it's all handled by the Asus Rt-AC66U. Any suggestions are very welcome. At times I'm also getting very slow web page response, but a speed test shows good results in line with the previous set up.

Once again, many many thanks!

thomadav
Standard User E7er
(knowledge is power) Fri 09-Aug-13 18:52:24
Print Post

Re: Cannot connect unless i use the old livebox-help


[re: thomadav] [link to this post]
 
In reply to a post by thomadav:
Hi,
Just wanted to say.a big thankyou to each and everyone who responded to my call for help. In fact this email will be coming back through the Vigor 120 / Asus combination. All seems to be running well, the speed of the Asus is impressive and it looks robust. The only issue that I have now is that I keep losing the internet connect, seems to be a timeout error. The only fix for this I have currently is to turn off and on again the Vigor unit. Power cycling the asus.has no effect. If I leave it, it does seem to come back sometimes. Compared to what I'm used to with my previous set up, it's somewhat frustrating, I've done it perhaps 10 times now. Not sure what's causing it, perhaps the Vigor needs a firmware update? I'm trying not to go near the Vigor as it's all handled by the Asus Rt-AC66U. Any suggestions are very welcome. At times I'm also getting very slow web page response, but a speed test shows good results in line with the previous set up.

Once again, many many thanks!

thomadav
I think the problem is; when the Asus Rt-AC66U router DHCP server (Lease Time) has expired it reassigns a new IP address causing the router to disconnect because it does not know the new IP address and so cannot reconnect. You need to fix the Modem/Router IP addresses by making them Static or reserve the IP addresses. wink

Page 38/39
http://dlcdnet.asus.com/pub/ASUS/wireless/RT-AC66U/E...

http://www.techsupportforum.com/forums/f138/how-to-r...

http://www.howtogeek.com/howto/19249/how-to-assign-a...

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Standard User thomadav
(newbie) Mon 26-Aug-13 21:42:23
Print Post

Re: Cannot connect unless i use the old livebox-help


[re: E7er] [link to this post]
 
Thanks E7er for the links and suggestions, I've been on hols for the past two weeks so please don't think I'm not greatful, have been off the grid, will try and see if I can do what you suggest and report back.

Big thanks!
  Print Thread

Jump to