Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User PCBasher
(member) Tue 27-Aug-13 18:41:23
Print Post

Homeplugs was working on back of house


[link to this post]
 
Hi.

I have tplink adapters. They have worked ok for a few months now, but not something odd is happening. My house has 3 major sockets circuits.

Front House (Circuit A)
Back House (Circuit B)
Kitchen. (Circuit C)

My router is in the study at the front of the house (Circuit A). I have TP Link PA411's. I have 2 of them plugged in. One obviously in the study next to the router and the other at the back of the house upstairs to extend the wireless network via a 2nd router. Everything worked ok until a couple of weeks ago. If I plug them both into circuit A then all is well, but if i connect one to circuit A and one to B, it does not work. If I connect to C, it does work. I have also purchased another Tp Link AV200 to lose the additional router and this does the same.

Now it used to work ok. The house is brand new and I have tried unplugging everything in Circuit B, but it does not work.

Can anyone give me an suggestions?!

Thanks in advance for your help.
regards


Scott

Sky MAX
Wickford, Essex

1.41km from the exchange.....(the way the crow fly's!)
Standard User iand
(fountain of knowledge) Tue 27-Aug-13 22:05:12
Print Post

Re: Homeplugs was working on back of house


[re: PCBasher] [link to this post]
 
reset the electrical trips on the house (main power breaker)?

IanD
Standard User PCBasher
(member) Wed 28-Aug-13 11:21:52
Print Post

Re: Homeplugs was working on back of house


[re: iand] [link to this post]
 
In reply to a post by iand:
reset the electrical trips on the house (main power breaker)?

Thanks for that.

I will try later. Why would this solve the problem? I really dont understand how the adapters work. smile

Sky MAX
Wickford, Essex

1.41km from the exchange.....(the way the crow fly's!)


Register (or login) on our website and you will not see this ad.

Standard User Stevenage_Neil
(member) Wed 28-Aug-13 12:51:22
Print Post

Re: Homeplugs was working on back of house


[re: PCBasher] [link to this post]
 
If you've tried all the sockets on Circuit B then it would tend to suggest a fault in the circuit breaker.(filtering)

Edited by Stevenage_Neil (Wed 28-Aug-13 13:17:11)

Standard User iand
(fountain of knowledge) Wed 28-Aug-13 19:27:18
Print Post

Re: Homeplugs was working on back of house


[re: PCBasher] [link to this post]
 
something on the electrical side had gone wrong. this may be reset if you turn off the power on the main breaker. It could be you need to replace the breakers in the electricity board (well get someone else to do it).

IanD
Standard User PCBasher
(member) Wed 28-Aug-13 20:01:42
Print Post

Re: Homeplugs was working on back of house


[re: Stevenage_Neil] [link to this post]
 
Thanks for all the help so far. I had planned to try it tonight, but the Mrs is recording Masterchef,so will have to try another time!

Sky MAX
Wickford, Essex

1.41km from the exchange.....(the way the crow fly's!)
Standard User PCBasher
(member) Thu 29-Aug-13 12:54:28
Print Post

Re: Homeplugs was working on back of house


[re: PCBasher] [link to this post]
 
tried that and it is still the same. I hit every fuse and reset the lot, with no joy.

I will check the resistance on the circuit, as stated by someone on another forum.

Thank you for your help.

Sky MAX
Wickford, Essex

1.41km from the exchange.....(the way the crow fly's!)
Standard User MHC
(sensei) Thu 29-Aug-13 14:52:25
Print Post

Re: Homeplugs was working on back of house


[re: PCBasher] [link to this post]
 
Your suggestion really worries me.

How are you going to check the circuit? Do it wrong and it will be the last thing you ever do.

Turning circuits on and off, tripping breakers &c - all because your home plugs are not working. You really are being given some ridiculous and stupid advice.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User PCBasher
(member) Thu 29-Aug-13 14:55:06
Print Post

Re: Homeplugs was working on back of house *DELETED*


[re: MHC] [link to this post]
 
Post deleted by MrSaffron
Standard User Stevenage_Neil
(member) Thu 29-Aug-13 15:05:14
Print Post

Re: Homeplugs was working on back of house


[re: MHC] [link to this post]
 
In reply to a post by MHC:
You really are being given some ridiculous and stupid advice.


Ignoring the DIY "advice", and given the stated problem, what is your suggestion as to where the fault lies? Gravity, homeplugs don't work going upstairs?
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to