Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Woolwich
(member) Sat 01-Feb-14 18:16:34
Print Post

Setting up Routed IP or opening ports for Mac OS X Server


[link to this post]
 
Zen fibre, Technicolor TG582n router set for Home Office to allow Routed IP, supplied with 8 fixed IPs.

Can't access the server's web server (or anything else). Used to use Game and Application setting to open ports to server, tried that, still doesn't work. Given I kinda know what I'm doing (cos it worked before on another ISPs ADSL) what am I missing? Changed the IP address in the server's DNS service to point at the new IP. Firewall allows HTTP. Subdomain setup at domain registrar's DNS to point to one of my IPs (one of the ones I can use or the router when trying to open ports).

Where am I going wrong?
Standard User BatBoy
(legend) Sat 01-Feb-14 18:21:49
Print Post

Re: Setting up Routed IP or opening ports for Mac OS X Serve


[re: Woolwich] [link to this post]
 
Loopback?


______________________________________________________________________________________Go_girl!__________________
Standard User Woolwich
(member) Sat 01-Feb-14 18:54:19
Print Post

Re: Setting up Routed IP or opening ports for Mac OS X Serve


[re: BatBoy] [link to this post]
 
Doesn't the DNS service take care of loopback? In any case, it worked before but now with the same settings (other than a change of IP) it don't...


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to