Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User misi
(newbie) Sat 09-Aug-14 16:29:19
Print Post

slow internet, strange behaviours


[link to this post]
 
Hi All,

I have a pretty frustrating problem with my internet.

we use SKY as an ISP and we have been very satisfied with them so far. They claim that they provide 20mb/sec speed, which I have never experienced. I have seen once at 3am downloading from Steam at 15mb/sec. Never again. The average speed was max 3, but more like 2 mb/sec.
Everything has worked just fine until approximately the beginning of July (if experiencing the 8th part of the full service is fine)

In our household there are 3 desktops and 3 laptops. usually max 3 computer is switched on in the same time, but most of the time even less. We use win 7, there is one laptop with linux. Chrome and Firefox our browser of choice and everything updates regularly. All the cimputers are very decent there is one high end. We have not change anything in our setup. We use the BT wall socket as it is suggested by SKY. We prefer cables as we need stable connections, but laptops could use wi-fi sometimes. That is our network in a nutshell.

So gradually we expeeinced the drops in the speed. More and more. We got to the point, where we need to wait to load a simple google search result fro long long seconds (10-20), browsing images have become impossible, wordpress page is a struggle, streaming annoying. But sometimes, things just work fine, then in the next sec, does not.

So I called SKy. I spent approximately 5 hours on the phone, making all those little brainless testes every time I called them. I managed to get a new router from them, but the download is just not consistent, barely hit the 2-3mbit/sec, and all the issues are mentioned above are still present and current. The only thing that works is the download a pa
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 10-Aug-14 13:42:07
Print Post

Re: slow internet, strange behaviours


[re: misi] [link to this post]
 
Please post your router stats so we can see what you should be getting.

The slow page loads could be down to the DNS. You could try changing them to public ones.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User ukhardy07
(knowledge is power) Sun 10-Aug-14 15:18:28
Print Post

Re: slow internet, strange behaviours


[re: misi] [link to this post]
 
Post up stats

Go to 192.168.0.1
Username admin
Password: sky

You'll find it I think under maintenance and click show statistics. I want everything from this page that pops up so I can see WAN uptime and the stats. It has things like noise margin, attenuation and router uptime


Register (or login) on our website and you will not see this ad.

Standard User flippery
(committed) Sun 10-Aug-14 16:32:09
Print Post

Re: slow internet, strange behaviours


[re: misi] [link to this post]
 
Are you sure you have downloaded at 15 to 20
That you are not just confusing bit with byte
Normal 24mbit line will download at 2.5Mbyte to 3Mbyte.
What you are experiencing could be congestion or, are any of you using Torrents.
What exchange and what does speedtest here say.
Assume you are unlimited on LLU.
  Print Thread

Jump to