Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User TGRHavoc
(newbie) Wed 11-Mar-15 19:11:41
Print Post

AMG1302-T10B Issue/Question


[link to this post]
 
Hello,
I'm new here so, please exuse me if I've posted this in the wrong section (This seemed to be the most suitable place).
Anyways, I seem to be having some issues accessing the Web configuration on my new router ( ZyXEL AMG1302-T10B), the issue is that I can only log into it via one device and I can't seem to figure out why.
I can log onto the web configuration using my iPad (via WiFi) however, the same username and password won't work for any of my other devices PC (via Ethernet) or Laptop (via WiFi).

Does anyone know why this is/How it can be "fixed"?
Standard User micksharpe
(legend) Wed 11-Mar-15 19:28:51
Print Post

Re: AMG1302-T10B Issue/Question


[re: TGRHavoc] [link to this post]
 
Only one admin session allowed at a time? Did you log out of the first session?

Faced with the choice between changing one’s mind and proving that there is no need to do so,
almost everyone gets busy on the proof. -- J.K. Galbraith
Standard User TGRHavoc
(newbie) Wed 11-Mar-15 19:36:53
Print Post

Re: AMG1302-T10B Issue/Question


[re: micksharpe] [link to this post]
 
Hmm, just tried your suggestion, to no avail.


Register (or login) on our website and you will not see this ad.

Standard User billford
(elder) Wed 11-Mar-15 19:56:16
Print Post

Re: AMG1302-T10B Issue/Question


[re: TGRHavoc] [link to this post]
 
If you reboot the router, can you then log in from one of the currently "forbidden" devices, and if so can you then log in from any other device?

It might tell you whether the problem is a limitation to one device only or just the first one to succeed… but I can't think why it should do either crazy

Re Mick's idea of one session at a time- I've had that, it avoids the possibility of conflicting configuration changes being imposed. I always thought it was a good idea, but on one router (forget which) I had to wait a few minutes after logging out before I could log in again, even from the same machine. That was a pain at times.

Bill
A level playing field is level in both directions.

_______________________________________Planes and Boats and ... ______________BQMs: IPv4 IPv6
Standard User TGRHavoc
(newbie) Wed 11-Mar-15 20:08:05
Print Post

Re: AMG1302-T10B Issue/Question


[re: billford] [link to this post]
 
One step ahead of you wink
After the previous suggestion I thought of the same thing (Maybe limited to first device to sucessfully connect) however, after a reset it seems that only the original device can connect crazy.
Standard User micksharpe
(legend) Wed 11-Mar-15 20:10:18
Print Post

Re: AMG1302-T10B Issue/Question


[re: TGRHavoc] [link to this post]
 
Try changing the admin password.

Faced with the choice between changing one’s mind and proving that there is no need to do so,
almost everyone gets busy on the proof. -- J.K. Galbraith
Standard User billford
(elder) Wed 11-Mar-15 20:16:29
Print Post

Re: AMG1302-T10B Issue/Question


[re: TGRHavoc] [link to this post]
 
That's weird… I can only think that there may be a setting somewhere in the router where you can limit which (and how many) devices can connect, and that when it's first set up it's pre-set to only that device.

Never heard of it before and don't really like it, but it beats my other thought that the router is using cookies crazy

Bill
A level playing field is level in both directions.

_______________________________________Planes and Boats and ... ______________BQMs: IPv4 IPv6
Standard User TGRHavoc
(newbie) Wed 11-Mar-15 20:23:13
Print Post

Re: AMG1302-T10B Issue/Question


[re: micksharpe] [link to this post]
 
Changed the Admin password, logged out, waited a couple of minutes, tried logging in on another device.

Nothing. frown
Standard User micksharpe
(legend) Wed 11-Mar-15 20:23:59
Print Post

Re: AMG1302-T10B Issue/Question


[re: billford] [link to this post]
 
The router may not let other devices log in until the admin password has been changed. I've seen this before.

Edit: Apparently not.

Faced with the choice between changing one’s mind and proving that there is no need to do so,
almost everyone gets busy on the proof. -- J.K. Galbraith

Edited by micksharpe (Wed 11-Mar-15 20:27:06)

Standard User billford
(elder) Wed 11-Mar-15 20:29:39
Print Post

Re: AMG1302-T10B Issue/Question


[re: micksharpe] [link to this post]
 
Haven't come across that one, but fair enough.

Can't find anything helpful to the OP on Google either frown

Bill
A level playing field is level in both directions.

_______________________________________Planes and Boats and ... ______________BQMs: IPv4 IPv6
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to