Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User picky_user
(member) Thu 17-Sep-15 00:47:50
Print Post

youview not working with cisco RV220w and billion 8800NXL


[link to this post]
 
Hi

I get the Billion 8800NXl mainly so I can get rid of my double nat situation am in due to not having a dedicated VDSL modem.

I recently signed up to BT inifity and their sports pack which I'm able to view on my telly using a youview box.
HOwever ever since I got rid of the HH5 and configured the billion to be in bridge mode I 'm unable to use the youvie box to stream IP TV.

What I wanted was this
Billion (as modem only) ----> CISCO rv220w (firewall / routing)

Am guessing the problem is the cisco's firewall is blocking the packets.

As far as i can see the only settings are

IGMP Enabled ---> on

Up Stream interface ----> WAN

Allowed Networks Table with an ip address column and netmask length which am not sure how to use


Also disabled all the following

WAN (Internet) Security Checks
Respond to Ping on WAN (Internet)

Stealth Mode


Flood


LAN (Local Network) Security Checks
Block UDP Flood


ICSA Settings
Block Anonymous ICMP Messages


Block Fragmented Packets


Block Multicast Packets

Edited by picky_user (Thu 17-Sep-15 00:55:42)

Standard User ian007jen
(committed) Thu 17-Sep-15 08:24:16
Print Post

Re: youview not working with cisco RV220w and billion 8800NX


[re: picky_user] [link to this post]
 
My only observation is ....multicast on billion??

Ian
Standard User BatBoy
(sensei) Thu 17-Sep-15 09:21:39
Print Post

Re: youview not working with cisco RV220w and billion 8800NX


[re: ian007jen] [link to this post]
 
You mean http://www.increasebroadbandspeed.co.uk/2015/setting... ?


Register (or login) on our website and you will not see this ad.

Standard User picky_user
(member) Thu 17-Sep-15 12:08:24
Print Post

Re: youview not working with cisco RV220w and billion 8800NX


[re: BatBoy] [link to this post]
 
yeah I have already looked at that guide. I did try it but didn't get a chance to test it.via the youviewbox .

However I would of thought it wouldn't make a difference. I thought in bridge mode it doesn't do any routing other than host the internet connection. Am I wrong?

Can people confirm the bt test channel in the guide mensioned above still works? I couldn't get that channel to work on my pc either which suggests multicast isn't working.

Edited by picky_user (Thu 17-Sep-15 12:09:45)

Standard User gomezz
(eat-sleep-adslguide) Thu 17-Sep-15 12:34:42
Print Post

Re: youview not working with cisco RV220w and billion 8800NX


[re: picky_user] [link to this post]
 
In your position I would reset the Billion to default settings and get it working with the Youview box following that guide. Only then start playing around with the other settings to do the other things you want it to do.

BT Infinity 1 (unlimited)
Standard User rhetherington
(committed) Thu 17-Sep-15 14:57:05
Print Post

Re: youview not working with cisco RV220w and billion 8800NX


[re: picky_user] [link to this post]
 
I'm not familiar with Cisco devices but it is likely that
Up Stream interface ----> WAN
is referring to the PPPoE connection to your ISP. This will be the cause of the problem as your ISP connection is not the source of the Youview multicast traffic.

The fibre cabinet injects the multicast traffic outside of the PPPoE connection. In order to receive it you will need to give the ethernet interface your PPPoE connection sits upon its own private IP and then use that as the upstream interface.

Here's the solution i came up with for OpenWrt which may give an idea on how to do it for your device.

The test channel is still working (i just checked).
  Print Thread

Jump to