Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Scoot
(member) Sun 13-Mar-16 12:34:46
Print Post

RT-N65U DEAD :(


[link to this post]
 
Hi all,
I've got up this morning and my RT-N65U seems to be dead. I have 1 blue light on the power LED other than that the wireless 2.4G and 5G blink when powering up for the first time but then go out. The router does nothing different after a reset so I'm looking at replacing it I think frown

Can someone recommend me the best replacement options? Preferably would like to stick with ASUS but will consider others.

I have infinity just wondering if an all in one modem/router would be a good idea and get rid of the by white modem?

Any opinions on the state of my current router and replacement options would be appreciated please.

Thank you
Standard User BatBoy
(sensei) Sun 13-Mar-16 12:37:37
Print Post

Re: RT-N65U DEAD :(


[re: Scoot] [link to this post]
 
Which white modem do you have, Huawei or ECI?

Use the Ginp Formula to determine if your vdsl2 connection is with or without G.INP.
Divide your IP Profile by your Sync Speed and the answer is 0.9669 (with) or 0.9679 (without)
Standard User Scoot
(member) Sun 13-Mar-16 13:49:31
Print Post

Re: RT-N65U DEAD :(


[re: BatBoy] [link to this post]
 
An Huawei HG612


Register (or login) on our website and you will not see this ad.

Standard User AdrianPH
(member) Sun 13-Mar-16 14:17:51
Print Post

Re: RT-N65U DEAD :(


[re: Scoot] [link to this post]
 
First thing I would do is connect the modem direct to your PC/laptop via an ethernet lead.
Create a PPOE connection and check the modem is functioning.

Standard User Scoot
(member) Sun 13-Mar-16 15:43:08
Print Post

Re: RT-N65U DEAD :(


[re: AdrianPH] [link to this post]
 
The ASUS Router admin interface won't even load up and the White BT modem is all active as normal so I'm pretty sure it's the router.
Standard User BatBoy
(sensei) Sun 13-Mar-16 15:49:04
Print Post

Re: RT-N65U DEAD :(


[re: Scoot] [link to this post]
 
Have you used the Asus Discovery tool to make sure it's not just the routers IP address changed?

Use the Ginp Formula to determine if your vdsl2 connection is with or without G.INP.
Divide your IP Profile by your Sync Speed and the answer is 0.9669 (with) or 0.9679 (without)
Administrator MrSaffron
(staff) Sun 13-Mar-16 16:20:07
Print Post

Re: RT-N65U DEAD :(


[re: BatBoy] [link to this post]
 
Wrong IP address would not cause the issues with the LED, but could be a low voltage from the power brick at a guess.

In terms of replacement if happy with the Asus world and a two box solution then Asus RT-AC51U at £39 is almost a direct replacement, but with additional AC support.

If budget allows and wanting to step up the wireless game then the Asus RT-AC66U AC1750 at £110 may be worth a look.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Scoot
(member) Sun 13-Mar-16 16:22:09
Print Post

Re: RT-N65U DEAD :(


[re: BatBoy] [link to this post]
 
The routers IP surely doesn't change by itself, I've had no power cuts or anything I think the router is dead.

At this point I'm resigned to finding a replacement it was due an upgrade anyway so it's looking at what's best on the market for me now.

Thanks for replying guys any opinions on what's best to get please?
Standard User Scoot
(member) Sun 13-Mar-16 17:01:31
Print Post

Re: RT-N65U DEAD :(


[re: Scoot] [link to this post]
 
btw ive just plugged in my old homehub 3 and the internet is working smile

just need help on a replacement now please
Standard User BatBoy
(sensei) Sun 13-Mar-16 17:04:06
Print Post

Re: RT-N65U DEAD :(


[re: Scoot] [link to this post]
 
I think the 2 routers that MrsAffron recommended, represent a good choice for you.

Use the Ginp Formula to determine if your vdsl2 connection is with or without G.INP.
Divide your IP Profile by your Sync Speed and the answer is 0.9669 (with) or 0.9679 (without)
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to