Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User moretvicar
(newbie) Mon 18-Jul-16 17:36:17
Print Post

Slow wireless with new fibre connection


[link to this post]
 
Hi All
BT engineer came today and replaced main wall box - he says I have 55Mbps.
Last week my 8meg connection was routinely giving me 6.5 download average.

I am now getting 7-11 Mbps on the speed tester, which while better than the 4 I was getting since fibre enabled last week ( he said it was because there was a filter in the box), its not what you could call fast is it!
Administrator MrSaffron
(staff) Mon 18-Jul-16 17:47:15
Print Post

Re: Slow wireless with new fibre connection


[re: moretvicar] [link to this post]
 
If you connect a PC with an Ethernet cable do you get decent speeds?

What device is getting the slow speeds with the wireless, and what router do you have?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User moretvicar
(newbie) Mon 18-Jul-16 19:40:36
Print Post

Re: Slow wireless with new fibre connection


[re: MrSaffron] [link to this post]
 
Pc is upstairs....
Its my pc getting the slow speed - I think its a bt home hub5?


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(knowledge is power) Mon 18-Jul-16 19:51:16
Print Post

Re: Slow wireless with new fibre connection


[re: moretvicar] [link to this post]
 
In reply to a post by moretvicar:
Hi All
I am now getting 7-11 Mbps on the speed tester, which while better than the 4 I was getting since fibre enabled last week ( he said it was because there was a filter in the box), its not what you could call fast is it!


Are you using 5Ghz? Also do you have a type A or type B router - it should say on the base of the HomeHub where the SSID etc is.

The Type B has a known issue where on 5Ghz, the wireless speed often gets stuck around 10Mbps. There have been many fixes for this, but the only ones that really work are to reboot the device or to manually change the wireless channel on the fly when the issues crop up.

The type A does not exhibit this issue. Hence why I am keen to find out which model you are using.
Standard User moretvicar
(newbie) Mon 18-Jul-16 20:16:09
Print Post

Re: Slow wireless with new fibre connection


[re: ukhardy07] [link to this post]
 
It is type B - but I dont know what ghz I am using ......
Standard User ukhardy07
(knowledge is power) Mon 18-Jul-16 20:20:15
Print Post

Re: Slow wireless with new fibre connection


[re: moretvicar] [link to this post]
 
How many walls are between your PC and the router?

Have you split the SSIDs? If not it is recommended to do so:
http://bt.custhelp.com/app/answers/detail/a_id/56419...

Then connect your device to the 5Ghz band, which should be faster generally, unless there are a few walls between the router and PC in use.
Standard User moretvicar
(newbie) Mon 18-Jul-16 21:53:14
Print Post

Re: Slow wireless with new fibre connection


[re: ukhardy07] [link to this post]
 
No walls as such, office opens onto landing, router in hall.
What/how is 5ghz band?
Standard User moretvicar
(newbie) Mon 18-Jul-16 21:58:16
Print Post

Re: Slow wireless with new fibre connection


[re: ukhardy07] [link to this post]
 
Just ran a couple of tests - 5mbps and 4mbps
Standard User ukhardy07
(knowledge is power) Mon 18-Jul-16 22:23:11
Print Post

Re: Slow wireless with new fibre connection


[re: moretvicar] [link to this post]
 
Can you test with a wire at all?

It is likely the pc you are using does not support 5Ghz and is using the slower 2.4Ghz wireless signal.

What are you connecting, a desktop, a laptop, a mac? If you have a desktop is it a USB wireless card? If so which model?
Standard User moretvicar
(newbie) Tue 19-Jul-16 08:27:24
Print Post

Re: Slow wireless with new fibre connection


[re: ukhardy07] [link to this post]
 
It is a desktop with a realtek 8185
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to