Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Banger
(eat-sleep-adslguide) Sat 23-Sep-17 23:51:14
Print Post

LAN Sharing not working


[link to this post]
 
I have two desktops, one 32 bit connected by wifi and a 64 bit Windows 10 pro by ethernet. I can connect to shared folders from the 64 bit computer to 32 bit but not the other way round.

The error I receive on the 32 bit computer is network path not found when I click on the 64 bit computer in the Network Explorer. Running diagnostics on the 32 bit computer results in "file and printer sharing are on but not responding to connection."

Any ideas on how to fix?

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79050/19661

BQM
Standard User Michael_Chare
(fountain of knowledge) Sun 24-Sep-17 00:38:03
Print Post

Re: LAN Sharing not working


[re: Banger] [link to this post]
 
I would make both computers be in the same IP subnet and in the same Workgroup.

Do both compuers list each other in 'File Explorer/Network'

Is network discovery turned on in both computers?

Is file and printer sharing turned on in bothe computers?

Michael Chare
Standard User Banger
(eat-sleep-adslguide) Sun 24-Sep-17 00:48:28
Print Post

Re: LAN Sharing not working


[re: Michael_Chare] [link to this post]
 
Yes both on same subnet and in same workgroup.

Yes both computers can be seen in Network Explorer. Just one says path not found when clicked on.

Network discovery is on on both.

File and printer sharing is on on both.

Still no worky. smile Used to work as I have installed programs from one machine to the other.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79050/19661

BQM


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Sun 24-Sep-17 03:37:44
Print Post

Re: LAN Sharing not working


[re: Michael_Chare] [link to this post]
 
Fixed.

A repair install from USB stick with ISO did the trick, keeping files and apps.

All sorted now.

Cheers

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79050/19661

BQM
Standard User BatBoy
(sensei) Sun 24-Sep-17 08:46:47
Print Post

Re: LAN Sharing not working


[re: Banger] [link to this post]
 
Bitdefender?
Standard User Banger
(eat-sleep-adslguide) Sun 24-Sep-17 16:38:34
Print Post

Re: LAN Sharing not working


[re: BatBoy] [link to this post]
 
No not this time windows itself.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79050/19661

BQM
Standard User Michael_Chare
(fountain of knowledge) Sun 24-Sep-17 20:32:45
Print Post

Re: LAN Sharing not working


[re: Banger] [link to this post]
 
I find this is a good source of info for problems like that.

Michael Chare
Standard User Banger
(eat-sleep-adslguide) Sun 24-Sep-17 22:02:24
Print Post

Re: LAN Sharing not working


[re: Michael_Chare] [link to this post]
 
Yes I opened a thread there as well as here but the quickest way to fix was a repair install.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79050/19661

BQM
  Print Thread

Jump to