Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Roksan
(learned) Mon 18-Dec-17 15:38:24
Print Post

Googe Sites Not Fully Loading


[link to this post]
 
Had a problem this couple of weeks probably since I acquired the ASUS router with Google, this includes Google Maps & esp Google drive. The sites have not been loading fully with a ‘waiting for a secure connection’ at the bottom of the page.

I noticed it a week or so ago on Maps with the page not fully loading & the orange man not appearing. At first we thought it was a quirk with wireless on the Mac but the problem is the same on MacBook on wireless/wired or this windows PC wired. All other sites seem fine.

As it all worked OK on 3G we came to the conclusion it must be the router, disabling the firewall etc made no difference BUT I read on a site changing the ‘PPP Echo Interval’ helped in a similar situation & as I was running out of ideas I changed it from 4 to 10. This solved the problem instantly & enabled work to be done On Google Drive.

I have done a search but my question is the setting of 10 will it cause other issues? Going to try lower numbers anyway? Anyone else had this small but annoying issue?

EDIT: I have faffed around & got it down to 6, any lower & Google Drive doesn’t really work much higher & it affects speed slightly.

ISP ~ IDNet

Worst ISP Ever -> RedHotAnt ~

Edited by Roksan (Mon 18-Dec-17 16:09:13)

  Print Thread

Jump to