Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Morgan25
(newbie) Tue 15-Jan-19 20:25:40
Print Post

Virgin Media - Packet Loss For 75% Of The Day


[link to this post]
 
Hi guys, new ish to this website and was wondering if you could help me out. my internet has gone from being fine and stable, to being an absolute unbearable mess. below are two graphs of before and after. currently on virgin media fibre, i use wifi which is omitted via virgins super hub 3. any advice on why my packet loss is so high and frequent will be appreciated

https://www.thinkbroadband.com/broadband/monitoring/...

https://www.thinkbroadband.com/broadband/monitoring/...

regards, morgan
Administrator MrSaffron
(staff) Tue 15-Jan-19 20:58:02
Print Post

Re: Virgin Media - Packet Loss For 75% Of The Day


[re: Morgan25] [link to this post]
 
That graph is not showing regular packet loss but looks like either

a) The SuperHub is not bothering to respond to pings for a long period - a well known trait
b) You have absolute loss of connection for hours on end

(a) is the most likely

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Morgan25
(newbie) Sat 19-Jan-19 08:08:14
Print Post

Re: Virgin Media - Packet Loss For 75% Of The Day


[re: MrSaffron] [link to this post]
 
Thanks for the reply Saffron, I've searched the virgin media forums and the only solution i can find is putting the superhub into modem mode. Unfortunately as other people rely on the WiFi in my house i cant do that.

Do you have any other suggestions? Other than switching provider.


Register (or login) on our website and you will not see this ad.

Standard User colinstephenson
(newbie) Sat 19-Jan-19 12:37:35
Print Post

Re: Virgin Media - Packet Loss For 75% Of The Day


[re: Morgan25] [link to this post]
 
I had the same problem for several months until December, intermittent or no wifi.
Tried restarting many times with little or limited success. In December they suggested reset the router by pressing the reset button in the back with a paperclip for about 5 seconds. Since then no problems!!!!
  Print Thread

Jump to