Technical Discussion
  >> Home Networking, Internet Connection Sharing, etc.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User BarkingMad
(regular) Wed 06-Feb-19 19:41:08
Print Post

VR600 in bridge mode


[link to this post]
 
Good evening,

After suffering intermittent issues with various HomePlugs (Devolo, TPLink) I decided to use an existing VR600 in bridge mode.

After some googling, I have the following set-up.

Billion 8800NL R2 connected to BT faceplate, with IP 192.168.1.254, DHCP enabled range 192.168.1.64 to .253, Wifi enabled SSID1. Cable from port on 8800 to WAN/LAN4 on the VR600.

VR600 setup in Bridge mode, DHCP disabled, IP 192.168.1.2, Wifi enabled SSID2.

Wired connection into VR600 seem fine - everything works. Wireless connections to SSID2 on VR600 have been playing up.

Last night, an Ipad, Iphone and laptop all connected to SSID2 but reported "no internet". Eventually they connected but it took a good 30 mins. Tonight, the same devices connected the first time.

When I look at the connections though the VR600 web interface shows a single wireless connection is IP .73 (the laptop). There are 2 other devices connected by cables - Hive and Freeview recorder, and Ipad, Iphone via wifi but these are not visible.

The Iphone , Ipad and the other wired connections to the VR600 are visible on the 8800NL interface in the DHCP lease table. Also, is the laptop with .73 and another one for the laptop with a different MAC and much shorter lease which I believe is the ethernet port.

Have I done everything correctly?

Any ideas why I had initial teething trouble with the no internet connection on the VR600 wireless connection?

Why does the VR600 only show the laptop and not the other wifi / wired connections? Is it because they are being passed through?

I did look at WDS on the VR600 - so I wouldn't need a cable to the 8800. The wi-fi on the VR600 seemed OK but the wired devices could not connect to the internet. Is this to be expected? I thought WDS would create an AP.

Thank you for your comments and suggestions
Standard User ian007jen
(experienced) Sat 09-Feb-19 20:48:19
Print Post

Re: VR600 in bridge mode


[re: BarkingMad] [link to this post]
 
explain your bridge mode please....the v600 sholud be in AP mode
Standard User BarkingMad
(regular) Sun 10-Feb-19 14:26:28
Print Post

Re: VR600 in bridge mode


[re: ian007jen] [link to this post]
 
ian007jen

Perhaps I'm using the wrong terminology, if so apologies. I want to extend my main/root router from upstaris to devices that are located downstairs. The devices downstairs are wired and wireless. I'd previously done this using HomePlugs with one of them offering wired and wireless connections but I was having issues.

I understood that I needed to put the VR600 (downstairs) into bridge mode because it wan't connecting to the internet directly (but through the 8800 upstairs). I did this by resetting the VR600, and then on the Quick Set-up select "Other" from the ISP list, and then selecting "Bridge" on the connection Type dropdown. I disabled DHCP and changed the VR600 IP address to 192.168.1.2 to avoid the 8800 DHCP range/IP address. I connected a port on the 8800 (root router) to LAN4/WAN on the VR600. Wired devices connected to the VR600 work OK, and so do wireless devices now - but there was an initial hiccup where the 8800 was seeing the Iphone connected through SSID2 (VR600) to the 8800 and was congused because it had seen it on the 8800 via SSID1.I have found this page https://www.tp-link.com/us/faq-1199.html which summarises what I've done apart from the "bridge" part.

The above relies on an ethernet cable to connect upstairs to downstairs. I think I'll have trouble hiding the cable (currently runs down the side of the stairs - but only a temporarary/test scenario). Is it possible to connect 8800 to VR600 via wireless signal but still have the VR600 use the LAN ports for my Freeview recorder?


Regards


Register (or login) on our website and you will not see this ad.

Standard User baby_frogmella
(knowledge is power) Sun 10-Feb-19 14:52:14
Print Post

Re: VR600 in bridge mode


[re: BarkingMad] [link to this post]
 
The VR600 should NOT be in bridge mode (aka modem only mode) since your Billion is providing the DSL connection, it should be in 'access point' mode as you are simply extending the wired/wireless signal downstairs.

Have look here:

https://emulator.tp-link.com/vr600(EU)2/index.htm

You need to go to advanced>operation mode and change this to 'wireless router mode' as there's no AP option.

FluidOne FTTPoD 330/30 Mbps
Linksys EA9500v2
Standard User BarkingMad
(regular) Sun 10-Feb-19 16:46:37
Print Post

Re: VR600 in bridge mode


[re: baby_frogmella] [link to this post]
 
Thanks baby_frogmella,

I reset the mode, specified wireless router mode, disabled DHCP, changed IP to 192.168.1.2; reboot. Connected using cable to Billion. Everything appeared to work.

Then went for WDS setup from the VR600. Disconnected cable to Billion; logged onto VR600 management pages through wifi. Enabled WDS. Reboot. All seemed OK but I could not reach the VR600 management pages (192.168.1.2) through wifi to the VR600 or direct cable connection from my laptop (with wifi disabled).

This seems strange. I'll try to renable WDS over the next week.

Thanks again.
Standard User mking90031
(learned) Sun 10-Feb-19 19:38:12
Print Post

Re: VR600 in bridge mode


[re: BarkingMad] [link to this post]
 
Hi,

I would NOT use WDS as it broadcasts all your settings to ANY devices that are trying to connect. This could be a major security hole if you use it. I, personally, always disable WDS on any router that I configure.

HTH,

Mark King MCP
www.mark-king-basingstoke.co.uk
Virginmedia 345Mb/sec Down & 25Mb/sec Up
Standard User Michael_Chare
(fountain of knowledge) Mon 11-Feb-19 21:47:45
Print Post

Re: VR600 in bridge mode


[re: BarkingMad] [link to this post]
 
In reply to a post by BarkingMad:
Thanks baby_frogmella,

I reset the mode, specified wireless router mode, disabled DHCP, changed IP to 192.168.1.2; reboot. Connected using cable to Billion. Everything appeared to work.

Then went for WDS setup from the VR600. Disconnected cable to Billion; logged onto VR600 management pages through wifi. Enabled WDS. Reboot. All seemed OK but I could not reach the VR600 management pages (192.168.1.2) through wifi to the VR600 or direct cable connection from my laptop (with wifi disabled).

This seems strange. I'll try to renable WDS over the next week.

If you have disabled DHCP on the VR600 and it is not connected to the Billion you would need to use a device with a fixed IP address if you want to use the VR600 management pages. No reason not to keep the Billion connection. I hope 192.168.1.2 is not in the Billion's DHCP range!

Michael Chare
Standard User dwg1
(regular) Mon 11-Feb-19 23:35:40
Print Post

Re: VR600 in bridge mode


[re: Michael_Chare] [link to this post]
 
Don't know if this helps...
Standard User BarkingMad
(regular) Tue 12-Feb-19 19:53:21
Print Post

Re: VR600 in bridge mode


[re: dwg1] [link to this post]
 
Thanks mking90031, Michael Chare, dwg1 and others,

I've decided to forget about WDS connectivity. The reason for having the homeplug and now the VR600 was to boost the wifi from the Billion - so I I'll stick with the cable instead orelying on a weaker wifi signal for the conectivity.


I consider this query solved.

Thanks again
  Print Thread

Jump to