User comments on ISPs
  >> NewNet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User MrBeeline
(member) Sat 06-Aug-11 17:09:16
Print Post

O'dear... what's happened to my download speed!!!!!!!


[link to this post]
 
Hi folks

Not sure what's going on here but major slow down in down load speeds being seen the last few days!!!

Current stats are:

Uptime: 0 days, 0:18:35
Modulation: G.992.1 Annex A
Bandwidth (Up/Down) [kbps/kbps]: 448 / 8,128
Data Transferred (Sent/Received) [MB/MB]: 2.33 / 24.78
Output Power (Up/Down) [dBm]: 12.0 / 19.5
Line Attenuation (Up/Down) [dB]: 18.5 / 34.0
SN Margin (Up/Down) [dB]: 22.0 / 7.5
Vendor ID (Local/Remote): TMMB / µ
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 2 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 0 / 2
HEC Errors (Up/Down): 0 / 2

and BT speed test says IP profile is 7150k

so why am I only getting no more than 300/400 kbps download speed? Sometime in single digits!!!!

Now I'm clued up enough to appreciate that the WEB gets congested at times but this has been going on for a few days now and it's a bit like the "good old" (good?) of dial-up! and this is at any time of day / night.

I've tried re-booting my router from the PC. And then switched it off for a while and back on. No luck, still in jerkOland. Tried re-configuring my router and still no luck.

My exchange is Dalbeattie Scotland and from what I can see via Samknows, is that the status of the exchange is green.

Any ideas?

Else it's phone Newnet on Monday I suppose! as no support after 5PM on Saturday and no Sunday support.

----
Mike
Standard User MaddogBattie
(fountain of knowledge) Sat 06-Aug-11 19:13:36
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: MrBeeline] [link to this post]
 
The link between your router and your exchange is good so its either the link between your computer and the router or between the exchange and the web.

How are you connected to your router? Wired or wireless? If wired try connecting to a different port (sometimes helps though I would be surprised). If wireless, try wired.

Nobody else is complaining (yet!) so it doesn't look like a Newnet problem. It could be an exchange issue though I doubt it would cause as much of an issue as you are seeing.
Standard User MrBeeline
(member) Sat 06-Aug-11 20:47:29
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: MaddogBattie] [link to this post]
 
Main PC connected via cable to router. I'l try another port.

I'll dig out my laptop (wireless) and try that.

I'll be back.

PS. appears even worse now!!!

----
Mike


Register (or login) on our website and you will not see this ad.

Standard User MrBeeline
(member) Sat 06-Aug-11 20:57:46
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: MrBeeline] [link to this post]
 
Just tried a wireless laptop and it's exactly the same! So don't think I'll bother trying my main PC on another port, probably pointless.

Unless anyone else has any other suggestions... I'll switch my router off over night and see what it's like tomorrow. My guess is that it will be the same.

So looks like a call to good old Newnet on Monday at some point.

O'hum....

----
Mike
Standard User thomaswarne01
(newbie) Sat 06-Aug-11 22:00:07
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: MrBeeline] [link to this post]
 
Could be your router,
what make and model?
Standard User MrBeeline
(member) Sat 06-Aug-11 22:44:48
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: thomaswarne01] [link to this post]
 
Speedtouch 585V6

----
Mike
Standard User thomaswarne01
(newbie) Sat 06-Aug-11 23:01:28
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: MrBeeline] [link to this post]
 
My personal oppinion would be to either use a different router or buy this one or similar
TP-Link ADSL2+ Wireless n Router

do some more speed tests
1 on Speed.io
1 on Speedtest-Thinkbroadband
1 on speedtest.net
Post the graphics or results and we will see what is going on
to make sure that it is a consistant problem, Please do some at differnet times of the day to make sure that it is not the times of day

Many thanks
Standard User MaddogBattie
(fountain of knowledge) Sun 07-Aug-11 10:44:29
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: thomaswarne01] [link to this post]
 
My line seemed a little slow this morning so I ran a speed test. I'm getting 1Mb/s rather than the 2Mb/s I normally get.

I'll see how it goes over the next few days.
Standard User MrBeeline
(member) Sun 07-Aug-11 10:49:25
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: thomaswarne01] [link to this post]
 
Hi

After having my router switched off over night... problem still persists.

IE. I have what looks like a good sync to the exchange (about the best you can get with an ADSL connection) but actual download speeds are dire!!!

EG. My Broadband Speed Test

I do have another router (though gut feeling is that this isn't the issue) So I'll try that in a minute.

I have tried a few different speed tests and they are all dire. You can also see in day-to-day use, that the download speed is dire (EG. looking at video reviews... among other things. I build PC's for people on a regular basis... been in IT some 30+ years).

I've also tried at different times of the day / night and speeds can drop as low as 20/50 kbps.

I'l try another router and report back.

Thanks for your help / suggestions people.

PS. I've tried a number of different routers on this line over the years and the good old Speedtouch always seems to get a better connection and hold onto it better than others. Even tried a couple of much more expensive bits of kit.

----
Mike

Edited by MrBeeline (Sun 07-Aug-11 10:51:13)

Standard User MrBeeline
(member) Sun 07-Aug-11 10:56:03
Print Post

Re: O'dear... what's happened to my download speed!!!!!!!


[re: MrBeeline] [link to this post]
 
Here's another result. Looks slightly better but..... until you take into account that even at congested times I would normally see 2/3 Mbps and during quiet times 5/6+ Mbps!!!

[IMG]http://www.speedtest.net/result/1421277163.png[/IMG]

PS. my ping is also pretty dire!

PPS. I take that back. pingtest.net doesn't look too bad. 30ms or less.

----
Mike

Edited by MrBeeline (Sun 07-Aug-11 11:05:00)

Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to