User comments on ISPs
  >> NewNet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User NetBear
(newbie) Sun 06-May-12 23:03:17
Print Post

Newnet connection problems on certain sites


[link to this post]
 
Is anyone having problems with Newnet today? I cannot connect to various websites, notably Paypal.co.uk (or .com), and Santander.co.uk. It's been the same for over 24hrs.
Quite a few other sites won't connect either, or the page partially loads then freezes.
I use a speedtouch router. I've tried other computers. Same happens on any browser.
I've reset the router and checked it's settings, it's fine. Speed is solid 4Mbps.
I'm in Eastbourne, East Sussex.
No reply from Newnet support, they seem to be totally shut down over the bank holiday weekend. Perhaps they think nobody uses the internet at weekends. Disgraceful.
HELP!!!
Standard User NetBear
(newbie) Sun 06-May-12 23:12:39
Print Post

Re: Newnet connection problems on certain sites


[re: NetBear] [link to this post]
 
By the way I am aware you can use proxy servers, and this does work on the sites that currently don't work. I can get the homepage of Paypal this way. But I will NOT log in to Paypal or use internet banking via a proxy server as it is extremely insecure, and downright dangerous to do so from what I've read.
Standard User MaddogBattie
(fountain of knowledge) Mon 07-May-12 00:32:08
Print Post

Re: Newnet connection problems on certain sites


[re: NetBear] [link to this post]
 
No problems with accessing either site here.

If nobody else is having issues, then I suggest you investigate this carefully to find out exactly what is causing problems for you. It is always possible that you have a nasty which is redirecting your banking style sites - which fortunately for you isn't working correctly. I'm likely wrong but it is something worth checking.


Register (or login) on our website and you will not see this ad.

Standard User qasdfdsaq
(regular) Mon 07-May-12 01:15:16
Print Post

Re: Newnet connection problems on certain sites


[re: NetBear] [link to this post]
 
In reply to a post by NetBear:
By the way I am aware you can use proxy servers, and this does work on the sites that currently don't work. I can get the homepage of Paypal this way. But I will NOT log in to Paypal or use internet banking via a proxy server as it is extremely insecure, and downright dangerous to do so from what I've read.

Not at all. It is no more insecure or dangerous than via any other type of connection.

Access to sites like these are secured at the connection level. As long as you ensure HTTPS is working and your browser is up to date - which you should always do anyway - there is no way for any intermediate party to intercept or tamper with your session.

Additionally, most web browsers nowadays will display gigantic red warning messages if anything is amiss.

I would do traceroutes to the sites you can't access, and post the results here.

Edited by qasdfdsaq (Mon 07-May-12 01:16:36)

Standard User maggiej
(newbie) Mon 07-May-12 06:50:28
Print Post

Re: Newnet connection problems on certain sites


[re: NetBear] [link to this post]
 
No problems accessing either site here.
Standard User NetBear
(newbie) Mon 07-May-12 08:45:00
Print Post

Re: Newnet connection problems on certain sites


[re: MaddogBattie] [link to this post]
 
The problem is the same with different computers connected to the router (Speedtouch 546v6 wired). It surely can't be possible for the router to have been compromised? All it's settings are normal.
Standard User NetBear
(newbie) Mon 07-May-12 08:52:39
Print Post

Re: Newnet connection problems on certain sites


[re: qasdfdsaq] [link to this post]
 
Thanks for the info.

Here's the traceroute for paypal. Any ideas?

Tracing route to active-www.paypal.com [173.0.84.2]
over a maximum of 30 hops:

1 87 ms 99 ms 99 ms speedtouch.lan [192.168.1.254]
2 30 ms 30 ms 30 ms loop-l2tp.fb1.newnet.co.uk [212.87.69.130]
3 30 ms 29 ms 29 ms lns0.th.newnet.co.uk [212.87.69.193]
4 30 ms 30 ms 30 ms thn-core1.dsl.newnet.co.uk [212.87.79.174]
5 30 ms 31 ms 30 ms Gi3-6.3100.ar6.LON3.gblx.net [207.138.94.45]
6 31 ms 31 ms 30 ms sl-bb20-lon-10-0-0.sprintlink.net [213.206.131.2
5]
7 106 ms 106 ms 107 ms sl-bb20-tuk-11-0-0.sprintlink.net [144.232.9.209
]
8 108 ms 107 ms 522 ms sl-crs1-pen-0-0-3-0.sprintlink.net [144.232.9.18
5]
9 108 ms 108 ms 108 ms sl-crs1-rly-0-13-2-0.sprintlink.net [144.232.20.
210]
10 108 ms 107 ms 108 ms sl-crs1-dc-0-2-0-0.sprintlink.net [144.232.25.20
]
11 108 ms 108 ms 108 ms sl-st31-ash-0-1-0-0.sprintlink.net [144.232.19.2
30]
12 255 ms 203 ms 143 ms sl-payp2-413991-0.sprintlink.net [144.228.205.90
]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 ^C [I stopped it at this point]
Standard User NetBear
(newbie) Mon 07-May-12 09:13:09
Print Post

Re: Newnet connection problems on certain sites


[re: qasdfdsaq] [link to this post]
 
Thanks. The proxy sites I looked at all looked dodgy. The one I found that looked ok (proxysolutions.net) hanged during signing up as it connects to Paypal!!

Can you recommend one?
Standard User MaddogBattie
(fountain of knowledge) Mon 07-May-12 10:44:30
Print Post

Re: Newnet connection problems on certain sites


[re: NetBear] [link to this post]
 
A DNS exploit on your router could potentially cause an issue - It isn't something that is common though (not that I'm an expert on this). However, your tracert gives what looks like a correct IP address for paypal so it looks to me that this isn't an issue.

I've run my own tracert to paypal here and it is basically identical. It appears that they have disabled ping responses within their network so you just get timeouts. So the problem isn't there.

What error message do you get when you try and connect to the webpage and what url is returned? When I access www.paypal.com I get redirected to https://www.paypal.com. It may be that the redirection to the secure page isn't working for you.

Edited by MaddogBattie (Mon 07-May-12 10:44:59)

Standard User mediocre
(newbie) Mon 07-May-12 11:05:03
Print Post

Re: Newnet connection problems on certain sites


[re: MaddogBattie] [link to this post]
 
I am experiencing a set of odd symptoms that sound similar I'm trying to piece together. I had started wondering about DNS but can't 100% point the finger in that direction yet.

Things I've noticed so far:

- paypal (.com and .co.uk), from a freshly minted Firefox profile, manages to negotiate from http to https but hangs thereafter
- facebook, from a freshly minted Firefox profile, hangs on login with the status bar trying to contact s-static.ak.fbcdn.net
- facebook on a phone via wifi where I have a login cookie, I can browse the site and stuff generally works but when I try to expand the list of people who "like" something, the request hangs

This is via a brand new router that I bought last weekend (Netgear N150), FWIW. It checks for a firmware update every time you log in, but that doesn't rule out the possibility of an exploit, of course.

Do you guys have the DNS servers (212.87.64.7 and 212.87.64.10) explicitly configured in your routers, or do you get them auto-configured when you connect?
Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to