User comments on ISPs
  >> NewNet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User MaddogBattie
(fountain of knowledge) Tue 18-Feb-14 18:21:38
Print Post

DNS Issues? - Server Not Found


[link to this post]
 
Hi All,

Its been a bit quiet on here for a while - I hope that there are still a few people around.


Recently I've been getting "Server Not Found" messages whilst browsing. Clicking refresh once or twice sorts it and the page loads. I'm seeing the same problem on three PCs and my mobile so it isn't a PC issue. It is either with my modem or with Newnet and I guess a DNS issue.

Is anybody else seeing the same thing?

Cheers, MdB
Standard User napolibill
(regular) Wed 19-Feb-14 08:04:35
Print Post

Re: DNS Issues? - Server Not Found


[re: MaddogBattie] [link to this post]
 
I have been experiencing the same problem over the last week or so. I just put it down to Internet Explorer. It took me 4 attempts to get the Thinkbroadband home page to display just now. It is only a few web pages that this happens with, not every one. Is it worth calling Newnet CS?
Standard User MaddogBattie
(fountain of knowledge) Wed 19-Feb-14 10:12:09
Print Post

Re: DNS Issues? - Server Not Found


[re: napolibill] [link to this post]
 
My problems have also been running for a week or too.

I ran wireshark whilst browsing and I'm getting an awful lot of DNS server failures about 1 in 5.

So I phoned up Newnet and they don't have any reported DNS issues. They ran a line check and it came up with a loop fault which they stated is down to BT to fix. I reported the issue with BT online and their automated checker came up with a fault also. It is supposed to be fixed in three days. We shall see.

(Oh and great tech support from Newnet - thanks Tom. Phone answered immediately and two calls back after tests were performed.)


Register (or login) on our website and you will not see this ad.

Standard User MaddogBattie
(fountain of knowledge) Wed 19-Feb-14 13:50:09
Print Post

Re: DNS Issues? - Server Not Found


[re: MaddogBattie] [link to this post]
 
Tracing route to newswww.bbc.net.uk [212.58.246.83]
over a maximum of 30 hops:
0 colin-desk-SSD [10.0.1.107]
1 10.0.1.4
2 loop-l2tp.fb1.newnet.co.uk [212.87.69.130]
3 lns0.th.newnet.co.uk [212.87.69.193]
4 thn-core2.dsl.newnet.co.uk [212.87.79.176]
5 vl24.tch-edge1.uk.timico.net [62.121.4.49]
6 rt-lonap-a.thdo.bbc.co.uk [5.57.80.90]
7 * * *
Computing statistics for 150 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 colin-desk-SSD [10.0.1.107]
0/ 100 = 0% |
1 4ms 0/ 100 = 0% 0/ 100 = 0% 10.0.1.4
6/ 100 = 6% |
2 425ms 8/ 100 = 8% 2/ 100 = 2% loop-l2tp.fb1.newnet.co.uk [212.87.69.130]
0/ 100 = 0% |
3 434ms 10/ 100 = 10% 4/ 100 = 4% lns0.th.newnet.co.uk [212.87.69.193]
0/ 100 = 0% |
4 436ms 6/ 100 = 6% 0/ 100 = 0% thn-core2.dsl.newnet.co.uk [212.87.79.176]
5/ 100 = 5% |
5 446ms 11/ 100 = 11% 0/ 100 = 0% vl24.tch-edge1.uk.timico.net [62.121.4.49]
89/ 100 = 89% |
6 --- 100/ 100 =100% 0/ 100 = 0% rt-lonap-a.thdo.bbc.co.uk [5.57.80.90]

Trace complete.


Lots of packet loss and poor ping times. It looks to me that the issue is not just DNS but probably all protocols. The issue occurs somewhere between my router and Newnets network with BTs network being the prime source - so it probably is going to be my line. Looks like I'm going to have to wait for BT to fix it.
ISP Representative helpdeskm
(isp) Thu 20-Feb-14 17:56:48
Print Post

Re: DNS Issues? - Server Not Found


[re: napolibill] [link to this post]
 
Hi Naplibill,

I'm sorry to hear you are having issues. We've not had any other reported DNS issues that I am aware of, but I suspect that it could be a line issue. Certainly web browsers have a habit of pointing to DNS as a source, simply because if the line is not working properly a DNS lookup will fail.

If you give us a call on our support number (01329 226 723) one of the team can have a look, and if you message me your username or phone number I will have a look over it for you.

Kind Regards,

Jamie

*************************************************************************
Jamie Tynan Service Delivery Manager
NewNet Limited w: http://www.newnet.co.uk/
Carnac Lodge, Cams Hall Estate t: +44 01329 226 723
Fareham, Hampshire PO16 8UJ e: support@newnet.co.uk

Company Registration 03128506
*************************************************************************
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
ISP Representative helpdeskm
(isp) Thu 20-Feb-14 17:58:41
Print Post

Re: DNS Issues? - Server Not Found


[re: MaddogBattie] [link to this post]
 
Hi MaddogBattie,

Thank you for your feedback, I've passed this onto Tom and our senior management.

If you have any other issues getting this resolved (as sometimes it can need further work once the PSTN line is fixed) please let us know.

All the best,

Jamie

*************************************************************************
Jamie Tynan Service Delivery Manager
NewNet Limited w: http://www.newnet.co.uk/
Carnac Lodge, Cams Hall Estate t: +44 01329 226 723
Fareham, Hampshire PO16 8UJ e: support@newnet.co.uk

Company Registration 03128506
*************************************************************************
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User MaddogBattie
(fountain of knowledge) Thu 27-Feb-14 20:33:20
Print Post

Re: DNS Issues? - Server Not Found


[re: helpdeskm] [link to this post]
 
So BT man came and went. We have a new master socket and a remade connection outside. Packet loss is now 0% (was 10%) measured crudely so it looks like we are fixed.

Pity our sink speed hasn't increased frown and has been 3Mb/s throughout.
ISP Representative helpdeskm
(isp) Fri 28-Feb-14 12:06:22
Print Post

Re: DNS Issues? - Server Not Found


[re: MaddogBattie] [link to this post]
 
Hi Maddog,

If you would like us to take a look over please feel free to drop us an email or call and we will be happy to help.

All the best,

Jamie

*************************************************************************
Jamie Tynan Service Delivery Manager
NewNet Limited w: http://www.newnet.co.uk/
Carnac Lodge, Cams Hall Estate t: +44 01329 226 723
Fareham, Hampshire PO16 8UJ e: support@newnet.co.uk

Company Registration 03128506
*************************************************************************
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User MaddogBattie
(fountain of knowledge) Fri 28-Feb-14 17:08:55
Print Post

Re: DNS Issues? - Server Not Found


[re: helpdeskm] [link to this post]
 
I'm 2km away from the cabinet but the bit of wet string is 5km long. I believe that is the major reason I can't get over 3Mb speeds. I've done all the tricks to get the most from what I've got but I think the only solution is to get BT to run new wires direct. And the chances of that are slim...

Pity as the cabinet is enabled for FTTC, I just can't sign up for it due to line length.
  Print Thread

Jump to