General Discussion
  >> Broadband Not-spots & slow-spots


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User gouledw
(learned) Sun 03-Nov-13 20:41:50
Print Post

How bad is THIS!!!


[link to this post]
 
So basically, we have a fault on the line, with BT Business as our ISP.

2 years this fault we've had, complained to BTB for just over a year. Had it with High Level Escalations once and they shelved it.

Our broadband drops every time it rains, and the best they tell us is that we're on a long line and we're going to have to cope with it. Well at first it was alright, but now when it drops over 200 times a day! That's a problem. And when it doesn't work at night when it rains for up to 12 hours at a time. That's a problem. Fed up with everyone describing it as a long line issue. its still fixable just needs a little more time and attention to detail. Now have it with High Level Escalations again, little hope.

Openreach now failed to turn up to 2 broadband boost appointments.

What am I supposed to do?

GO CRAZY!

what do you all think? best next course of action?
Standard User Loading
(regular) Sun 03-Nov-13 22:22:43
Print Post

Re: How bad is THIS!!!


[re: gouledw] [link to this post]
 
Same we had slow speeds, or missed 3 appointments, bt say that no one was home, but I clearly was. Bt say that the speed is acceptable at 0.5mb, when we used to have a stable 2mb service
Standard User yarwell
(sensei) Sun 03-Nov-13 23:28:20
Print Post

Re: How bad is THIS!!!


[re: gouledw] [link to this post]
 
what's the downstream attenuation ie how long is the line ?

--

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics


Register (or login) on our website and you will not see this ad.

Standard User Michael_Chare
(committed) Mon 04-Nov-13 00:19:07
Print Post

Re: How bad is THIS!!!


[re: Loading] [link to this post]
 
In reply to a post by Loading:
Same we had slow speeds, or missed 3 appointments, bt say that no one was home, but I clearly was. Bt say that the speed is acceptable at 0.5mb, when we used to have a stable 2mb service
When my speed dropped in a similar fashion I complained to Plusnet. The Plusnet records confirmed that the speed had dropped, and something did get done.

Michael Chare
Standard User Loading
(regular) Mon 04-Nov-13 16:02:18
Print Post

Re: How bad is THIS!!!


[re: Michael_Chare] [link to this post]
 
yes when the engineers visit, they say there is nothing wrong with the line, but there is as the line hisses, and he sync is slower, as there is a fault, bt say they wont do anything as it within their guidelines 0.5mb thats unuseable!!!!
Standard User godsell4
(newbie) Tue 05-Nov-13 18:53:25
Print Post

Re: How bad is THIS!!!


[re: Loading] [link to this post]
 
Yep, same problem here. Occurring over about the same period of time.

Mine is a 6.2km EO line (which means the line connected to the Exchange Only, there is no cabinet between my house and the Exchange).

The line to my house goes over many poles and through many ducts. BTO will not put in the effort to fix it properly.

PlusNet BBYW1
Standard User Loading
(regular) Tue 05-Nov-13 19:06:02
Print Post

Re: How bad is THIS!!!


[re: godsell4] [link to this post]
 
Do you have hissing when only the router is connected, and can hear the router on the line when you resync? Also I don't think the fault is external as weather doesn't seem to affect it?
Standard User godsell4
(newbie) Wed 06-Nov-13 07:29:34
Print Post

Re: How bad is THIS!!!


[re: Loading] [link to this post]
 
the problem on my my line are entirely weather related.

PlusNet BBYW1
  Print Thread

Jump to