User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User e102gamma
(committed) Tue 07-Jun-11 21:53:24
Print Post

Xilo lagging - anyone else?


[link to this post]
 
I regularly game on a French UT2k4 mod server (178.32.80.189) but for a while now it's completely gone to pot at peak times. Nobody else on it has any problems, it's obviously my connection (tracert would confirm that too). Looks to be a peering issue.

Anyone else on Xilo Pro 24/Tiscali seeing increases in latency/packet loss? Especially over the channel? Might have to start looking for a new ISP if it continues, which is a pain as my options are severely limited.

Edited by e102gamma (Tue 07-Jun-11 21:54:13)

Standard User nredwood
(eat-sleep-adslguide) Tue 07-Jun-11 21:56:59
Print Post

Re: Xilo lagging - anyone else?


[re: e102gamma] [link to this post]
 
Not on Xilo, but similar issues being seen by people on BE

Can you post a tracert please?

Be* Unlimited
Standard User e102gamma
(committed) Tue 07-Jun-11 22:01:18
Print Post

Re: Xilo lagging - anyone else?


[re: nredwood] [link to this post]
 
Interesting. Pings seem to be all over the place, one second 30, the next 140, with loads of packet loss. The router showing the latency seems to change a lot too. Sometimes it's the first one after murphx.net but obviously not this time. Very strange.

Tracing route to 178.32.80.189 over a maximum of 30 hops

1 1 ms <1 ms <1 ms snip [###.###.#.###]
2 13 ms 12 ms 12 ms lns1.uan.thn.uk.murphx.net [89.145.254.69]
3 12 ms 12 ms 12 ms uan-er1.uan.thn.uk.murphx.net [89.145.254.65]
4 20 ms 13 ms 13 ms ge2-6-1.cr1.core.thn.uk.murphx.net [89.145.254.1
61]
5 48 ms 58 ms 57 ms te2-3.cr05.tn5.bb.gxn.net [62.72.139.97]
6 58 ms 214 ms 18 ms ge1-0.ar2.lon2.gblx.net [195.66.224.112]
7 21 ms * 21 ms ldn-1-6k.uk.eu [94.23.122.125]
8 21 ms 21 ms 21 ms rbx-g1-a9.fr.eu [94.23.122.66]
9 22 ms * 21 ms vss-2-6k.fr.eu [94.23.122.173]
10 111 ms 112 ms 113 ms 178.32.80.189

Edited by e102gamma (Tue 07-Jun-11 22:04:08)


Register (or login) on our website and you will not see this ad.

Standard User uno
(fountain of knowledge) Tue 07-Jun-11 22:02:58
Print Post

Re: Xilo lagging - anyone else?


[re: e102gamma] [link to this post]
 
This is a problem with OVH.

They often have saturated links and all issues start within their network - if you're their customer, you'll have to give them a nudge i'm afraid.

Common problem being seen by other ISPs too frown

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User e102gamma
(committed) Tue 07-Jun-11 22:07:55
Print Post

Re: Xilo lagging - anyone else?


[re: uno] [link to this post]
 
Right, so it's a peering problem and the only way I can fix it is by moving?

Here's one showing Murphx lagging too. I realise ping isn't the most reliable metric but it shows how close to breaking point the network is running.

Tracing route to 178.32.80.189 over a maximum of 30 hops

1 1 ms <1 ms <1 ms snip [###.###.#.###]
2 12 ms 12 ms 12 ms lns1.uan.thn.uk.murphx.net [89.145.254.69]
3 13 ms 12 ms 12 ms uan-er1.uan.thn.uk.murphx.net [89.145.254.65]
4 93 ms 203 ms 199 ms ge2-6-1.cr1.core.thn.uk.murphx.net [89.145.254.1
61]
5 13 ms 12 ms 13 ms te2-3.cr05.tn5.bb.gxn.net [62.72.139.97]
6 34 ms 12 ms 13 ms ge1-0.ar2.lon2.gblx.net [195.66.224.112]
7 20 ms 20 ms * ldn-1-6k.uk.eu [94.23.122.125]
8 21 ms 21 ms 20 ms rbx-g1-a9.fr.eu [94.23.122.66]
9 27 ms * 20 ms vss-2-6k.fr.eu [94.23.122.173]
10 31 ms 30 ms 30 ms 178.32.80.189

Edited by e102gamma (Tue 07-Jun-11 22:10:16)

Standard User uno
(fountain of knowledge) Tue 07-Jun-11 22:09:50
Print Post

Re: Xilo lagging - anyone else?


[re: e102gamma] [link to this post]
 
No, it is not a peering problem. It is a problem with their network (from what we have seen from various posts, over various ISPs, their Linx capacity may be the issue).

As I said, other ISPs are seeing the same problem too and are likely to peer over Linx, as such, the issue won't be any different.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User uno
(fountain of knowledge) Tue 07-Jun-11 22:11:10
Print Post

Re: Xilo lagging - anyone else?


[re: e102gamma] [link to this post]
 
Look at the packet loss, that is far more important that the odd high ping.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User e102gamma
(committed) Tue 07-Jun-11 22:11:49
Print Post

Re: Xilo lagging - anyone else?


[re: uno] [link to this post]
 
OK. That's too bad. Wouldn't explain my last tracert though, I'd have thought.
Standard User uno
(fountain of knowledge) Tue 07-Jun-11 22:12:54
Print Post

Re: Xilo lagging - anyone else?


[re: e102gamma] [link to this post]
 
Let me give you another example...

Text
1
23
45
67
89
10
root@xx [~]# traceroute 178.32.80.189
traceroute to 178.32.80.189 (178.32.80.189), 30 hops max, 40 byte packets 1  91.199.78.252.ip.static.xcl.net.uk (91.199.78.252)  2.199 ms  3.238 ms  3.208 ms
 2  vl667.hex-7600.as29550.net (92.48.95.9)  3.188 ms  3.156 ms  3.126 ms 3  xe-1-2-0.lon21.ip4.tinet.net (77.67.67.137)  3.073 ms  3.047 ms  3.009 ms
 4  xe-1-0-0.lon14.ip4.tinet.net (89.149.183.166)  2.978 ms xe-0-0-0.lon14.ip4.tinet.net (89.149.183.162)  34.097 ms xe-1-0-0.lon14.ip4.tinet.net (89.149.183.166)  2.901 ms 5  213.200.77.234 (213.200.77.234)  4.707 ms  5.689 ms  5.656 ms
 6  ldn-1-6k.uk.eu (94.23.122.125)  19.085 ms * ldn-1-6k.uk.eu (94.23.122.125)  17.843 ms 7  rbx-g1-a9.fr.eu (213.251.130.73)  14.172 ms  14.521 ms  14.788 ms
 8  vss-2-6k.fr.eu (94.23.122.173)  220.993 ms * vss-2-6k.fr.eu (94.23.122.173)  221.692 m


Still see the losses in their network over a completely different path (not Linx).

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host

Edited by uno (Tue 07-Jun-11 22:13:35)

Standard User e102gamma
(committed) Tue 07-Jun-11 22:13:11
Print Post

Re: Xilo lagging - anyone else?


[re: uno] [link to this post]
 
Packet loss is certainly bad but a 140 ping isn't too nice either. I understand it's down to a third-party. Must be frustrating for you too. I am getting lag inside the Murphx network though.

I wouldn't be so annoyed if it wasn't the only server this side of the Atlantic running my game of choice. >.<

Edited by e102gamma (Tue 07-Jun-11 22:17:51)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to