User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User gmoorc
(member) Tue 27-Sep-11 16:47:27
Print Post

Vivaciti Surfwise BQM


[link to this post]
 
Crazy looking BQM today.

First time I have seen this kind of downtime and increase in latency.

Anyone else seeing any issues?

Gary
Standard User rarrar
(member) Tue 27-Sep-11 18:31:02
Print Post

Re: Vivaciti Surfwise BQM


[re: gmoorc] [link to this post]
 
Had problems for the last 2 days .
Support have just sent me this reply:

There is currently a Major outage at the moment and all services have been re-routed onto other line, this will make the service a little more congested at the moment, engineers are on site to restore the failed fibre links, once done this should get your line back to normal again.

At this moment speeds are back to normal for me. Also saw pings go up by 20msec during low speed periods

Didnt help that my trusty Netgear Dg834Gv4 decided to die at the same time and surprised to find that a Dlink DSL2640R synced 1-1.5 Mbps higher (21105 kbps) than I achieved with the Netgear unless I used DMT.exe.

Edited by rarrar (Tue 27-Sep-11 18:31:25)

Standard User gmoorc
(member) Tue 27-Sep-11 19:00:13
Print Post

Re: Vivaciti Surfwise BQM


[re: rarrar] [link to this post]
 
Thanks. Shame they don't have a status page.
Seems to be back to normal for me also now.

Interesting about the dlink. I use a DG834v4 as well but always interested in squeezing the most out of my line.


Register (or login) on our website and you will not see this ad.

Standard User gmoorc
(member) Wed 26-Oct-11 21:46:30
Print Post

Re: Vivaciti Surfwise BQM


[re: gmoorc] [link to this post]
 
Looks like another spike right now.
Min ping jumped to 100ms, some packet loss and large drop in throughput.

Anyone else or maybe just local to me?

My Broadband Ping
Standard User acting_funny
(member) Wed 26-Oct-11 22:33:53
Print Post

Re: Vivaciti Surfwise BQM


[re: gmoorc] [link to this post]
 
my mate in cornwall a few doors down was just complaining about the same thing, on hg03 talktalk llu. looks like it started half an hour later for him though, could be maintenance if it's national?

http://www.thinkbroadband.com/ping/share/c7f7001fced...
Standard User gmoorc
(member) Wed 26-Oct-11 23:37:54
Print Post

Re: Vivaciti Surfwise BQM


[re: acting_funny] [link to this post]
 
Thanks. Not just me then. I seem to have it worse than your mate.

If it's maintenance it must have gone horribly wrong blush

I'll raise a ticket and see what they say.
Standard User gmoorc
(member) Fri 28-Oct-11 21:59:16
Print Post

Re: Vivaciti Surfwise BQM


[re: acting_funny] [link to this post]
 
And again.
Some comments on the TalkTalk forum as well this time.

BQM Link
Standard User uno
(fountain of knowledge) Fri 28-Oct-11 22:59:00
Print Post

Re: Vivaciti Surfwise BQM


[re: gmoorc] [link to this post]
 
Network wide. Many have seen this start at 4pm.

They (TTB) are not giving much away. This sort of thing usually occurs for a few hours when there has been a fibre break and they re-route traffic.

We've seen this for the last 18 or so months and yet, no further forward in them finding out why it always makes latency jump to around 120ms.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
  Print Thread

Jump to