User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User zyborg47
(eat-sleep-adslguide) Sat 19-Nov-11 13:17:33
Print Post

have Cable and wireless got a problem?


[link to this post]
 
could be a local thing but other the last couple of days my broadband have been slugesh and pings have been though the roof sometimes, not that pings are a problem for me. a mate of mine who is on the same network, but with a different provider and lives a lot closer to the exchange than me is also having the same problem.

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

On ADSL24 using C&W network.
Standard User iwish
(committed) Sat 19-Nov-11 14:13:49
Print Post

Re: have Cable and wireless got a problem?


[re: zyborg47] [link to this post]
 
is ok with me
Was bad yesterday but ok today
Standard User zyborg47
(eat-sleep-adslguide) Sun 20-Nov-11 22:20:06
Print Post

Re: have Cable and wireless got a problem?


[re: iwish] [link to this post]
 
Better today, but I think the problem could be my netgear router.

Have a look at this graph

Where the pings go down is where I changed from the Netgear to my old Speedtouch router.

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

On ADSL24 using C&W network.


Register (or login) on our website and you will not see this ad.

Standard User blueacid
(committed) Sun 20-Nov-11 23:40:22
Print Post

Re: have Cable and wireless got a problem?


[re: zyborg47] [link to this post]
 
In reply to a post by zyborg47:
Better today, but I think the problem could be my netgear router.

Have a look at this graph

Where the pings go down is where I changed from the Netgear to my old Speedtouch router.


Looks like the netgear was suffering, although the Speedtouch adds another 1-2msec of ping time to the minimums!

See how you go with the Speedtouch then reconnect the netgear after a few days; should be enough to conclude nicely smile

Cheers,
Blueacid
=================================
Was on Xilo C&W LLU on MRCEN, Now Be* on MRARD.
Standard User zyborg47
(eat-sleep-adslguide) Fri 25-Nov-11 09:15:43
Print Post

Re: have Cable and wireless got a problem?


[re: blueacid] [link to this post]
 
I still got the speed touch connected at the moment, but still got the problem, my mate who is on Vivaciti but the same network have the same problem and as I said he lives almost next door to the exchange, but it is worse for him as he plays games, I sent him the link for the monitor so he can monitor it for a couple of days and then get in touch with his ISP.

Here is my monitoragain

These high pings do make a bit of difference to me as when I am steaming a video it seems to stop for a couple of seconds and then continue, I can't see it being bandwidth.

Adrian

Desktop machine now powered by windows 7 pro 64bit , laptop by ubuntu

On ADSL24 using C&W network.
  Print Thread

Jump to