User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User c0dec
(member) Wed 18-Apr-12 20:33:42
Print Post

Random Sync Drops


[link to this post]
 
Since a couple of days ago my connection keeps randomly dropping throughout the day and night. I have previously had the same issues but they seemed to magicly go away without me changing anything, my connection has been fine for a month or two since this last happened.

To try to eliminate any of my kit being the issue I have done the following:

Used the master socket (which I was using all along anyway)
Replaced the RJ11 cable
No extension cables from the master socket to my router
Wired only connection to my PC
Replaced the microfilter
Changed to another router

Router stats currently look like this:

DSL Status: Connected
DSL Modulation Mode: ADSL2+
DSL Path Mode: Fast
Downstream Rate: 7271 kbps
Upstream Rate: 1023 kbps
Downstream Margin: 6 db
Upstream Margin: 9 db
Downstream Line Attenuation: 43 db
Upstream Line Attenuation: 7 db
Downstream Transmit Power: 11 db
Upstream Transmit Power: 20 db

Encapsulation: RFC 2364 PPPoA
Multiplexing: VC
Qos: UBR
Pcr Rate: 0
Scr Rate: 0
Autodetect: Disable
VPI: 0
VCI: 38
Enable: Yes
PVC Status: Up

BMQ graph:

http://www.thinkbroadband.com/ping/share/6fe05d1c104...

I've also performed a quiet line test using 17070 with a wired phone to which it sounds clear.

Very confused!

I've already logged a call with my ISP but I just wondered if any of you had any further ideas I could try?

Cheers,
Dan

Edited by c0dec (Wed 18-Apr-12 20:37:58)

Standard User Banger
(eat-sleep-adslguide) Thu 19-Apr-12 02:47:48
Print Post

Re: Random Sync Drops


[re: c0dec] [link to this post]
 
Wow coincidence, I'm on Vivaciti LLU too and had a couple of drops the last few days. I usually have uptimes of weeks. I just put it down to interference as it has been stable these last two days. You have quite a good speed for a high attentuation.

I think one of the staff on these boards said with ADSL2+ u can expect at least one drop a day due to the technology. As long as it isn't dropping out every hour or for an hour at a time.

Although I notice from your BQM that it dropped for a long time, are you losing sync or network? Seems like a lot of drops or packet loss but determining where it's happening is another ball game. You could try switching to interleaved which might iron out the drops if it is your sync.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User c0dec
(member) Thu 19-Apr-12 08:55:59
Print Post

Re: Random Sync Drops


[re: Banger] [link to this post]
 
Annoyingly my sync is dropping which seems to be completely random, last night for instance it dropped every few minutes then was fine for 30 minutes before I gave up and went to bed! Checking the router this morning at 8AM is been up for 3 hours!

My most recent BQM graph looks like the following:

http://www.thinkbroadband.com/ping/share/6fe05d1c104...

You can see that the drops get progressively worse in the evenings which as you can imagine is very annoying as this is when I use my line after work!

Whilst I can appreciate turning interleaving on might help, my line has been stable for the past month or so and I do much prefer it off as most evening im playing online games, so im not sure why this has just started happening.

My attenuation used to be around the 32db mark until BT 'fixed' my line when I had issues with it dropping when my phone was rung, apparently I was moved to another junction box. I just hope this doesn't affect what cab im connected to when FTTC comes to town at the end of June as there is a cab just at the end of my road!


Register (or login) on our website and you will not see this ad.

Standard User TiMeTraVeLeR
(member) Thu 19-Apr-12 13:04:23
Print Post

Re: Random Sync Drops


[re: c0dec] [link to this post]
 
Hi guy recently i changed to a billion 7800n and found i was getting a lot of drops.

I asked on the billion board but got no help so i carried on searching the web and found a post by a fella who had received advice from billion to set his encapsulation to pppoe and llc bridging.

I am in no way saying you should as we are told to set to ppoa and vc/mux but this has worked and i now get no drops connecting at adsl2+.
Standard User Lazza
(fountain of knowledge) Fri 20-Apr-12 12:12:23
Print Post

Re: Random Sync Drops


[re: TiMeTraVeLeR] [link to this post]
 
In reply to a post by TiMeTraVeLeR:
Hi guy recently i changed to a billion 7800n and found i was getting a lot of drops.

I asked on the billion board but got no help so i carried on searching the web and found a post by a fella who had received advice from billion to set his encapsulation to pppoe and llc bridging.

I am in no way saying you should as we are told to set to ppoa and vc/mux but this has worked and i now get no drops connecting at adsl2+.

Thanks for the tip! smile

Will try that in a bit as I too have been getting sync drops with Vivaciti of late.

My Broadband Speed Test
Standard User TiMeTraVeLeR
(member) Fri 20-Apr-12 23:07:45
Print Post

Re: Random Sync Drops


[re: Lazza] [link to this post]
 
Spoke to soon i am also getting drops again, it seems its a wide spread issue.
  Print Thread

Jump to