User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User gmoorc
(committed) Fri 14-Sep-12 20:05:54
Print Post

Obit peering problems?


[link to this post]
 
Anyone on an Obit connection experiencing problems with some sites?
I'm connected on Vivaciti's broadband complete package.

The kids are having particular issues with http://euw.leagueoflegends.com/

Connecting through a VPN resolves the problem.
Standard User Banger
(eat-sleep-adslguide) Sat 15-Sep-12 01:10:52
Print Post

Re: Obit peering problems?


[re: gmoorc] [link to this post]
 
I would drop a ticket to Vivaciti. What sort of problems are you seeing?

Pinging euw.leagyeoflegends.com [67.215.65.132] with 32 bytes of data:

Reply from 67.215.65.132: bytes=32 time=33ms TTL=58
Reply from 67.215.65.132: bytes=32 time=33ms TTL=58
Reply from 67.215.65.132: bytes=32 time=34ms TTL=58
Reply from 67.215.65.132: bytes=32 time=34ms TTL=58

Ping statistics for 67.215.65.132:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 33ms, Maximum = 34ms, Average = 33ms

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User gmoorc
(committed) Sat 15-Sep-12 07:34:51
Print Post

Re: Obit peering problems?


[re: Banger] [link to this post]
 
Thanks for that. Seems ok this morning.
I'll keep an eye on it tonight and maybe do a trace if the problem comes back.

Basically the game was dropping connection/timing out. An update they were trying to download was extremely slow but shot up after connecting through VPN.

I'll send a ticket if I get the same issue tonight.

Noticed you pinged a different address, extra 'y'.

Pinging euw.leageoflegends.com [69.43.161.172] with 32 bytes of data:
Reply from 69.43.161.172: bytes=32 time=165ms TTL=49
Reply from 69.43.161.172: bytes=32 time=165ms TTL=49
Reply from 69.43.161.172: bytes=32 time=165ms TTL=49
Reply from 69.43.161.172: bytes=32 time=165ms TTL=49

Tracing route to euw.leageoflegends.com [69.43.161.172]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms system.clearos.lan [192.168.2.1]
2 17 ms 17 ms 16 ms 77.107.128.18
3 16 ms 18 ms 17 ms abr01v9.tn3.o-bit.net [77.107.129.49]
4 17 ms 18 ms 17 ms 77.107.128.252
5 17 ms 16 ms 37 ms gi3-0-3.ar01.tn5.bb.gxn.net [212.241.240.161]
6 18 ms 18 ms 18 ms 195.66.224.130
7 106 ms 107 ms 108 ms vb1042.rar3.nyc-ny.us.xo.net [207.88.13.202]
8 181 ms 167 ms 167 ms te-3-0-0.rar3.washington-dc.us.xo.net [207.88.12.74]
9 168 ms 169 ms 166 ms te-3-0-0.rar3.atlanta-ga.us.xo.net [207.88.12.9]
10 167 ms 167 ms 167 ms te-3-0-0.rar3.dallas-tx.us.xo.net [207.88.12.2]
11 233 ms 165 ms 165 ms ae0d0.mcr2.sandiego-ca.us.xo.net [216.156.0.126]
12 165 ms 165 ms 165 ms 216.55.27.26
13 166 ms 166 ms 165 ms ge5-1-6509-a.castleaccess.com [69.43.169.80]
14 166 ms 167 ms 170 ms 69.43.129.188
15 166 ms 166 ms 165 ms 69.43.161.172

Trace complete.

The one you pinged

Pinging euw.leagyeoflegends.com [67.215.65.132] with 32 bytes of data:
Reply from 67.215.65.132: bytes=32 time=16ms TTL=58
Reply from 67.215.65.132: bytes=32 time=16ms TTL=58
Reply from 67.215.65.132: bytes=32 time=16ms TTL=58
Reply from 67.215.65.132: bytes=32 time=17ms TTL=58


Also having intermittent Iplayer problems:
Iplayer test

Download.........16486
Streaming 1......784
Streaming 2......16401
Streaming 3......16197


Register (or login) on our website and you will not see this ad.

Standard User NeoLojik
(newbie) Sat 15-Sep-12 13:18:37
Print Post

Re: Obit peering problems?


[re: gmoorc] [link to this post]
 
Been seeing similar issues which look to be packet loss. My tests showed issues with lost packets to Telia and forward hops from there.

I reported it to Vivaciti yesterday and provided them with a couple of IP addresses I was having issues with, they said they were going to look into it from their lab, but as it's the weekend I'm unsure if I'll hear back before Monday.

Glad to hear it's not just me though.
Standard User Banger
(eat-sleep-adslguide) Sat 15-Sep-12 14:50:28
Print Post

Re: Obit peering problems?


[re: gmoorc] [link to this post]
 
No idea how that 'y' got in there. Here's a ping to the IP address you have listed for clarity.

Pinging 69.43.161.172 with 32 bytes of data:

Reply from 69.43.161.172: bytes=32 time=183ms TTL=49
Reply from 69.43.161.172: bytes=32 time=188ms TTL=49
Reply from 69.43.161.172: bytes=32 time=188ms TTL=49
Reply from 69.43.161.172: bytes=32 time=183ms TTL=49

Ping statistics for 69.43.161.172:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 183ms, Maximum = 188ms, Average = 185ms

Not brilliant I admit but about right for a US based server.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Variety LLU
My Broadband Speed Test

Edited by Banger (Sat 15-Sep-12 14:51:30)

Standard User TiMeTraVeLeR
(member) Sat 15-Sep-12 14:54:40
Print Post

Re: Obit peering problems?


[re: gmoorc] [link to this post]
 
I am with Vivaciti (obit network) and am also seeing problems with certain sites and my son is complaining of gaming lag. I am still having slow to resolve pages or non resolving right now, so this is wide spread.
Standard User gmoorc
(committed) Sat 15-Sep-12 16:49:34
Print Post

Re: Obit peering problems?


[re: TiMeTraVeLeR] [link to this post]
 
Just been trying to install Guild Wars 2 for the last few hours downloading patches at between 0 and 10Kb/s!

Switched back to a VPN connection and restarted the installer and now downloading at 1MB/s.

Think I'll add a ticket and suggest others do the same. Might raise the profile of the issue.
Standard User vivaciti
(knowledge is power) Mon 17-Sep-12 08:59:14
Print Post

Re: Obit peering problems?


[re: gmoorc] [link to this post]
 
Hi,
It would seem there was some issues with the Telia network, we have done some testing on our side and as of this morning all seems OK, but if anyone is still having problems let us know.

www.vivaciti.net
Vivaciti Broadband
0800 0911797

Forum
Facebook
Standard User Lazza
(fountain of knowledge) Tue 18-Sep-12 07:25:51
Print Post

Re: Obit peering problems?


[re: vivaciti] [link to this post]
 
In reply to a post by vivaciti:
Hi,
It would seem there was some issues with the Telia network, we have done some testing on our side and as of this morning all seems OK, but if anyone is still having problems let us know.

I'm still getting problems on and off, will drop an email to support later if problems persist.

My Broadband Speed Test
Standard User TiMeTraVeLeR
(member) Tue 18-Sep-12 10:36:49
Print Post

Re: Obit peering problems?


[re: vivaciti] [link to this post]
 
I am also seeing problems from certain web pages still.

I do not feel the need to send a ticket as you are aware of the problem.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to