User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Mucron
(learned) Tue 25-Feb-14 11:17:56
Print Post

Coms service update


[link to this post]
 
Just received this message from Coms as I haven't been moved to the new system yet . Am I the only one most on here appear to have migratedComs
Standard User reywob
(regular) Tue 25-Feb-14 11:46:04
Print Post

Re: Coms service update


[re: Mucron] [link to this post]
 
Enjoy the old system while you can! Been migrated now for 15 days, and it's like the broadband connection I had back in 2010 - slow and congested.
Standard User tehreedy
(newbie) Tue 25-Feb-14 12:03:13
Print Post

Re: Coms service update


[re: reywob] [link to this post]
 
In reply to a post by reywob:
Enjoy the old system while you can! Been migrated now for 15 days, and it's like the broadband connection I had back in 2010 - slow and congested.


Ugh. I think I'll be outbound to A&A if that's the case for me...

In reply to a post by Mucron:
Just received this message from Coms as I haven't been moved to the new system yet . Am I the only one most on here appear to have migratedComs


Mines still on the old system. "Migration" date was Thursday 13th February, but not had any communications from them.

Were you on some LLU package or FTTC? Mines on 21CN...


Register (or login) on our website and you will not see this ad.

Standard User nickscs
(member) Tue 25-Feb-14 12:03:58
Print Post

Re: Coms service update


[re: reywob] [link to this post]
 
I have to say that is untrue, I have been migrated for 25 days now without problems. The only time my connection sync changed was when they reset my snr profile to 12db after a week, I rang support up late on a friday night and the nice lady reset it back to 6db up/down, there and then at my request, no hassle.
I live in the sticks on a long line yet i have suffered no congestion or slowdowns at peak or any other times.

Others have had a few problems, and also the account page is not fully functional. But by and large its just ones who have faults that post on here, not people praising so dont be put off by the doom mongers, Lol.

Nick
Standard User Mucron
(learned) Tue 25-Feb-14 12:22:37
Print Post

Re: Coms service update


[re: tehreedy] [link to this post]
 
In reply to a post by tehreedy:
In reply to a post by reywob:
Enjoy the old system while you can! Been migrated now for 15 days, and it's like the broadband connection I had back in 2010 - slow and congested.


Ugh. I think I'll be outbound to A&A if that's the case for me...

In reply to a post by Mucron:
Just received this message from Coms as I haven't been moved to the new system yet . Am I the only one most on here appear to have migratedComs


Mines still on the old system. "Migration" date was Thursday 13th February, but not had any communications from them.

Were you on some LLU package or FTTC? Mines on 21CN...


No LLU here just standard ADSL My Exchange

Should have been moved between 22 Jan and 14 Feb .
Standard User RobertoS
(sensei) Tue 25-Feb-14 13:42:06
Print Post

Re: Coms service update


[re: Mucron] [link to this post]
 
In reply to a post by Mucron:
No LLU here just standard ADSL My Exchange
Just a chuckle really, as I know you will be correct.

The clipped image you show doesn't tell us anything at all about whether or not there is LLU at that exchange smile.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Mucron
(learned) Tue 25-Feb-14 13:56:32
Print Post

Re: Coms service update


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
In reply to a post by Mucron:
No LLU here just standard ADSL My Exchange
Just a chuckle really, as I know you will be correct.

The clipped image you show doesn't tell us anything at all about whether or not there is LLU at that exchange smile.


Here's the proof
Standard User Johnnypanic
(newbie) Tue 25-Feb-14 14:46:58
Print Post

Re: Coms service update


[re: Mucron] [link to this post]
 
Been migrated since 17th February and speeds have dropped significantly. Have switched off hardware to see if it would resync and get better, but alas, no such luck.

Anything else I should be doing before I start to look around at alternative suppliers?
Standard User bobble_bob
(fountain of knowledge) Tue 25-Feb-14 14:54:22
Print Post

Re: Coms service update


[re: Johnnypanic] [link to this post]
 
Check your line profile and in particular your SNR. Seems alot got reset to 12db which will drop speeds. A quick call to CS can change them if thats happened
Standard User bobble_bob
(fountain of knowledge) Tue 25-Feb-14 14:55:16
Print Post

Re: Coms service update


[re: RobertoS] [link to this post]
 
Did wonder what coms would do for people who dont have TTB at the exchange. Guess its delay their migration laugh
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to