User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User techguy
(experienced) Thu 06-Mar-14 21:54:11
Print Post

TTW LLU: how long for profile recovery after OR work?


[link to this post]
 
Just to say this is most definitely not a whinge as Xilo have been really helpful throughout and are waiting for Openreach to hand the issue back to them following a visit to me this afternoon which is fair enough but just want to get some advice from the pool of knowledge here to work out how long to leave it before asking Xilo to progress as last thing I want to be is labelled a PITA customer.

Ok some background.

booked some leave from work back end of last week.

On Thursday evening of last week my connection was its normal, rock solid 3.46 Meg self.

I unplugged the ADSL cables that ran from the filter to a surge protector and from the surge protector to the router to clean them and then replaced them, router resynced and established PPP and all was still fine.

As the router hadn't been restarted for about 15 days I decided to restart it through the web interface, restart, resync and PPP session established no issue, went off to watch something on NowTV which worked smoothly as it always had.

Next morning one of my folks were trying to do their banking on the PC and were complaining that the bank site (RBS) was slow, I thought it might be RBS on the blink again but ran a speedtest on TBB and it struggled to get up to 800 Kbps

Checked the router interface and sync was as before 4291 Kbps down.

Tried a router reboot but still same issue.

Went to Xilo's site to log in and raise a ticket (secure part took a while to get into)

Tried resetting the router to factory settings to see if it was a firmware issue but nothing.

Xilo initiated monitoring and found packet loss above he 5% threshold, they tried raising SNR to 9 dB but were still seeing packet loss.

I started the OR shuffle (swapped router for Netgear I had, changed the filter and ADSL cable, took the surge out of the circuit and connected to the test socket)

Also ran a quiet line test which was absolutely clear but nothing worked, I even ordered a new Billion 7800DXL router and put this in on Monday but to no avail.

They raised a fault, BT came back to say nothing could be found remotely, SFI visit required.

Arranged this for today, guy spent two hours checking the line all the way back to the exchange, his initial tests showed errors building he said.

When he came back from the exchange he said he'd moved the E side at the cabinet and done something with the jumpers at the exchange.

He retested and said the errors were much lower, he screwed the faceplate back on and reconnected my equipment, made sure it connected and left.

Sync rate was down to 3120 Kbps but this had happened before his visit due to the plugging and unplugging.

Throughput is still slow, how long do I need to leave it and will the throughput recover on its own?

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen => Freeola => Vivaciti (using O2 Wholesale DSL) => Xilo (C&W Wholesale) => Xilo (O2 Wholesale) => Xilo (TT Wholesale due to O2 Wholesale closure)
Router: Billion 7800N
Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.
Standard User uno
(knowledge is power) Fri 07-Mar-14 06:32:33
Print Post

Re: TTW LLU: how long for profile recovery after OR work?


[re: techguy] [link to this post]
 
There is no time for a profile to recover in the normal sense as TTB has no DLM on non-retail circuits.

Having had a look at the account, I can see you called yesterday and reported this but what was advised appears correct. We have to wait for the fault to be passed back before we know officially what was done. What an Openreach engineer says to the end user and then sends back on the job notes can differ.

Once this happens, we can then make further changes where required but as mentioned on the call, if the port has indeed changed, you may be on the default SNR margin which can be reviewed as soon as the fault is back with us.

As soon as we update confirming all should be working as-is drop us the line stats as mentioned on the call and we can then go down that route for you too.

Matt

uno Broadband
t: 0800 520 0345
Official Maidenhead, Milton Keynes & Sheffield Speedtest.net Host
Standard User Zarjaz
(knowledge is power) Sat 08-Mar-14 21:20:06
Print Post

Re: TTW LLU: how long for profile recovery after OR work?


[re: techguy] [link to this post]
 
I unplugged the ADSL cables that ran from the filter to a surge protector and from the surge protector to the router

As in the RJ11 cable ? Please don't be running this through a surge protector, it really can't be doing any good at all.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to