User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)   Print Thread
Standard User My_brain_hurts
(learned) Fri 28-Mar-14 02:21:39
Print Post

COMS - No Service?


[link to this post]
 
Well here I am sending a message on my mobile (what a performance) because for some hours I've had no service, can't connect to the Net at all. I thought the OpenDNS servers were out but it seems there's no internet on Coms at the mo (2 a.m). Anyone else gettng this? Of course if you are you won't be able to get online to read this! What a farce this all is
Standard User ross1701
(learned) Fri 28-Mar-14 02:29:55
Print Post

Re: COMS - No Service?


[re: My_brain_hurts] [link to this post]
 
Yep, I am in the same boat.
My router says under DNS communication "waiting for gateway ping".

I've just had a powercut too and I originally thought it was that. Maybe screwed the router up or something. Had to use my 3 dongle to get online to find out what is going on. Trust Coms to make everything worse!

As an aside, I see that I have been moved on to gateway 109.224.191.51 where I was on .53 before. I believe .51 was the one that was having the packetloss problems. I don't know if that has anything to do with it.

Still its a piece of nonsense that Coms dont even have a status page to let us know of any network problems. And I am damned if I am going to contribute more to coms' coffers by phoning their support line... probably just get fobbed off anyway.

- -
Ross.
ISP History: ClaraNet dialup > Freedontnet dialup > ClaraNet dialup/ISDN > Central Point Satellite > Firefly ISDN > Telewest 10Mb cable > ADSL24 > Coms (but for how much longer...?)

My Broadband Ping

Edited by ross1701 (Fri 28-Mar-14 02:45:31)

Standard User ross1701
(learned) Fri 28-Mar-14 02:31:43
Print Post

Re: COMS - No Service? *DELETED*


[re: ross1701] [link to this post]
 
Post deleted by ross1701


Register (or login) on our website and you will not see this ad.

Standard User ross1701
(learned) Fri 28-Mar-14 07:24:16
Print Post

Re: COMS - No Service? *DELETED*


[re: ross1701] [link to this post]
 
I submitted a ticket to support about the no service at 3am. By 7am I had received the usual cookie cutter response about powercycling the router (already done that) and changing out microfilters and cables. Then they say try a new router (like I have a pile of them lying around!) etc etc. Honestly. Coms. What a joke.

- -
Ross.
ISP History: ClaraNet dialup > Freedontnet dialup > ClaraNet dialup/ISDN > Central Point Satellite > Firefly ISDN > Telewest 10Mb cable > ADSL24 > Coms (but for how much longer...?)

My Broadband Ping
Standard User DarkIce
(newbie) Fri 28-Mar-14 07:48:20
Print Post

Re: COMS - No Service?


[re: My_brain_hurts] [link to this post]
 
Same issue here, seems like the TB ping monitor can still ping the router though. I've sent an email to support, lets see what generic response I get back!
Standard User ross1701
(learned) Fri 28-Mar-14 07:57:33
Print Post

Re: COMS - No Service?


[re: DarkIce] [link to this post]
 
Its clear that there are a number of us with the same issue here. So logic dictates that there is a problem at Coms end of things. It would seem that via the copy & paste response from support, Coms are unaware of any problem. (at least support don't know of any... mind you, they didn't know about the throttling so...)

That's the final straw for me. I was going to sit back and wait a while to see how the throttling would affect me (I usually d/l after midnight so according to the throttle times, it shouldn't affect me much) but this "outage" and supports... well non-existent really...
I guess I'm going to have to faff about and look for a new provider now. Looks like Xilo or Vivacity might be getting some business from me soon... I hope their support is a bit more clued up!

- -
Ross.
ISP History: ClaraNet dialup > Freedontnet dialup > ClaraNet dialup/ISDN > Central Point Satellite > Firefly ISDN > Telewest 10Mb cable > ADSL24 > Coms (but for how much longer...?)

My Broadband Ping
Standard User bobble_bob
(fountain of knowledge) Fri 28-Mar-14 08:03:35
Print Post

Re: COMS - No Service?


[re: ross1701] [link to this post]
 
Down for me too. Can connect but no data. Anyone rung them?
Standard User the_gog
(newbie) Fri 28-Mar-14 08:21:45
Print Post

Re: COMS - No Service?


[re: bobble_bob] [link to this post]
 
Ditto here. Down since about midnight. I too changed from Coms' DNS to OpenDNS as Coms' wasn't working. I can access certain sites - like this forum - but the vast majority of everything else isn't connecting.
Standard User bobble_bob
(fountain of knowledge) Fri 28-Mar-14 08:26:40
Print Post

Re: COMS - No Service?


[re: the_gog] [link to this post]
 
Yup, most sites dont work. Gonna ring coms and if they fob me off im going.
Standard User ross1701
(regular) Fri 28-Mar-14 08:30:03
Print Post

Re: COMS - No Service?


[re: ross1701] [link to this post]
 
Maybe related but probably not - I've noticed that the times in the coms ticket system are borked. Says I submitted the ticked last night at 9.30, when I actually submitted it at 3.30am! Also seems to be stuck on 'waiting for customer response'.
The words 'brewery' 'in' 'a' and one that will be censored come to mind!

- -
Ross.
ISP History: ClaraNet dialup > Freedontnet dialup > ClaraNet dialup/ISDN > Central Point Satellite > Firefly ISDN > Telewest 10Mb cable > ADSL24 > Coms (but for how much longer...?)

My Broadband Ping
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)   Print Thread

Jump to