User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ukwoody
(experienced) Sun 30-Mar-14 19:51:11
Print Post

Coms/adsl24 usage stats not working?


[link to this post]
 
Hi all, am I correct in saying this months stats are wrong? I seem to have used a fraction of my normal amount??
woody

regards,
Woody (chuntering along in his own inimitable style, using 100 words when 10 would do)
Standard User DooGie
(committed) Sun 30-Mar-14 20:15:00
Print Post

Re: Coms/adsl24 usage stats not working?


[re: ukwoody] [link to this post]
 
Mine look the same woody.

They don't show any useful info whatsoever.
Standard User bobble_bob
(fountain of knowledge) Sun 30-Mar-14 20:57:46
Print Post

Re: Coms/adsl24 usage stats not working?


[re: DooGie] [link to this post]
 
Mine seem ok, dont tend to look that much now though as never going to get near 100gb


Register (or login) on our website and you will not see this ad.

Standard User DooGie
(committed) Sun 30-Mar-14 21:14:10
Print Post

Re: Coms/adsl24 usage stats not working?


[re: bobble_bob] [link to this post]
 
I've just checked again and it seems to be sort of working now. However for March it's only showing 3.73GB of bandwidth used.
Just realised it is only peak useage that counts, so I've still got 996.27GB I can use by midnight tomorrow smile
Standard User bobble_bob
(fountain of knowledge) Sun 30-Mar-14 21:48:32
Print Post

Re: Coms/adsl24 usage stats not working?


[re: DooGie] [link to this post]
 
Says ive used 18gb which is about right. Used between 20-30gb on adsl24 but that was with peak ending at midnight not 8pm.
  Print Thread

Jump to