User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User radar
(learned) Thu 16-Oct-14 08:08:12
Print Post

Comms Packet Loss


[link to this post]
 
I am getting a bit fed up with the service that Comms gives me. Over the past month I have noticed an increasing amount of packet loss. With ADSL24 the packet loss was ZERO.
I keep saying to myself after reading the forum that I really should ask for my MAC and migrate to another provider I currently have a block of IP addresses to run various services but I could live without them. Have you any suggestions for a suitable provider.

Here is a snapshot of the latest monitor graph :-

My Broadband Ping
Standard User bobble_bob
(fountain of knowledge) Thu 16-Oct-14 08:33:03
Print Post

Re: Comms Packet Loss


[re: radar] [link to this post]
 
Not noticed anything myself. Maybe a local issue? Assume websites are unreachable with that amount of packet loss?

Edited by bobble_bob (Thu 16-Oct-14 08:33:36)

Standard User radar
(learned) Thu 16-Oct-14 10:42:17
Print Post

Re: Comms Packet Loss


[re: bobble_bob] [link to this post]
 
Yep websites are unreachable at times or very slow to load.


Register (or login) on our website and you will not see this ad.

Standard User bobble_bob
(fountain of knowledge) Sun 19-Oct-14 21:52:31
Print Post

Re: Comms Packet Loss


[re: radar] [link to this post]
 
My bqm show alot of packet loss, although dont appear to effect streaming. Still the same for you?
Standard User radar
(learned) Mon 20-Oct-14 11:58:30
Print Post

Re: Comms Packet Loss


[re: bobble_bob] [link to this post]
 
Yes still getting packet loss.

My Broadband Ping
Standard User bobble_bob
(fountain of knowledge) Mon 20-Oct-14 12:07:02
Print Post

Re: Comms Packet Loss


[re: radar] [link to this post]
 
Mine arent that bad, just some for a few hours around 8-10 then it stops

Still think something else is going on with your packetloss (even tho coms clearly do have issues). Im not sure if the traffic management thing is also dropping ping requests as they're low priority. I was getting 90% packet loss yesterday appearntly yet was streaming fine. No way i would have been if that was genuine packet loss
Standard User mrijones
(newbie) Fri 31-Oct-14 13:42:04
Print Post

Re: Comms Packet Loss


[re: radar] [link to this post]
 
I was getting the same problem, as you say ADSL24 was very good no connection issues, no slow downloads, no packet loss, but coms have been gradually getting worse and worse. This is how things looked for me over the last couple of weeks with them.

October 14th My Broadband Ping
October 16th My Broadband Ping
18th My Broadband Ping
21st My Broadband Ping
25th My Broadband Ping
27th My Broadband Ping

Thankfully I was already in the process on migrating to plusnet.
Here's the graph for the last day or so
Plusnet October 31st My Broadband Ping

Ok, i've only been with them for 4 days, but my connection has worked as it should. as is it did pre-coms.
Ian
Standard User DrBC
(learned) Fri 31-Oct-14 14:21:07
Print Post

Re: Comms Packet Loss


[re: mrijones] [link to this post]
 
I've been having packet loss problems with Coms for a while now too. Not nearly as bad as yours but still enough to be a major pain in the backside.

My Broadband Ping

If it wasn't that MPF connections are such a hassle to migrate I would have joined the ranks of the Coms refugees already.

Edit: I've also noticed the anomaly where I can still load web pages, get email, etc, but pinging any site results in 100% packet loss. Any games I play that ping their servers also report an error or 999 ping or similar.

Edited by DrBC (Fri 31-Oct-14 14:32:21)

Standard User mrijones
(newbie) Fri 31-Oct-14 14:51:32
Print Post

Re: Comms Packet Loss


[re: DrBC] [link to this post]
 
In reply to a post by DrBC:
: I've also noticed the anomaly where I can still load web pages, get email, etc, but pinging any site results in 100% packet loss. Any games I play that ping their servers also report an error or 999 ping or similar.


That was the same for me, the connection did work, my router didn't connection throughout this time, but things like gaming was impossible at times.
Standard User RobertoS
(elder) Fri 31-Oct-14 15:07:43
Print Post

Re: Comms Packet Loss


[re: mrijones] [link to this post]
 
Were you on MPF, or SMPF?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.4/14.5Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to