User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread
Standard User the_gog
(learned) Fri 14-Aug-15 16:36:28
Print Post

Re: Timico /29 routing problems


[re: therioman] [link to this post]
 
Quite possible, but I also tried a Linksys WAG54GS on the line. That is similarly affected. Anyway, resolved now that Timico have done what Zen, ADSL24, and Coms did, ie allocating a separate WAN IP that's outside my /29 range.
Standard User the_gog
(learned) Fri 14-Aug-15 16:37:58
Print Post

Re: Timico /29 routing problems


[re: therioman] [link to this post]
 
I was with Zen from 2005 to 2008 or so when I switched to ADSL24. I can confirm that the WAN IP they push out on authentication was distinct from the /29 I had with them.
Standard User therioman
(knowledge is power) Fri 14-Aug-15 19:13:09
Print Post

Re: Timico /29 routing problems


[re: the_gog] [link to this post]
 
In reply to a post by the_gog:
Quite possible, but I also tried a Linksys WAG54GS on the line. That is similarly affected. Anyway, resolved now that Timico have done what Zen, ADSL24, and Coms did, ie allocating a separate WAN IP that's outside my /29 range.


I've never seen Zen do this - I'm quite intrigued by this as AFAIK they will only allocate you a standard subnet, and not the separate wan (in the style xilo/uno does for example).


Register (or login) on our website and you will not see this ad.

Standard User the_gog
(learned) Fri 14-Aug-15 19:35:56
Print Post

Re: Timico /29 routing problems


[re: therioman] [link to this post]
 
In reply to a post by therioman:
I've never seen Zen do this - I'm quite intrigued by this as AFAIK they will only allocate you a standard subnet, and not the separate wan (in the style xilo/uno does for example).


I did shift from them in 2008, mind, and I was on the Home 250 product at the time.
Standard User therioman
(knowledge is power) Fri 14-Aug-15 21:17:34
Print Post

Re: Timico /29 routing problems


[re: the_gog] [link to this post]
 
In reply to a post by the_gog:
In reply to a post by therioman:
I've never seen Zen do this - I'm quite intrigued by this as AFAIK they will only allocate you a standard subnet, and not the separate wan (in the style xilo/uno does for example).


I did shift from them in 2008, mind, and I was on the Home 250 product at the time.


Good old Home 250, there's a throwback to the past!
Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread

Jump to