User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User fredfox
(experienced) Sat 28-May-16 12:58:44
Print Post

Xilo / UNO failure to authenticate


[link to this post]
 
Hi

I've been with Xilo for quite a while now and rarely had a problem, but since yesterday afternoon it appears that my router won't authenticate - I've tried two different routers and a modem before I finally decided to raise a ticket (which I did about 5 minutes ago). The service has been so rock solid I automatically assumed it was something at my end smile

Anyone else having or had issue recently?

Pipex
Nildram
UKFSN
Be *
Now -> Xilo / Uno (and BT)

Fibre is almost here !
Standard User clivers
(learned) Sat 28-May-16 18:31:53
Print Post

Re: Xilo / UNO failure to authenticate


[re: fredfox] [link to this post]
 
In reply to a post by fredfox:
Hi

I've been with Xilo for quite a while now and rarely had a problem, but since yesterday afternoon it appears that my router won't authenticate - I've tried two different routers and a modem before I finally decided to raise a ticket (which I did about 5 minutes ago). The service has been so rock solid I automatically assumed it was something at my end smile

Anyone else having or had issue recently?


Are you in the south of england?
Zen seemed to have a problem with it's supplier
http://status.zensupport.co.uk/incident/5/4685
Standard User fredfox
(experienced) Sat 28-May-16 19:01:17
Print Post

Re: Xilo / UNO failure to authenticate


[re: clivers] [link to this post]
 
Nope - East Midlands.

Still no response from Xilo / uno frown

Pipex
Nildram
UKFSN
Be *
Now -> Xilo / Uno (and BT)

Fibre is almost here !


Register (or login) on our website and you will not see this ad.

Standard User AdrianPH
(member) Sat 28-May-16 19:21:15
Print Post

Re: Xilo / UNO failure to authenticate


[re: fredfox] [link to this post]
 
Nothing on the Uno status pages.

BT have a list of problems :

BT STATUS PAGE

Standard User Banger
(eat-sleep-adslguide) Sat 28-May-16 22:20:21
Print Post

Re: Xilo / UNO failure to authenticate


[re: fredfox] [link to this post]
 
Yes I had a problem the other night not being able to authenticate on TTB line at 2am. It was down until I rebooted my router the next day, all ok since. You dont mention which package you are on.

Tim
www.xilo.net & freenetname
Billion 7800 on 24 Meg LLU
http://www.thinkbroadband.com/speedtest/results.html...
Standard User 4M2
(knowledge is power) Sun 29-May-16 15:02:45
Print Post

Re: Xilo / UNO failure to authenticate


[re: Banger] [link to this post]
 
I had the same issue on my TTB ADSL2+ line (NAS-error) however I've since noticed, from the Xilo site, that Xilo's attempts at pinging my router is failing. I've checked my router (tg585 v7) and it is still pingable.

I wont raise a ticket since Matt may see this thread and perhaps explain what the issue actually was/is.
  Print Thread

Jump to