User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User Toonshorty
(member) Sun 02-Apr-17 23:31:59
Print Post

Re: Seeing reduced single thread performance on Uno (TTB)


[re: Banger] [link to this post]
 
In reply to a post by Banger:
Well my single thread download speed problems seem to have been fixed.

http://www.thinkbroadband.com/speedtest/results.html...

Dunno if Talk Talk have done something or it was me re-applying windows anniversary update which has created new network adapters maybe RWIN has changed with the update.


Mine is looking a bit better as well:

http://www.thinkbroadband.com/speedtest/results.html...
Standard User wingco1
(legend) Wed 26-Apr-17 16:43:02
Print Post

Re: Seeing reduced single thread performance on Uno (TTB)


[re: Banger] [link to this post]
 
Interesting that http://www.thinkbroadband.com/speedtest/results.html... doesn't show your ISP. Whereas http://www.thinkbroadband.com/speedtest/results.html... does.

Standard User Banger
(eat-sleep-adslguide) Wed 26-Apr-17 17:59:56
Print Post

Re: Seeing reduced single thread performance on Uno (TTB)


[re: wingco1] [link to this post]
 
On speedtest.net it comes up as Xilo. It is interesting I always fill in the ISP box, sometimes it shows sometimes it doesn't. My sig has the latest one.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and TP-Link WD9970 on 80 Meg LLU Fibre
http://www.thinkbroadband.com/speedtest/results.html...


Register (or login) on our website and you will not see this ad.

Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to