User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Banger
(eat-sleep-adslguide) Sun 16-Sep-18 00:27:27
Print Post

PPP Session drop shown as Admin reset in history


[link to this post]
 
This has been going on a while but recently was ok until last Saturday when my Uno Session history showed Admin reset and my router reconnected but no data flow. Only way to get data flow was to manually drop the PPP session on my Asus router. Router log said timeout waiting for PADO packets.

I opened a ticket with Uno last saturday and they said they saw a resync when they tested the line. My ZyXEL modem showed no such thing and had about 10 days sync uptime so the openreach report or my modem are incorrect. I have swapped the modem for another ZyXEL and the same has happened around 11pm tonight, new modem says no re-syncs and uptime of 7 days with sync time of 6 days.

Any ideas what is going on with the PPP session dropping? Could TTB be resetting the line which is upsetting my router as there doesn't seem to be any sync problems. Last time it happened I got an IP of 169.xxx.xxx.xxx which I believe is a standard IP when the router cant see the RAS. Any ideas. It's annoying as I have to restart all my Amazon devices as they cant call home and manually drop the WAN PPP session to get data flow.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79993/19661

BQM
Standard User Banger
(eat-sleep-adslguide) Sun 16-Sep-18 04:59:55
Print Post

Re: PPP Session drop shown as Admin reset in history


[re: Banger] [link to this post]
 
Talking to Uno they seem to think it was a wholesale blip and I have seen the AA Status mention the drop too. In my Asus router I have 3 options for Internet detection. Disable, PPP Echo and DNS Probe. As Uno seem to think after the blip I had a stale session which would explain no data flow after the router fell back from my 3g dongle should I change the Internet detection to DNS Probe as it seems PPP Echo doesn't detect a stale session?

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79993/19661

BQM
  Print Thread

Jump to