User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User Stephenbw
(newbie) Thu 04-Mar-10 19:19:11
Print Post

Unexplained Usage


[link to this post]
 
I hadn't used my computer today until 3:30pm when I logged in to check my mail. I had an email from Plusnet saying that I had exceeded my allowance and had been given and charged for an additional 2 GB. I received the email twice, both are identical with the same email ref and both received at the same time.

Logging in to my account it says I have been given and charged for an additional 4 GB, the exact amount it says that I had used today when I wasn't at home !?!
I rarely reach 500MB in a day and only then when I have uploaded photos and watched iPlayer both of which I find difficult to do when I'm not even in the house.

I rang Plusnet, was put through to technical who weren't much help, and am now waiting for someone to get back to me to explain what has gone wrong.

I am trying to keep an eye on my current usage but it appears that Plusnet's servers are down.

Has anyone else ever experienced anything similar to this?
Standard User Oldjim
(fountain of knowledge) Thu 04-Mar-10 19:25:32
Print Post

Re: Unexplained Usage


[re: Stephenbw] [link to this post]
 
Errors in usage are fortunately very rare.
View my usage is working for me
My first guess (may well be completely wrong) is that your wireless router has been hacked into.
Standard User Stephenbw
(newbie) Thu 04-Mar-10 19:39:54
Print Post

Re: Unexplained Usage


[re: Oldjim] [link to this post]
 
That doesn't explain why Plusnet would send the exact same email twice and bill me for the sum of both emails.

I don't actually use the wireless connection, which is protected anyway, so how would I switch it off?


Register (or login) on our website and you will not see this ad.

Standard User Oldjim
(fountain of knowledge) Thu 04-Mar-10 19:49:04
Print Post

Re: Unexplained Usage


[re: Stephenbw] [link to this post]
 
Which router do you have
Standard User Stephenbw
(newbie) Thu 04-Mar-10 20:17:36
Print Post

Re: Unexplained Usage


[re: Oldjim] [link to this post]
 
A D-Link G624T, and I'm on an iMac.
Standard User Oldjim
(fountain of knowledge) Thu 04-Mar-10 21:43:31
Print Post

Re: Unexplained Usage


[re: Stephenbw] [link to this post]
 
In which case I can't help but I have flagged this up in the Plusnet forums so hopefully a members of Comms will be able to assist but probably not until tomorrow
Standard User RobertoS
(legend) Fri 05-Mar-10 01:58:09
Print Post

Re: Unexplained Usage


[re: Stephenbw] [link to this post]
 
Most routers I have seen have the wireless settings available in the GUI - maybe yours doesn't though.

If you can get to the wireless security settings I would expect to find the disable setting there. If it isn't but you did get to the page, then make sure it is WPA or higher, not WEP, and change the password to something complex with upper and lower case and numbers. Write it down first and keep the paper! No harm in that - you just want to prevent leeching.

Bob's broadband basic info/help site:
www.robertos.me.uk (now hosted on Tsohost).
ISP history: Demon dialup >> Freeserve dialup >> BT Broadband >> Prodigynet >> Newnet >> O2 Standard.
Purple Cloud for domain, personal email and web space.
Standard User hypertony
(committed) Fri 05-Mar-10 08:46:04
Print Post

Re: Unexplained Usage


[re: Stephenbw] [link to this post]
 
You say you haven't used your computer until 3:30pm - okay. But what about your computer itself - was it left switched on or off?

If on, maybe there was some background happening while you was not in front of your computer? (i.e. BBC iPlayer's P2P)

Standard User ian72
(knowledge is power) Fri 05-Mar-10 09:00:24
Print Post

Re: Unexplained Usage


[re: Stephenbw] [link to this post]
 
I think the usage monitor normally lags real usage? So, it could be that the usage was the previous day rather than the time/day you received the emails. One of the connections I look after was stopped at 2GB (old BBYW Option 1) and yet when it was re-enabled had used 2.5GB so the extra .5GB must have been late appearing or the usage block had a very delayed effect (that is normally about 1 week of usage).
Standard User Stephenbw
(newbie) Fri 05-Mar-10 09:16:08
Print Post

Re: Unexplained Usage


[re: hypertony] [link to this post]
 
In reply to a post by hypertony:
You say you haven't used your computer until 3:30pm - okay. But what about your computer itself - was it left switched on or off?

I put it to sleep when I'm not using it; it was still asleep when I came to use it at 3:30pm

If on, maybe there was some background happening while you was not in front of your computer? (i.e. BBC iPlayer's P2P)


If that were the case I would have had to have left it on from the previous evening (I hadn't) and there would be a massive amount of usage showing in the free period from midnight to 8am, but that is only showing 19.13KB.

The more I think about this the odder it is. Everyday the first thing I do when I get up is wake my iMac check my mail and go on the net. Yesterday I made a conscious decision not to do so as I wanted to get to town early and know from experience that this is impossible once I sit down at my screen.

I do find it a very odd coincidence that a hacker would choose to access my wifi on the only day I am not using it, particularly when one of my neighbours has a fast unprotected connection. Why would someone go to the trouble of hacking into my password protected wifi when there is another instantly accessible?
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to